Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Linux Server startet nicht

Mitglied: juan90419

juan90419 (Level 1) - Jetzt verbinden

19.04.2008, aktualisiert 21:07 Uhr, 4099 Aufrufe, 4 Kommentare

Zugriff nur noch über SSH als ROOT möglich.

Wir haben einen Ded. Server bei einem Provider und haben Acronis True Image installiert, währwend der installation erhielten wir den fehler "SNAPAPI" wäre nicht installiert. Dies wurde nachträglich installiert und der Server wurde im Anschluss neu gebootet.

Nun startet der Server zwar aber sehr sehr langsam und mit jede menge Fehlern.
Wir haben zwar SSH zugriff aber nicht auf unsere IP, die uns vergeben wurde sondern über die Serielle Konsole (IP) die uns der Provider zur verfügung gestellt hat.

Wir benötigen hauptsächlich apache (plesk) und/oder ftp um ein Backup zu machen. Damit wir den Server resetten können.
Linux erfahrene sind wir leider auch nicht.

1. Wie kann ich über SSH eine IP vergeben bzw. einen FTP port öffnen?
2. Woran könnte das Problem bestehen, das es seit dem Reboot nicht mehr läuft?

System: SUSE LINUX Ent. Server 10
Mitglied: aqui
19.04.2008 um 12:18 Uhr
Eine IP vergibst du mit dem ifconfig ethx xxx Befehl. Einfach man ifconfig eingeben, der erklärt die Syntax.
FTP musst du nicht aktivieren um ein Backup zu machen !!!
Wenn SSH aktiv ist kannst du auch dann mit SCP Daten auf den Host transferieren.
SCP ist bei Linux mit an Bord. Wenn du die Daten von einem PC aus übertragen willst dann hilft dir das freie WinSCP dabei.
Hier kann man es runterladen:

http://winscp.net/eng/docs/lang:de
Bitte warten ..
Mitglied: juan90419
19.04.2008 um 14:30 Uhr
Danke für deine schnelle Antwort.

folgendes bekomme ich bei ifconfig:

eth1___Link encap:Ethernet HWaddr 00:E0:81:5B:41:90
inet6 addr: fe80::2e0:81ff:fe5b:4190/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:33502 errors:0 dropped:0 overruns:0 frame:0
TX packets:145 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:2228274 (2.1 Mb) TX bytes:83058 (81.1 Kb)
Interrupt:233

lo___Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:159 errors:0 dropped:0 overruns:0 frame:0
TX packets:159 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:29251 (28.5 Kb) TX bytes:29251 (28.5 Kb)

Ich kann mich momentan leider nur über Port 3004 verbinden und da wirft mich SCP raus.
Über den Tunnel geht es irgendwie auch nicht. Bekomme keine Authentifizierung.

Zuvor konnte ich mich über SSH und FTP 88.84.135.XX:22 einloggen. Jedoch nicht mehr errichbar.
Nun habe ich nur die Serielle Konsole SSH 88.84.134.XXX:3004. Dabei muss ich mich zwei mal Authentifizieren.
1 x mit der Kd-Nummer (die mir vergeben wurde) und 1 x mit ROOT
Bitte warten ..
Mitglied: aqui
19.04.2008 um 18:52 Uhr
Dort ist keine IPv4 Adresse auf dem Interface eth1 sondern nur eine IPv6 Adresse die natürlich nichts bewirkt ! Aussehen sollte es so:
01.
//eth0      Link encap:Ethernet  HWaddr 00:00:CB:59:82:53 
02.
           -> inet addr:192.168.1.250  Bcast:192.168.1.255  Mask:255.255.255.0 <- 
03.
                inet6 addr: fe80::200:cbff:fe59:8253/64 Scope:Link 
04.
                UP BROADCAST MULTICAST  MTU:1500  Metric:1 
05.
                RX packets:0 errors:0 dropped:0 overruns:0 frame:0 
06.
                TX packets:51128 errors:0 dropped:0 overruns:0 carrier:0 
07.
                collisions:0 txqueuelen:1000 
08.
                RX bytes:0 (0.0 b)  TX bytes:3069648 (2.9 MiB) 
09.
                Interrupt:9 Base address:0xb800
Mit ipconfig eth1 88.84.135.XX netmask 255.255.255.0 solltest du dem Ethernet Interface wieder die richtige IP zuweisen können, damit dein Host wieder erreichbar ist.
Achtung die "netmask 255.255.255.0" musst du natürlich durch deinen richtigen Wert beim Provider bzw. der öffentlichen IP die du zugewiesen bekommen hast ersetzen !!
Das ist nur ein Beispiel für die Syntax hier...
Bitte warten ..
Mitglied: juan90419
19.04.2008 um 21:07 Uhr
Vielen Dank.

Habe es zwar geändert aber der fehler besteht weiterhin.
Habe auch versucht in die config datei reinzuschreiben. Bekomme die Meldung "permission denied". auch mit "(sudo) su".

Nun muss ich, denk ich mal doch ein reset durchführen. Leider sind meine Backups 2 Monate alt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

HYPER-V Ubuntu Linux startet, aber keine Console verfügbar

gelöst Frage von hijacker99Windows Server4 Kommentare

Hallo zusammen Ich habe einen Hyper-V Windows Server 2012R2 am Laufen. Darauf installiert ein Windows Server 2012R2, läuft ohne ...

Ubuntu

Linux Mint startet nicht mehr mit grafischer Anmeldung

Frage von lasterUbuntu6 Kommentare

Hallo, habe ein NB mit Linux Mint 17.3 Cinnamon 64-bit (Cinnamon Version 2.8.8). Nach Problemen mit einem Programm (basierend ...

Festplatten, SSD, Raid

Server startet nicht mehr nach Festplattentausch

Frage von Stibe88Festplatten, SSD, Raid3 Kommentare

Hallo zusammen. Ich habe von einem hp proliant microserver g7 zu einem neuen hp proliant microserver g8 die festplatten ...

Linux Netzwerk

Rdnssd DNS Server Linux

gelöst Frage von NeuRechnernetzeLinux Netzwerk4 Kommentare

Hallo. Die Router Server haben radvd Linux am Laufen. Jetzt muessen die Clients angeschlossen werden. "auch der DNS-Server automatisch ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...