Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Linux Treiber beim Systemstart laden

Mitglied: mjae

mjae (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 01.02.2007, 5090 Aufrufe, 5 Kommentare

Hallo @ all!

Ich bin sicher mir wird hier in diesem Forum bei meinem Problem geholfen.

Also folgendes:
ich habe ein ASUS P5PL2 Motherboard mit integrierten RTL 8111 B LAN Chipsatz.
Dieses Motherboard ist mit SLES 10 (SuSE Linux Enterprise Server) im Einsatz. Das Linux erkannte den Treiber nicht, somit habe ich mir die Sourcen von REALTEK geladen und mir den Treiber selbst kompiliert. Das alles hat wunderbar geklappt. Wenn ich mit modprobe den Treiber lade wird dieser auch korrekt geladen.

Mein Problem:
Nach dem Neustart des Rechners wird der Treiber nicht geladen.

Kann mir irgendwer hier sagen wie ich den Treiber auch beim Neustart des Rechners laden kann?


mfg Matthias
Mitglied: gogoflash
31.01.2007 um 12:13 Uhr
Hi,

hast Du auch das Modul ins /lib/modules/"Kernelversion"/kernel/drivers/net kopiert?


Gruß Miguel
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:14 Uhr
hallo

ja ich habe es da rein kopiert!
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 12:20 Uhr
Hi,

dann bleibt noch die /etc/modules bzw modules.conf
Dort könntest Du noch eine Verweis auf das Modul machen.

Hoffe es hilft.


Gruß Miguel


PS: was sagt ein modprobe "Modul" depmod -a ??
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:26 Uhr
hallo!

in den modprobe.conf.local in /etc habe ich auch schon so einen komischen alias eintrag gemacht. der hilft leider auch nichts

so sah der eintrag aus.
alias eth0 r1000

wenn ich
modprobe r1000 aufrufe bekomme ich keine informationen. wenn ich nachher mit lsmod | grep r1000 mir die geladenen treiber ansehe, sehe ich dass er geladen ist. aber er lädt sich halt nicht wenn ich das system neu starte.

depmod -a läst sich aufrufen, bekomme aber auch keine Infromationen vom Programm zurück.
Bitte warten ..
Mitglied: mjae
01.02.2007 um 11:11 Uhr
hat noch irgendjemand in diesem Forum Ideen?
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Linux VGA Treiber für VIA
Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Windows Vista
Fehler beim Laden von Tape-Drive Treiber
gelöst Frage von diwaffmWindows Vista3 Kommentare

Hi Leute, ich habe hier einen ca. 8 Jahre alten IBM ThinkCentre mit Adaptec SCSI-Schnittstellenkarte (aic78xx) und daran angeschlossen ...

Linux
JMS USB2DMX Linux treiber installieren
Frage von Motherboard33Linux4 Kommentare

Moin, Ich möchte nun auf meinen IBM T41 mit Linux (Ubuntu) für das o.g. Interface den Treiber installiern. Als ...

Ubuntu
Nvidia-Treiber stört Linux-Login
gelöst Frage von Windows10GegnerUbuntu2 Kommentare

Hallo, wollte vor kurzem vom nouveau auf den proprietären Nvidia-Treiber umsteigen, jedoch hat der Installer irgendeinen Bockmist gebaut und ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 13 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...