Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Linux Treiber beim Systemstart laden

Mitglied: mjae

mjae (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 01.02.2007, 5081 Aufrufe, 5 Kommentare

Hallo @ all!

Ich bin sicher mir wird hier in diesem Forum bei meinem Problem geholfen.

Also folgendes:
ich habe ein ASUS P5PL2 Motherboard mit integrierten RTL 8111 B LAN Chipsatz.
Dieses Motherboard ist mit SLES 10 (SuSE Linux Enterprise Server) im Einsatz. Das Linux erkannte den Treiber nicht, somit habe ich mir die Sourcen von REALTEK geladen und mir den Treiber selbst kompiliert. Das alles hat wunderbar geklappt. Wenn ich mit modprobe den Treiber lade wird dieser auch korrekt geladen.

Mein Problem:
Nach dem Neustart des Rechners wird der Treiber nicht geladen.

Kann mir irgendwer hier sagen wie ich den Treiber auch beim Neustart des Rechners laden kann?


mfg Matthias
Mitglied: gogoflash
31.01.2007 um 12:13 Uhr
Hi,

hast Du auch das Modul ins /lib/modules/"Kernelversion"/kernel/drivers/net kopiert?


Gruß Miguel
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:14 Uhr
hallo

ja ich habe es da rein kopiert!
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 12:20 Uhr
Hi,

dann bleibt noch die /etc/modules bzw modules.conf
Dort könntest Du noch eine Verweis auf das Modul machen.

Hoffe es hilft.


Gruß Miguel


PS: was sagt ein modprobe "Modul" depmod -a ??
Bitte warten ..
Mitglied: mjae
31.01.2007 um 12:26 Uhr
hallo!

in den modprobe.conf.local in /etc habe ich auch schon so einen komischen alias eintrag gemacht. der hilft leider auch nichts

so sah der eintrag aus.
alias eth0 r1000

wenn ich
modprobe r1000 aufrufe bekomme ich keine informationen. wenn ich nachher mit lsmod | grep r1000 mir die geladenen treiber ansehe, sehe ich dass er geladen ist. aber er lädt sich halt nicht wenn ich das system neu starte.

depmod -a läst sich aufrufen, bekomme aber auch keine Infromationen vom Programm zurück.
Bitte warten ..
Mitglied: mjae
01.02.2007 um 11:11 Uhr
hat noch irgendjemand in diesem Forum Ideen?
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Linux VGA Treiber für VIA
Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Windows Vista
Fehler beim Laden von Tape-Drive Treiber
gelöst Frage von diwaffmWindows Vista3 Kommentare

Hi Leute, ich habe hier einen ca. 8 Jahre alten IBM ThinkCentre mit Adaptec SCSI-Schnittstellenkarte (aic78xx) und daran angeschlossen ...

Linux
JMS USB2DMX Linux treiber installieren
Frage von Motherboard33Linux4 Kommentare

Moin, Ich möchte nun auf meinen IBM T41 mit Linux (Ubuntu) für das o.g. Interface den Treiber installiern. Als ...

Ubuntu
Nvidia-Treiber stört Linux-Login
gelöst Frage von Windows10GegnerUbuntu2 Kommentare

Hallo, wollte vor kurzem vom nouveau auf den proprietären Nvidia-Treiber umsteigen, jedoch hat der Installer irgendeinen Bockmist gebaut und ...

Neue Wissensbeiträge
Netzwerkmanagement
Win 10 - wiederaufnahme in Domäne scheitert
Anleitung von Seesturm vor 5 StundenNetzwerkmanagement1 Kommentar

Ich habe ein kleines Netzwerk mit einem Domänencontroller Server 2012 R2. Die meisten Rechner laufen unter Windows 7. Vor ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet6 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...