Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

linux/windows booten

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

23.10.2005, aktualisiert 28.10.2005, 7713 Aufrufe, 6 Kommentare

Liebe Mitstreiter,

auf meinem 'Notfalllaptop' habe ich 3 primäre Partitionen, darauf ein Wxphome, ein xppro, einen w2k3server um vor Ort gerüstet zu sein. Jetzt brauche ich noch ein Linux. Ich hab also Slackware10.1 auf einer weiteren Partition installiert, es lief auch glatt durch. Die letzte Frage beim Setup war, ob ich Lilo installieren will. Da ich früher (SuSE 5.1 bis 7) immer damit Probleme hatte, habe ich nein angeklickt. Jetzt bootet der Laptop wie zuvor mit der W-Bootauswahl, logischerweise fehlt aber der Eintrag für das Linux. Wie bekomme ich eine Auswahl, in der auch das Linux auftaucht?

Danke für Tipps.
Mitglied: BartSimpson
23.10.2005 um 18:27 Uhr
1. grub installieren in der partition wo linux installiert ist.
dann mit dd if=/dev/woLinuxliegt of=/tmp/linux.boot bs=512 count=1
linux.boot nach c:\ kopieren und in der boot.ini eintragen
Bitte warten ..
Mitglied: maverick82
23.10.2005 um 18:37 Uhr
Die boot.ini musst angepasst werden. Dort stehen alle Bootmenü-Einträge drin.
Wie ein Linux-Betriebssystem dort eingebunden wird weiß ich leider nicht. Eine gute Informationsquelle zur boot.ini befindet sich jedenfalls bei <a href="http://www.winfaq.de/faq_html/tip0408.htm;>winfaq.de</a>".
Alternativ kann man einen Bootmanager installieren. Ich habe selber habe immer<a href="http://www.mecronome.de/xfdisk/download.php;>" xfdisk </a> benutzt, weil dieser kostenlos ist.
Ich hoffe, dass diese Informationen ein wenig weiterhelfen.
Bitte warten ..
Mitglied: sysad
23.10.2005 um 19:22 Uhr
Danke für den Tipp.
Wie komm ich denn jetzt in das Linux rein und wo gibt es grub für slackware?
Bitte warten ..
Mitglied: BartSimpson
23.10.2005 um 19:41 Uhr
Die Datei must du inder boot.ini so einbauen asl würde er dos starten sollen. das ging glaube ich mit c:\linux.bin="Linux" linux.boot vorher nach linux.bin umbennenne.
Grub sollte eigentlich in jeder aktuellen linux distribution drinn sein.
Bitte warten ..
Mitglied: sysad
23.10.2005 um 22:41 Uhr
Die Datei must du inder boot.ini so einbauen
asl würde er dos starten sollen. das
ging glaube ich mit
c:\linux.bin="Linux" linux.boot
vorher nach linux.bin umbennenne.
Grub sollte eigentlich in jeder aktuellen
linux distribution drinn sein.

Danke nochmal, grub ist leider nicht bei slackware dabei, die empfehlen lilo. Also hab ich Lilo genommen, aber nicht im MBR, dann kann nicht viel passieren.
Bitte warten ..
Mitglied: sysad
28.10.2005 um 13:39 Uhr
Ich würde den Bootvorgang noch gerne dahingehend optimieren, dass ich direkt von Lilo aus in die anderen W-Partitionen booten kann. Im Moment zeigt mir Lilo nur die erste W-Partition an mit der boot.ini drauf. Wenn ich das in Lilo boote komme ich in die W-Bootauswahl mit allen verfübaren W-Installationen und kann dann weiter auswählen was für ein W ich will.

Jetzt will ich aber von Lilo aus direkt in die anderen W-Partitionen booten, aber da kommt nur die Meldung ntldr fehlt.

Kann ich auf jede der 3 W-Partitionen eine eigene ntldr-ntdetect-boot.ini legen oder gibt es einen Trick dass Lilo die richtige BOOT.INI auswertet?

Danke!
Bitte warten ..
Ähnliche Inhalte
Linux
Dual Boot Linux Windows
Frage von QuelleLinux6 Kommentare

Hallo, ich bin neu in der Administrator Szene und dahin gehend noch ein Frischling was Linux OS angeht. Um ...

Ubuntu
Linux und Speicherplatz auf boot
gelöst Frage von StefanKittelUbuntu6 Kommentare

Hallo, ich möchte mal eines Fragen. Ich habe hier verschiedene Server mit Debian (6-8) und Ubuntu LTS (12-14) (alle ...

Windows 10

Dual Boot Linux Windows, was kommt zuerst?

gelöst Frage von WinLiCLIWindows 106 Kommentare

Hallo zusammen, bei Recherchen im Net fand ich einige Beiträge die behaupten, wenn man Windows und Linux im Dualboot ...

Linux

Linux ohne GUI drauf auch beim Boot Nicht

gelöst Frage von bplotzkyLinux27 Kommentare

Hallo an euch Linuxer, ich suche einen Linux Boot der rein per console zu starten und bedienen ist. Ich ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...