Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

login script/gpo nur mit admin rechte möglich?

Mitglied: dunhill

dunhill (Level 1) - Jetzt verbinden

04.01.2006, aktualisiert 06.01.2006, 8645 Aufrufe, 5 Kommentare

Hallo zusammen

Ich habe ein kleines Problem mit meinem Windows Server 2003.

Dieses besteht darin das es mir nicht möglich ist als Domain User ein Login Script auszuführen oder die domain gpo beim einloggen anzuwenden. Als Domain Admin hingegen funktioniert dies bestens.
Bisherige Lösungsversuche waren: Firewall auf Client/Server Seite aus, Domain User auf client seite als administrator, alle dateirechte auf dem server auf everyone : full control, alle shares auf everyone : full control, domain user gruppe als member in gruppe domain\user gepackt

bin ziemlich am ende da ich seit 2 tagen nicht vorwärts komme

habt ihr eventuell lösungsvorschläge..?
Mitglied: 14078
04.01.2006 um 22:48 Uhr
dann geh ich mal schwer davon aus das die user keine berechtigungen haben, auf das share auf dem das script liegt zuzugreifen. aendere da mal die settings und dann muesste das ohne probleme laufen. liegt die datei unter \\PDCserver\netlogon ?
Bitte warten ..
Mitglied: 10545
04.01.2006 um 23:47 Uhr
Moin,

prüfe zuerst einmal den Speicherort des Scriptes ? es sollte

<tt>[LW]:\WINNT\SYSVOL\sysvol\<Domänenname>\scripts</tt> sein, das wird auch die sogenannte "Netlogon"-Ressource. Dort hat W2K3 im allgemeinen auch die korrekten Sicherheitseinstellung (Zugriffsrechte) hinterlegt.

"PDC und BDC" gibt es übrigens seit mehr als 5 Jahren nicht mehr, das ist noch ein altes NT4-"Relikt".

Gruß, Rene
Bitte warten ..
Mitglied: dunhill
05.01.2006 um 08:14 Uhr
Moin nochmal

ALso wegen Berechtigungen der Shares, so sind die ziemlich sicher korrekt eingerichtet, die User können diese auch von Hand verbinden. Das Problem scheint mir wo anders zu sein. So habe ich testweise die "silent" ausführung von scripts rausgenommen und eine eingabeaufforderung per "pause" in die scripts eingefügt. Nun sieht man das die scripts als domain user gar nicht erst ausgeführt werden.

Um es noch etwas genauer zu beschreiben, die ".bat" scripts sind derzeit in nem Order irgendwo auf dem Server, die Domain User haben Leserechte drauf. Per gpo habe ich logon/logoff scripts definiert. Im AD habe ich jedem User in der Sparte Profil per "connect lw: at startup" das share mit //server/lw$/share gegeben. Man könnte doch meinen das wenigstens dies klappen sollte...

Werde das mit dem Netlogon erst heute Abend testen können, da ich derzeit kein Zugriff auf den Server habe.
Bitte warten ..
Mitglied: 14078
05.01.2006 um 09:14 Uhr
Moin nochmal

ALso wegen Berechtigungen der Shares, so
sind die ziemlich sicher korrekt
eingerichtet, die User können diese
auch von Hand verbinden. Das Problem scheint
mir wo anders zu sein. So habe ich testweise
die "silent" ausführung von
scripts rausgenommen und eine
eingabeaufforderung per "pause" in
die scripts eingefügt. Nun sieht man das
die scripts als domain user gar nicht erst
ausgeführt werden.

Um es noch etwas genauer zu beschreiben, die
".bat" scripts sind derzeit in nem
Order irgendwo auf dem Server, die Domain
User haben Leserechte drauf. Per gpo habe
ich logon/logoff scripts definiert. Im AD
habe ich jedem User in der Sparte Profil per
"connect lw: at startup" das share
mit //server/lw$/share gegeben. Man
könnte doch meinen das wenigstens dies
klappen sollte...

Werde das mit dem Netlogon erst heute Abend
testen können, da ich derzeit kein
Zugriff auf den Server habe.

Leg die Daten doch mal wie von rene beschrieben genau DA ab und gebe dem user das direkt im ad mit , also als login script, nicht als zugewiesene gpo, nur um es mal zu testen.
Bitte warten ..
Mitglied: dunhill
06.01.2006 um 21:56 Uhr
Sry dass ich das hier pushe aber es klappt immer noch nicht. Habe alle Tips hier berücksichtigt, keine chance...

Irgendwelche anderen Ideen? Hab auch schon herumgeschaut aber das Problem scheint nicht allzu verbreitet zu sein.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Fernwartungs-Tool - "Admin"-Rechte via GPO im AD?

Frage von moar70Windows Server6 Kommentare

Hallo! Wir müssen für einen Software-Dienstleister die Ausführung eines speziellen Fernwartungs-Tools (ohne Installer, nur "portable") für unsere Domänen-User "legitimieren" ...

Windows Userverwaltung

Domain Admin Rechte auf FileServer

Frage von BlueShadow9Windows Userverwaltung3 Kommentare

Hallo allerseits, ein Kollege und ich sind dabei, unser AD aufzuräumen. Bisher ist es so, dass es keine Domain ...

Windows 10

Bitlocker und Admin-Rechte

gelöst Frage von quin83Windows 105 Kommentare

Hi, wir sind aktuell dabei, den Rollout von Bitlocker auf unseren 50 Clients (Windows 10) zu planen. Bei den ...

Windows Server

Login Script verzögert ausführen

Frage von Intruder0001Windows Server6 Kommentare

Hallo gibt es die Möglichkeit das login Script verzögert nach der Anmeldung ca. 10-20sek auszuführen ?? Gerade bei schnellen ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 6 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...