Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Login Script läuft nicht auf allen Rechnern innerhalb der Domäne

Mitglied: Jocksey

Jocksey (Level 1) - Jetzt verbinden

05.07.2007, aktualisiert 09.07.2007, 4368 Aufrufe, 2 Kommentare

Hallo Leute!

Ich habe folgendes Problem:

Ich habe eine Domäne mit Windows 2003. Beim Einloggen der User soll ein loginscript die entsprechenden Laufwerke & Drucker mappen. Auf 3 der 5 Rechner läuft dies auch wunderbar, ABER auf den anderen 2 läuft das Script nur für unbestimmte Zeit (1h - 2 Tage) wenn ich die Clients aus der Domäne herausnehme und danach wieder in die Domäne aufnehme. Habt ihr evtl. eine Idee woran es liegen könnte?

PS: Das Anmelden an der Domäne funktioniert allerdings an allen Rechnern!
PPS: Hier ein Bild der Fehlermeldung am XP-Client


fadd9cf6514d22299cb66ba4aef8472e-networkdrive - Klicke auf das Bild, um es zu vergrößern

Herzlichen Dank im Voraus

Jochen
Mitglied: Dynadrate
05.07.2007 um 21:49 Uhr
Was hältst du davon, und mal den entsprechenden Code zu posten?
Ich würd mir den jedenfalls mal angucken bevor ich anfange, die Rechner aus der Domäne zu nehmen...Betriebssysteme der Clients! Mal nen paar Infos...
Bitte warten ..
Mitglied: Jocksey
09.07.2007 um 21:14 Uhr
Hallo nochmal,

sorry dass ich mich so lange nicht mehr gemeldet habe.
Bin mittlerweile von selbst darauf gekommen. Die Pix hat komischerweiße die DNS-Server vom outside-interface im LAN verteilt. Trotzdem herzlichen Dank für das Interesse!

Ciao

Jochen
Bitte warten ..
Ähnliche Inhalte
Microsoft

PowerShell Script auf Domänen-Rechnern ausführen

Frage von HoerliMicrosoft3 Kommentare

Hallo! Ich bin noch ein blutiger Anfänger und hab mal eine Frage zu PowerShell. Ist es möglich, ein PS-Script ...

Batch & Shell

PowerShell Script läuft nicht in CMD

gelöst Frage von NagusBatch & Shell10 Kommentare

Hi zusammen, ich stolpere gerade über folgendes Problem: Ich möchte Software Verteilungsgruppen aus dem AD auslesen und dann die ...

Windows Server

Login Script verzögert ausführen

Frage von Intruder0001Windows Server6 Kommentare

Hallo gibt es die Möglichkeit das login Script verzögert nach der Anmeldung ca. 10-20sek auszuführen ?? Gerade bei schnellen ...

Windows Server

Pdf per login script

gelöst Frage von ToggleWindows Server4 Kommentare

Hallo zusammen, ich habe hier intern eine Fragestellung bekommen. Wir haben hier im 3 Stunden-Takt Personen, die sich an ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 StundeWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 12 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 12 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 12 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
solved Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...