Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logitech G15 wird vorm Start nicht erkannt

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

20.09.2009 um 21:16 Uhr, 7264 Aufrufe, 5 Kommentare

Guten Abend,

ich habe mir neulich eine G15 zugelegt. Läuft auch alles wunderbar soweit (Vista x64 SP2). Nun wollte ich heute ins Bios und musste feststellen das es garnicht geht.
DIe Tastatur wird dort noch garnicht erkannt (alle Lichter sind aus ausser für das Numpad). Erst wenn Vista anfängt zu laden gehen die Lichter alle an und kann dann unter WIndows damit arbeiten.

Nicht das ich so oft ins Bios muss aber blöd ist das schon. "USB Legacy Support" ist aktiviert im Bios.

Woran kann es noch liegen?


Gruß
Mitglied: Hummel85
21.09.2009 um 07:08 Uhr
Hi EvilMoe.

Ich hatte ein ähnliches Problem.

Bei mir lag es daran das die Tastatur an einem internen USB hub hing( PCI). Wenn das bei dir auch der Fall ist versuch einfach mal ein On-Board USB anschluss( auch nicht den front oder externen USB Hub).

Ich hoffe ich konnte damit helfen.

Mit freundlichen Gruß
Sebastian
Bitte warten ..
Mitglied: Iwan
21.09.2009 um 08:06 Uhr
guten morgen,

klemm eine PS2-Keyboard an und aktivier im Bios den USB-Keyboardsupport
Bitte warten ..
Mitglied: EvilMoe
21.09.2009 um 16:56 Uhr
Hallo,

Keyboard ist am OnBoard USb Anschluß


@Iwan:
USB Legacy Support ist aktiviert, eine spezielle Option mit USB Keyboard support konnte ich nicht finden (AUS P6T-Deluxe Mainboard).
Bitte warten ..
Mitglied: EvilMoe
10.10.2009 um 22:11 Uhr
Das Problem habe ich immernoch!
Wenn ich mein PC mal nicht richtig runterfahren kann und beim starten die Meldung erscheint muss ich nun immer 30 sec warten bis er wieder normal hochfährt. Schon ein wenig lästig...
Hat nicht jemand noch eine Idee was ich probieren könnte?
Bitte warten ..
Mitglied: EvilMoe
20.10.2009 um 19:15 Uhr
Nun auch das neuste BIOS eingespielt, immernoch das selbe Problem...
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Logitech Z623 Audioquelle
Frage von MarkowitschMultimedia & Zubehör

Liebe Techniker, woher weiß mein Logitech Z623 welche Audioquelle es nehmen soll? Klinke oder Cinch Es gibt ja keinen ...

Peripheriegeräte

Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt

Frage von uridium69Peripheriegeräte1 Kommentar

Moin, moin Wir haben einen Scanner bei uns im Labor der für Gewebeproben benutzt wird, bzw. die Einsendezettel der ...

Windows 7

USB Geräte werden beim Start neu erkannt

Frage von SlimerWindows 75 Kommentare

Moin Moin, habe einen Windows 7 Rechner neu aufgesetzt und habe nun das Problem, dass ein USB Stick und ...

Peripheriegeräte

Logitech G900 Maus hängt sich immer wieder auf

Frage von uridium69Peripheriegeräte5 Kommentare

Ich kaufte fürs zocken eine Logitech G900 Maus, dachte mit dieser sei ich mal "ausgesorgt", denkste, die Maus hängt ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1011 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...