Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Logitech SetPoint unter Vista Ultimate x64 funktioniert nicht richtig

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

18.03.2007 um 13:54 Uhr, 5602 Aufrufe

Hallo,

hat jemand von euch die Logitech SetPoint Software (Version 3.3 x64) unter Vista Ultimate x64 laufen?

Wenn ich an den Funktionstasten meiner Tastatur lauter oder leiser machen will, wird der Lautstärkenregler von Windows fast auf 0 gesetzt (ist vielleicht noch bei 1 oder 2%, also ganz leise).
Wenn ich die Stumm-Taste auf der Tastaur drücke, wird der Ton in der Lautstärkenregelung auch ausgeschaltet. Nur ein nochmaliges drücken der Stumm-Taste bewirkt dann gar nichts.

Deinstalliere ich die SetPoint Software wieder funktionieren die Tasten! Halt dann ohne die visuellen Effekte.

Hat jemand eine Lösung für das Problem?


MfG
Torsten
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Windows Server

GPO Fonts - funktioniert nicht richtig

gelöst Frage von Adnan88Windows Server10 Kommentare

Hallo, kann mir hier jemand eventuell helfen ? Ich will gewissen Fonts auf gewisse Rechner kopieren im Unternehmen, den ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 3 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 3 StundenHardware5 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 3 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL13 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...