Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logonscript wird sporadisch nicht ausgeführt

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

07.08.2006, aktualisiert 26.10.2007, 13915 Aufrufe, 9 Kommentare

Auf einem Client in einem Netzwerk tritt sporadisch folgendes Problem auf.

          • nach der Domänenanmeldung wird das Loginscript nicht gezogen bzw. nur teilweise ausgeführt sodas einige Netzlaufwerke nicht zugewiesen werden.

                  • nach einem Neustart wird das Script wieder gezogen und alle Netzlaufwerke und Netzwerkdrucker werden wieder zur Verfügung gestellt

                  Der Client befindet sich in einer Windows 2003 Domäne und das Script befindet sich auf dem DC unter SYSVOL\DOMAIN\SCRIPTS

                  Dieses Problem tritt sporadisch auf. Was könnte hier das Problem sein?
Mitglied: herkules
07.08.2006 um 19:06 Uhr
Wie performant ist denn die Netzanbindung? Wir hatten auf einem (bitte nicht lachen!!!) BNC-Strang auch solche Probleme.
Bitte warten ..
Mitglied: flugfaust
08.08.2006 um 00:18 Uhr
Also sonstige Probleme treten in diesem 100MBit Ethernet Netzwerk nicht auf. Ich selbst habe es vor Ort auch NIE vorfinden können dieses Problem, soll aber wieder des öfteren auftreten.
Ab und zu soll es noch Probleme mit dem TAPI geben und Telefonieren über Outlook soll nciht funltionieren aber auch das habe ich noch nicht nachvollziehen können.

Werde mir morgen ggf. mal den Protokollstack bei dem Client vornehmen und nicht benötigte Protokolle rauswerfen falls welche installiert sein sollten ansonsten weiss ich nicht was ich tun kann.
Bitte warten ..
Mitglied: guru-meditation
26.10.2007 um 16:34 Uhr
Moin.

Habe aktuell exakt das gleiche Problem und versuche das irgendwie einzukreisen. Bin inzwischen soweit, dass ich sagen kann, dass das Logon-Script definitiv nicht ausgeführt wird. Ich habe eigens für betreffende Anwender in den Usereinstellungen (ADS) ein modifiziertes Script hinterlegt, dass mir die Vorgänge aus dem Script lokal protokolliert. Aus dem Protokoll ist jetzt ersichtlich, dass das Script nur sporadisch durchläuft. Also wenn nichts im Log steht, lief das Script definitiv nicht.
Im Ereignislog des Clients sind keine Hinweise auf Netzwerkprobleme zu finden. Betroffen sind teilweise 2000 und XP-Clients. Keine besonderen Applikationen sind intalliert, auch keine lokale Firewall. Auch das Netzwerk kann ausgeschlossen werden. Leider (Gott sei Dank) sind es nur sehr wenige Anwender, so dass eine Analyse sehr schwer ist.
Da sich der User ja authentifizieren kann (Anmeldung) besteht die Verbindung zum Domänencontroller. Warum führt er dann nicht das Script aus?
Auch Fehler im Script sind auszuschließen, da sonst wenigstens das Datum der Scriptausführung aus dem Debug-Script im Log ersichtlich sein müsste.
Hat vielleicht jemand eine Idee wo man noch ansätzen könnte. Irgendwie gibt auch das Windows-Logon-Protokoll nicht viel her.
Oder hat Flugfaust schon die Lösung?
gruß
guru-meditation
Bitte warten ..
Mitglied: MonsterX
29.03.2010 um 13:33 Uhr
Ebenfalls moin,

Wir haben das selbe Problem wie guru-mediation. Gab es eigentlich eine nachvollziehbare Lösung für das Problem? Oder sonstige Hinweise oder Tipps?

Beste Grüße
Bitte warten ..
Mitglied: broadcast
26.11.2010 um 09:41 Uhr
Hi,

hat Jemand dass Problem je lösen können?

Gruß

Broadcast
Bitte warten ..
Mitglied: 60730
26.11.2010 um 09:56 Uhr
Moin und willkommen "Leichengräber"

des Rätsels Lösung nennt sich GPO warten auf das Netz und die sieben Zwerge

Gruß
Bitte warten ..
Mitglied: guru-meditation
26.11.2010 um 11:02 Uhr
Kann ich nur bestätigen, habe ich auch inzwischen so gelöst, geht auch manuell, wenn man as nur auf den betreffenden Stationen aktivieren will, ohne GPOs zu bauen:

"Always wait for the network at computer startup and logon" aktivieren: HKLM\Software\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon SyncForegroundPolicy (DWORD) Value: 1


Das Problem tritt nur bei neueren Windows-Betriebssystemen ab XP auf, da wohl angenommen wird, dass das System und die Hardware einfach performanter ist.
Bitte warten ..
Mitglied: 60730
26.11.2010 um 11:05 Uhr
Salü,

Das Problem tritt nur bei neueren Windows-Betriebssystemen ab XP auf, da wohl angenommen wird, dass das System und die Hardware einfach performanter ist.

Den "Schalter" gibt es kenn ich seit NT 3.51 von daher.....


Gruß
Bitte warten ..
Mitglied: guru-meditation
26.11.2010 um 13:30 Uhr
Ja schon, meine aber mal irgenwo gelesen zu haben, dass der Schalter seit XP von 1 auf default 0 geändert wurde.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Logonscripten werden auf Client erst nach gpupdate ausgeführt

gelöst Frage von malungoWindows Server4 Kommentare

Hallo zusammen, ich wollte heute Laufwerke via Logonscripten für einzelne Benutzer mappen. Hab das Logonscript also bei den entsprechenden ...

Windows Netzwerk

Logonscript wird nicht ausgeführt wenn Gerät sich über VPN anmeldet

Frage von wescraven07Windows Netzwerk9 Kommentare

Hallo Forum, ich habe folgende Frage: Ich habe ein Notebook in meiner Domain, das einen VPN-Zugang hat. VPN-Einwahl und ...

Batch & Shell

Powershell Logonscript

gelöst Frage von niklasschaeferBatch & Shell2 Kommentare

Hallo Administrator-Gemeinde, ich bin momentan dabei mich ein wenig in Powershell einzulesen und zu dabei ein wenig was auszuprobieren. ...

Batch & Shell

Logonscript wirft Fehler raus?

gelöst Frage von vessevBatch & Shell5 Kommentare

Ich habe hier ein Logon Script gebaut das "in diesem Beispiel" die Zeit mit dem Domänencontroler abfragt. Das Script ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...