Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Loopbackverarbeitung von Gruppenrichtlinien

Mitglied: ChristianS.

ChristianS. (Level 1) - Jetzt verbinden

23.02.2011, aktualisiert 17:31 Uhr, 4927 Aufrufe, 7 Kommentare

Hallo zusammen,

bei mir funktioniert irgendwie die Loopbackverarbeitung von Gruppenrichtlinien nicht.

Die Situation bei mir kurz (vereinfacht) zusammengefasst:

Es gibt eine GPO namens "Benutzer - Allgemeines", von der ALLE Benutzer betroffen sind, mit der Einstellung:
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled

Desweiteren gibt es eine GPO namens "Client - Allgemeines", von der ALLE Computer betroffen sind, mit den Einstellungen:
Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace)
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Disabled


So, wenn sich nun ein beliebiger Benutzer an einem beliebigen PC anmeldet, sollte doch die Einstellung der oberen GPO von der unteren überschrieben werden, oder?

Das Übernommene sieht aber folgendermaßen aus:
Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace)
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled

Wieso? Hab ich einen Denkfehler?

Danke euch im Voraus!
Mitglied: BigWim
24.02.2011 um 08:27 Uhr
Moin Christian,

die Loopbackfunktion wird hier anschaulich an einem praktischen Beispiel beschrieben. Vielleicht hilft das ja schon ....

Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 09:37 Uhr
Hallo,

danke euch schonmal für eure Hilfe
Bei gruppenrichtlinien.de schildert er soweit ich das sehe ein ähnliches Szenario wie meines. Ich glaube, ich habe gefühlt ALLE Howtos durch, die das Internet zu dem Thema bietet. Ich denke auch, dass ich das Thema zu 100 % verstanden habe und suche eigentlich nur die Bestätigung, dass obige Vorkomnisse nicht verständlich sind
Bitte warten ..
Mitglied: BigWim
24.02.2011 um 10:09 Uhr
Moin Christian,

ich bin bei diesem Thema auch nicht sooo sattelfest, weiß aber genug um zu behaupten, dass man sehr viele kleine Fehler machen kann.

Warum die Einstellungen nicht ziehen, bekomme ich am ehesten über den Gruppenrichtlinienassistenten heraus und/oder über rsop.msc.

Es kann ja z. B. sein, dass die Einstellung mehrfach ein- und/oder ausgeschaltet wird in Abhängigkeit von Gruppenmitgliedschaften und/oder WMI-Abfragen ....

In Deinem Fall würde ich erst einmal herausfinden, welche GPO eigentlich gewonnen hat und warum.

Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 10:25 Uhr
Also, die Domäne ist neu und deshalb noch gut überschaubar. Wer gewonnen hat, steht im Group policy Modeling:

Computersetting: User Group Policy loopback processing mode Enabled (Mode: Replace) (WINNING GPO "Client - Allgemeines")
Usersetting: Hide the "Add a program from CD-ROM or floppy disk" option: Enabled (WINNING GPO "Benutzer - Allgemeines")

Wenn du mir jetzt noch sagst, wie ich herausfinden kann, warum "Benutzer - Allgemeines" gewinnen konnte, bin ich einen Schritt weiter
Bitte warten ..
Mitglied: BigWim
24.02.2011 um 11:35 Uhr
Bis auf den Punkt, dass wir den Modus "Zusammenführen" benutzen (was aber wohl nichts mit dem Problem zutun haben darf) und die Loopback-Aktivierung einer eigenen GPO haben (Auswirkung ?), ist das bei uns genauso einstellt.

Was ich wohl desöfteren habe, dass die Einstellungen am Client nicht angekommen sind.

Vielleicht kannst Du das noch einmal mit einem gpresult überprüfen. Und vielleicht mit einem rsop.msc am Client die Reihenfolge ebenfalls testen ...


Markus
Bitte warten ..
Mitglied: ChristianS.
24.02.2011 um 11:58 Uhr
Ich habe sowohl die Gruppenrichtlinienmodellierung als auch den Gruppenrichtlinienergebnisassistenten auf dem DC als auch ein gpresult auf dem Client verwendet.

Aber nun hat sich etwas vollkommen neues ergeben:
Die Richtlinie wurde korrekt übernommen, gpresult liefert das korrekte Ergebnis.
Ebenfalls korrekt ist der Gruppenrichtlinienergebnisassistent auf dem DC; die Gruppenrichtlinienmodellierung ist jedoch noch immer falsch (trotz erneutem Ausführen der Query)!
Letzteres verstehe ich nicht, aber allgemein kann ich daraus schließen, dass ein Einbringen des Loopbackmodus erst nach 1 Tag / 10-fachem Neustart (mit gpupdate) des Clients wirksam wird O.o

Danke euch allen für eure Mühen!
Bitte warten ..
Mitglied: ChristianS.
25.02.2011 um 16:12 Uhr
Ich habe herausgefunden, warum es nun funktioniert.

In mehreren Howtos/Buechern steht, dass nur das entsprechende Computerobjekt auf die Computerrichtlinie (bei mir "Computer - Allgemeines") Zugriff haben muss. DIES STIMMT NICHT. Der entsprechende Benutzer benoetigt auch Zugriff auf die Richtlinie.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Gruppenrichtlinie greift nicht
gelöst Frage von Flais78Windows Userverwaltung3 Kommentare

Moin Moin liebe Community, ich habe das folgende Problem Auf meinem Domain Controller ist eine Gruppenrichtlinie für eine Ordnerumleitung ...

Linux
Gruppenrichtlinien unter Linux
gelöst Frage von honeybeeLinux4 Kommentare

Hallo, ist es mit Samba 4 möglich, Gruppenrichtlinien aus dem Active Directory zu übernehmen? Interessant für mich wären die ...

Windows Netzwerk

Gruppenrichtlinien werden nicht umgesetzt

Frage von JohnsonWindows Netzwerk2 Kommentare

Guten Abend, ich lerne momentan mit Server umzugehen, bzw. mich an der allgemeinen Netzwerktechnik zu versuchen. Nun haben wir ...

Windows Server

Gruppenrichtlinie greift nicht zu!

gelöst Frage von SyosseWindows Server25 Kommentare

Hallo Jungs :) Die Frage wurde evtl schon oft gestellt, jedoch komme ich nach 2 Tage intensive Recherche und ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 11 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 13 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 13 StundenMicrosoft8 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...