Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lotus domino Dienste starten unter w2k8

Mitglied: cali169

cali169 (Level 1) - Jetzt verbinden

21.12.2009 um 09:48 Uhr, 8481 Aufrufe, 15 Kommentare

hallo zusammen,

ich habe gesucht bin aber nicht fündig geworden und hoffe nun auf eure hilfe.

vielen dank im voraus.

also ich habe alle rechte bin als administrator angemeldet, unter w2k3 habe ich kein problem die dienste zu starten oder zu beenden zb lotus domino server

unter w2k8 habe ich aber ein problem den dienst lotus domino server zu starten, andere dienste die zum lotus domino gehören kann ich starten und beenden.
Mitglied: DerWoWusste
21.12.2009 um 09:57 Uhr
Hi.
Dann beschreib am besten Dein Problem, welche Meldung kommt denn?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:10 Uhr
es kommt nur die meldung das er nicht gestartet werden kann, keine id oder irgendetwas anderes
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 10:19 Uhr
Ist diese Dominoversion denn für 2008 gedacht?
Lief es mal oder noch nie?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:29 Uhr
nein ist ein standalone und war in in einer domäne ist neu aufgesetzt. habe den domino deinstalliert,

damit waren auch die domino dienste gelöscht, komischer weise als ich mich als administrator angemeldet habe war der dienst noch vorhanden

verstehe ich net da ja die applikation deinstalliert ist, reboot wurde auch ausgeführt,

habe den dienst nun auch aus der registry gelöscht, reboot nun ist er auch im admin konto weg
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 10:33 Uhr
Und nun? Willst Du ihn reinstallieren?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 10:36 Uhr
ja muss lotus domino neu installieren, bleibt die frage ob als administrator oder als konto das in der gruppe der administratoren ist

laufen muss es mit dem konto das in der gruppe der administratoren ist,
Bitte warten ..
Mitglied: cali169
21.12.2009 um 11:01 Uhr
nach der neuinstallation kann ich als administrator den dienst starten und stoppen aber nicht als user konto das in der gruppe der administratoren ist,

hier kommt die meldung das der dienst kein installierter dienst sei
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 11:12 Uhr
Das darf eigentlich nicht sein - aber Du kannst ja die ACL des Dienstes mal prüfen, dies geht mit der sc.exe
sc sdshow Dienstname
Mit sc kannst Du diese auch manipulieren.

Ich nehme hierbei mal schwer an, dass Du vom Diensteinerface services.msc redest - dies wird immer elevated gestartet, sollte also keinen unterschied machen zwischen dem Admin und einem Mitglied der Admingruppe.
Bitte warten ..
Mitglied: cali169
21.12.2009 um 11:24 Uhr
leider fange ich hiermit wenig an

D:_(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;
CCLCSWLOCRRC;;;SU)S:_(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

die beiden _ sind damit keine smileys auftauchen
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 11:41 Uhr
Verständlich ;)
Nimm mal sddlparse zur Hand: http://blogs.microsoft.co.il/files/folders/guyt/entry70399.aspx
Dann öffne eine shell (dort wohin Du sddlparse hinentpackt hast) und kopier folgendes rein
sddlparse D:_(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:_(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)
Bitte warten ..
Mitglied: cali169
21.12.2009 um 12:19 Uhr
hi

erhalte das als output

ACE 1 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\SYSTEM
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_READ_PROP
ADS_RIGHT_DS_WRITE_PROP
ADS_RIGHT_DS_DELETE_TREE
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 2 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: VORDEFINIERT\Administratoren
AccessMask:
ADS_RIGHT_DELETE
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_WRITE_DAC
ADS_RIGHT_WRITE_OWNER
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_DS_DELETE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_READ_PROP
ADS_RIGHT_DS_WRITE_PROP
ADS_RIGHT_DS_DELETE_TREE
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 3 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\INTERAKTIV
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
ACE 4 of 4
ACE Type: ACCESS_ALLOWED_ACE_TYPE
Trustee: NT-AUTORIT─T\DIENST
AccessMask:
ADS_RIGHT_READ_CONTROL
ADS_RIGHT_DS_CREATE_CHILD
ADS_RIGHT_ACTRL_DS_LIST
ADS_RIGHT_DS_SELF
ADS_RIGHT_DS_LIST_OBJECT
ADS_RIGHT_DS_CONTROL_ACCESS
Inheritance flags: 0
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 12:26 Uhr
Ich weiß ;) ich ja auch. Und da wird kein Unterschied gemacht zwischen Admin (builtin) und Administratorgruppe.
Womit versuchst Du den Dienst zu starten? Wirklich über services.msc?
Bitte warten ..
Mitglied: cali169
21.12.2009 um 12:31 Uhr
also ich gehe über verwaltung und anschliessend auf dienste
Bitte warten ..
Mitglied: DerWoWusste
21.12.2009 um 12:38 Uhr
Tja. Da ich mich mit Lotus nicht auskenne, kann ich nicht weiterhelfen.
Bitte warten ..
Mitglied: cali169
21.12.2009 um 20:16 Uhr
vielen dank @ derwowusste

habe mein problem ohne dienste gelöst, ist nicht wirklich schön aber funktioniert,

der dienst lässt sich einmal starten und dann nie wieder ohne irgendwelche rechteänderung,

naja bei w2k8 wundert mich eh nix mehr

gleiche konstallation unter w2k3 funktioniert supi via dienste
Bitte warten ..
Ähnliche Inhalte
E-Mail

EMail-Weiterleitung scheitert vermutlich am Lotus Domino-Server

gelöst Frage von IgnatiaE-Mail8 Kommentare

Guten Morgen! Es ist zwar Wochenende aber ich hoffe jemand nimmt sich dennoch meinem Problem an. Ich verwalte für ...

E-Mail

OTRS Appliance mit IBM Lotus Domino-Server nutzen

Frage von J3STERHEAD94E-Mail2 Kommentare

Werte Community, aktuell habe ich den Auftrag für den internen IT-Service OTRS als Helpdesk- / Ticketsystem einzurichten. Um das ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Netzwerkmanagement

AD Dienst auf anderer Domäne starten

gelöst Frage von AdSamzyNetzwerkmanagement3 Kommentare

Hallo miteinander. Ich habe ein spezifischen Problem und beisse mir gerade die Zähne daran aus. Vielleicht hat jemand eine ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...