Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lucid Virtu im D-Modus

Mitglied: Letavino

Letavino (Level 1) - Jetzt verbinden

04.10.2011, aktualisiert 13:12 Uhr, 5016 Aufrufe, 2 Kommentare

Guten Tag,
ich habe ein kleines Problem, Lucid Virtu im d-Modus einzurichten.

Aktuell:
Im Moment wird die Interne Grafik der Sandy Bridge zusammen mit der dedizierten Grafikkarte im Lucid Virtu i-Modus betrieben.
Das bedeutet, das die dedizierte Grafikkarte normal nicht benutz wird und im Idle läuft, nur unter erhöhten Anforderungen, wie zb. Spiele, wird auf die Grafikkarte gewechselt.
Angeschlossen ist ein Monitor am VGA Ausgang des Mainboards.
Im UEFI Bios steht der Grafikadapter auf PCIe/PCI und der Mehrfach Monitorbetrieb (kann auch anders heißen, da bin ich mir gerade nicht sicher) ist angeschaltet.

Änderungsvorhaben:
Da der i-Modus kaum Strom sparen soll, aber Mikroruckler im Bild auftauschen sollen, wollte ich auf den d-Modus umstellen, also das Primär die Grafikkarte genutzt wird.
Strecke ich den Monitor aber über ein DVI / VGA Adapter an die Grafikkarte, statt an den Monitor, erscheint kein Bild. (Sollte auch logisch sein, da sie ja im Moment nicht angesprochen wird.)
Doch schalte ich Lucid Virtu aus, bleibt der Monitor dort trotzdem dunkel.
Schalte ich im Bios den Mehrfach Monitorbetrieb, der für Virtu gebraucht wird, aus, bleibt der Monitor auf beiden Ausgängen, also sowohl Grafikkarte als auch Mainboard, schwarz..

Anmerkung:
Momentan gibt der Monitor nur ein Bild aus, wenn Windows (Windows 7 Prof.) gestartet wurde, ich komme also nur ins Bios, wenn ich die dedizierte Grafikkarte ausschalte.
Eigentlich alle Versuche habe ich mit einem normalen TFT Computer Monitor, als auch mit dem VGA Eingang des Fernsehers versucht, jedoch ohne Unterschiede.
Der DVI / VGA Adapter ist nicht komplett belegt (DVI-A).
Der Raid Modus ist im Bios aktiv.
Defekte Ausgänge schließe ich aus, da es Anfangs bei der Installation auch ging.

Die betreffende Hardware:
Mainboard: Asus P8Z68
CPU: Intel i5 2500k
Grafikkarte: Radeon HD 6950

Frage:
Wie kann ich mein System auf den d-Modus umstellen und beim Start auch wieder alles angezeigt bekommen?

Fehlen weitere Informationen, werde ich sie schnellst möglich nachreichen.
Ich hoffe, ihr könnt mir helfen!

Mfg, Florian
Mitglied: Letavino
04.10.2011 um 14:47 Uhr
Eine Idee, die ich gerade hätte:
Kann es vielleicht daran liegen, dass ich beim testen den VGA Stecker am Mainboard nicht abgezogen habe, und somit, trotz Bios Einstellung, das Mainboard zuerst diesen Ausgang erkennt und Primär setzt?
Ich kann es leider erst später testen, da ich gerade noch an der Arbeit bin.
Bitte warten ..
Mitglied: Letavino
05.10.2011 um 11:16 Uhr
An meiner vorherigen Idee lag es nicht.
Komischerweise funktioniert der Displayport des Grafikkarte, nur DVU scheint nicht zu gehen.

Hat jemand eine Idee?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Benutzerverzeichnisse auf d
Frage von sphere5Windows 104 Kommentare

Hallo, ich würde gerne bei einer win 10 Installation Standard mäßig das Benutzer Verzeichniss auf d: anlegen. Und auch ...

LAN, WAN, Wireless

Keine Netzwerkverbindung nach abgesicherten Modus

Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

LAN, WAN, Wireless

Zweiter Access Point welcher Modus ?

gelöst Frage von satfun22LAN, WAN, Wireless3 Kommentare

Hallo Community, habe nun an meine Fritzbox 7360 einen LevelOne 11g AP direkt per LAN an die Fritzbox angeschlossen, ...

Router & Routing

D-Link DIR-635 als AP

gelöst Frage von a.grotheRouter & Routing4 Kommentare

Hallo zusammen, wer kann mir weiterhelfen, da ich auf der Hersteller Seite keine Unterlagen finden konnte. Ich würde gerne ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 8 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 8 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...

Video & Streaming
DVD auf Festplatte sichern
Frage von Thor01Video & Streaming13 Kommentare

Hallo, mittlerweile hat meine DVD Sammlung ein alter erreicht wo die eine oder andere DVD schon das Zeitliche gesegnet ...