Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ich möchte 2 PCI Express Grafikkarten nicht SLI betreiben

Mitglied: username

username (Level 1) - Jetzt verbinden

11.03.2006, aktualisiert 18.06.2007, 8961 Aufrufe, 18 Kommentare

Hallo,

ich möchte gerne mehr als 2 Monitore betreiben, und mir keine weiß nicht wie teure Matroxkarte holen, die das von sich aus unterstützt.

Jetzt hat mein Board (Asus A8N-SLI Premium) 2 PCI-X Slots, es wäre auch SLI fähig, nur das hilft mir leider auch nicht bei mehr als 2 Monitoren - also war meine Idee mir noch ne billige 50? Karte zu holen und in den 2ten PCI-X Slot zu stopfen ... nur die Karte wird nicht erkannt. Ist es generell nicht möglich mehr als eine PCI-X Grafikkarte zu betreiben, wenn man SLI nicht benutzen will, bzw. ist die einzige alternative zu einer Matrox-Quad-Karte ne PCI Graka dazuzustecken? (Das dürfte es ja eigentlich nicht sein ...)

Ach so, als Grakas habe ich im Moment drin:
PCI-X Slot 1: Asus AX800GTO/2DTV
PCI-X Slot 2: MSI RX300HM

Schöne Grüße
Simon
Mitglied: Beagle
11.03.2006 um 16:32 Uhr
Ich weiss es leider nicht mit Gewissheit und hab jetzt auch keine Zeit grossartig zu googeln.
Aber ich würde behaupten, dass du das Board in den "SLI"-Modus durch diese kleine Karte zw. den Slots (wie auch immer die heisst) schalten musst.
Denn dadurch werden die 16 PCIe-Lanes des ersten PEG Slots in 2x 8 Lanes aufgeteilt und der zweite Port sollte dann funktionieren.
Der eigentliche SLI Modus wird doch IMHO nur duch die Brücke zwischen den Karten aktiviert.
Bitte warten ..
Mitglied: Jon
12.03.2006 um 15:18 Uhr
Ich habe ein MSI Platinum Board. Hier betreibe ich 2 Grakas auf PCI Express 16X.
Die 2te Karte hat mein PC sofort erkannt, ohne Probleme.
Um die Karten im SLI-Modus zu betreiben, brauchst man ja eine Brücke für die Beiden Karten. Ohne Brücke laufen sie ganz normal für sich alleine.
Jetzt gibts 2 Möglichkeiten: ENtweder hat dein Board eine kleine Karte, die du umstekchen musst (von Single auf dualcard) oder, wenn das Board schon neuer ist, gibts im Bios die Einstellung SLI-Configuration.
Musst du im Handbuch nachlesen.
Bitte warten ..
Mitglied: username
12.03.2006 um 17:24 Uhr
Hm, bei meinem Board geht das entweder im Bios oder auch per Tool unter Windows - beide sind der Meinung, daß mein Board im SLI Modus ist - ich habe nur keine SLI fähigen Grakas drin - geschweige denn ne Brücke - nur wird leider nur Karte 1 erkannt - die 2. tut absolut nichts.

Müssen die Karten SLI fähig sein? (Kann ich mir eigentlich nicht vorstellen.)

<img src='/images/articles/03b94c069cc523062326f3b0e782ab03-AI_Selector.gif' align='default' hspace='0' vspace='0' border='0'>
Bitte warten ..
Mitglied: Jon
13.03.2006 um 00:09 Uhr
Du musst auf Single Video Card schalten. Wenn du auf Dual gehst, würdest du die Karten SLI betreiben, aber das willst du ja nicht.
Bitte warten ..
Mitglied: heinzenz
13.03.2006 um 13:30 Uhr
Also ich würde mal pauschal sagen, dass mit diesem Board (Nforce4 !!! = Nvidia) eh kein SLI
möglich ist, denn in beiden Slots stecken ATI Karten! Nur zum grundlegenden Problem kann ich nicht wirklich sagen woran es liegen könnte, aber ich denke mal, dass es an Inkompatibilitäten bei den Chipherstellern liegen könnte. Weil Nvidia wird sicherlich nicht ATI supporten.
Bitte warten ..
Mitglied: username
13.03.2006 um 19:48 Uhr
Du musst auf Single Video Card schalten. Wenn
du auf Dual gehst, würdest du die Karten
SLI betreiben, aber das willst du ja nicht.

Davon war ich ursprünglich mal ausgegangen ... macht aber keinen Unterschied - mal abgesehen davon, daß ich finde es mehr sinnmacht, wenn beide Karten 8x haben, anstatt eine 16x und die andere 1x - und in der Performance merkt man nichts.
Bitte warten ..
Mitglied: username
13.03.2006 um 19:59 Uhr
Also ich würde mal pauschal sagen, dass
mit diesem Board (Nforce4 !!! = Nvidia) eh
kein SLI
möglich ist, denn in beiden Slots
stecken ATI Karten! Nur zum grundlegenden
Problem kann ich nicht wirklich sagen woran
es liegen könnte, aber ich denke mal,
dass es an Inkompatibilitäten bei den
Chipherstellern liegen könnte. Weil
Nvidia wird sicherlich nicht ATI supporten.

Sei mir nicht böse, aber ich glaube ich verstehe die Antwort nicht so direkt -
ich möchte kein SLI mit den ATI Karten nutzen - und das das nicht geht ist ohnehin klar.

Mir ist allerdings nicht klar, warum NVIDIA Grakas von ATI nicht supporten sollte. Macht irgendwie wenig Sinn, vor allem, da meine eine Graka wunderbar läuft, und die andere überhaupt nichts tut - wie es aussieht, wenn ich die Primärkarte ausbaue, habe ich nicht getestet - allerdings ist das auch nicht unbedingt mein Bastelrechner (Downtime < 1 Stunde/Woche - der hat eigentlich immer was zu tun - und sei es Virenscanner oder Backup-Dienste).
Ich will ja nur die blöde 2te Graka zum Laufen bringen ... so schwer dürfte das eigentlich nicht sein!
Bitte warten ..
Mitglied: TomTomBon
13.03.2006 um 22:13 Uhr
Alternativer Denkansatz:

Wie wäre es mit einer PCI-Grafikkarte wie sie füher auch für Server benutzt wurde???
Habe mir von ausrangierten Servern eine besorgt.
Die Auflösung und Leistungsfähigkeit reicht natürlich nur für Office.
Aber sonst....

Tom
Bitte warten ..
Mitglied: username
16.03.2006 um 14:52 Uhr
Ja, das habe ich auch schon überlegt ... aber ich finde die Vorstellung einfach dämlich wenn ich noch einen PCI-X Bus habe, der auch noch ziemlich Leistungsfähig ist - und ich stopfe mir ne 4 MB PCI Graka rein ... arg! ... Das muss gehen! (*Plug&Pray*) ... oder auch nicht.
Bitte warten ..
Mitglied: GrEEnbYte
15.03.2007 um 12:46 Uhr
Hallo
ich würde gern wissen ob Du´s geschafft hast und wie.
ich habe nämlich das gleiche Problem
ciao
MIchael
Bitte warten ..
Mitglied: GrEEnbYte
15.03.2007 um 12:47 Uhr
Hallo
ich würde gern wissen ob Du´s geschafft hast und wie.
ich habe nämlich das gleiche Problem
ciao
MIchael
Bitte warten ..
Mitglied: 29337
18.06.2007 um 18:25 Uhr
Tag zusammen,

also ich für meine Teil habe das gleiche Problem ..... allerdings mit einem MSI P6N-SLI Platiunum. Bis ich auf der Herstellerseite auf folgende Information gestossen bin :

- the second PCI Express x 16 slot (PCI_E4) only supports to install graphics card in SLI mode.

Vielleicht ist das beim Asus Bruder ebenfalls der Fall. Finde ich aber schon eine Frechheit, da hat man schon 2 Slots und kann Sie nicht wirklich nutzen.

Hat denn jemand eine ähnliche Konfiguration am laufe und könnte ein Board empfehlen was den Betrieb von 2 unterschiedlichen PCIX Karten ermöglicht? Danke!

Gruss Marco
Bitte warten ..
Mitglied: Jon
18.06.2007 um 19:27 Uhr
Hast du mal versucht, das SLI Switch Modul anders reinzustecken? Dann sollte dein System die 2te Karte finden. Ist oftmals ein wenig verwirrend, wenn da normal-mode und SLI-Mode oben steht...

Ich hab solche System selber schon einige gebaut und bin gerade dieses WE beim eigenen Rechner über einen solchen Fehler gestoßen. Hab allerdings zuerst gedacht, Vista macht mir einen Strich durch die Rechnung.
Bitte warten ..
Mitglied: username
18.06.2007 um 20:21 Uhr
Hallo,

bei meinem Board gibt es kein SLI Modul - die Einstellung wird im Bios gesetzt -
und da habe ich beide Einstellungen ausprobiert.

Es wird schon so sein, wie Marco geschrieben hat:
Bei SLI Boards werden wohl nur 2 SLI Grakas unterstützt - 2 einzelne sind nicht möglich -
obwohl eigentlich die technischen Gegebenheiten da wären:
also es sind die Lanes ja vorhanden, ob nun von SLI oder normal genutzt sollte egal sein,
besonders weil SLI Raidcontroller in dem Slot funktionieren!

Ich persönlich finde das eine riesen Frechheit!
Bitte warten ..
Mitglied: 29337
18.06.2007 um 21:08 Uhr
Jon: Das habe ich jetzt nicht versucht, ich habe zwar das Modul auf dem Board, aber so wie ich das verstehe ist das nur fuer den SLI Betrieb, sprich mit 2 identischen Karten. Eventuell versuch ichs dennoch einmal. Habe die Karte allerdings schon wieder ausgebaut.

username : Allerdings, die übliche Kundenverarsche die mir im Moment überall begegnet. Ich war eigentlich dabei mein AV Equipment auf Fordermann zu bringen (neuer LCD, HTPC) unglaublich mit welchen Probleme Du zu kämpfen hast, ich komm mir vor wie der Alpha Tester schlechthin
Bitte warten ..
Mitglied: Jon
18.06.2007 um 22:02 Uhr
Jon: Das habe ich jetzt nicht versucht, ich
habe zwar das Modul auf dem Board, aber so
wie ich das verstehe ist das nur fuer den SLI
Betrieb, sprich mit 2 identischen Karten.
Eventuell versuch ichs dennoch einmal. Habe
die Karte allerdings schon wieder ausgebaut.

Bei mir wars so:
Modul auf normal: Es ging nur eine Karte
Modul auf SLI: Es gingen beide Karten.
Das einzige was dann anders ist: Du hast dann kein PCI-E 16x mehr. Die beiden Ports teilen sich dann auf 2x PCI-E 8x auf. Ich hab hier 4 Monitore laufen, alles Problemlos ...
Bitte warten ..
Mitglied: 29337
18.06.2007 um 22:27 Uhr
Du hast recht, ich habe gerade nochmal umgebaut (war dann doch zu neugierig) und in der Tat wird gerade ein neues Device erkannt. Jetzt will ich nur mal sehen ob die Installation der alten Forcewaretreiber nicht doch was zerschiessen...

Ich bin gespannt, danke auf alle Fälle nochmal zur den Anstoss zum Test ;)
Bitte warten ..
Mitglied: 29337
18.06.2007 um 22:57 Uhr
So, geht natürlich nicht. Ich scheitere an der Installation 2er verschiedener Forceware Treiber da beide aus verschiedenen Familien sind sprich eine GF7300 (HDMI) und eine GF8800GTS ....

Ich glaube es zwar nicht, aber hat jemand hierzu eine Lösung parat ? ;)
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

M.2-SSD mit Mini PCI Express Anschluss betreiben

gelöst Frage von Julian57CPU, RAM, Mainboards9 Kommentare

Hallo, kurze Frage: Ich bin im Besitz einer Intel NUC. Diese verfügt über einen Mini PCI Express Anschluss. Ich ...

Grafikkarten & Monitore

Frage Grafikkarte PCI Express 3.0 x 16

gelöst Frage von 131455Grafikkarten & Monitore10 Kommentare

Hallo, ich habe laut Beschreibung: bei meinen PC steht : Steckplätze PCI Express x16 1 x (230 mm) FlexySlot ...

Hardware

PCI-Express-Adapterfrage

gelöst Frage von DerWoWussteHardware14 Kommentare

Servus Kollegen! Dies ist eine kleine Merkwürdigkeit, nichts Wichtiges, aber ich versuche es zu verstehen: Eine Notebook-Wifi-Netzwerkkarte (Intel) funktioniert ...

Server-Hardware

PCI express - x8 - x16

Frage von tweety2007Server-Hardware4 Kommentare

Hallo Zusammen, ich habe eine kurze Frage: Ich habe in einem HP Server eine 10Gbit-Netzwerkkarte (Intel X540-T2) mit dem ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP33 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung9 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...