Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

M0nowall Firewall Frage

Mitglied: tobi83

tobi83 (Level 1) - Jetzt verbinden

14.10.2009, aktualisiert 18.10.2012, 4844 Aufrufe, 5 Kommentare

Hi,

ich befasse mich gerade ein wenig mit M0n0wall. Soweit funktioniert auch alles ganz gut. Jetzt wollte ich mal das "VLAN" testen. Das VLAN ist bei mir einfach das Optionale Interface. Habe die Firewall für dieses Interface wie folgt konfiguriert.
68270175d928635711a667e876c46ca7-snap_2009.10.14_17.22.42_002 - Klicke auf das Bild, um es zu vergrößern

Doch leider komme ich so nicht ins Inetrnet. Also kann keine Website öffnen. Kann aber z.B. goole.de pingen

Was habe ich falsch gemacht? Stehe da gerade ein wenig auf dem Schaluch.

Schon mal Danke für eure Hilfe
Mitglied: aqui
14.10.2009, aktualisiert 18.10.2012
Hast du die VLANs gemäß dieses Tutorials auch korrekt eingerichtet ??

https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Nach den Interfaces zu urteilen ist das vermutlich nicht der Fall. Ein Screenshot der Netzwerkports wäre hier mal ganz hilfreich !

P.S.: Bischen merkwürdige Rubrik mit IT Sicherheit in die Rubrik VLANs oder Netzwerk hätte das besser gepasst und da lesen es auch mehr Teilnehmer !!
(Kannst du übrigens mit Klick auf "Bearbeiten" verschieben !)
Bitte warten ..
Mitglied: tobi83
14.10.2009 um 19:59 Uhr
Habe das gleiche Problem mit der WLAN Schnittstelle.

Komme mit beiden nur ins Internet wenn ich alle Ports öffne.

Hier mal ein Screenshot der Netzwerkports
Bitte warten ..
Mitglied: tobi83
14.10.2009 um 20:04 Uhr
Mal ne doof Frage zwischendurch. Wie bekomme ich den jetzt den Screenshot in die Antwort. Mir fehlt jetzt der "Bilder hochladen" Button
Bitte warten ..
Mitglied: dog
14.10.2009 um 23:44 Uhr
Original Thread bearbeiten,
dort Bild hochladen,
Quellcode kopieren,
hier einfügen
Bitte warten ..
Mitglied: aqui
15.10.2009 um 16:06 Uhr
...hat wohl nicht geklappt. Egal, im o.a. Tutorial stehen auch alle Screenshots wie sie rchtig auszusehen haben !!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Frage Firewall und Router
Frage von OsiMacServer-Hardware14 Kommentare

Hallo ich habe jetzt mal eine (blöde) Frage. Komme grad nicht mit einer logischen Erklärung auf die Lösung. Wir ...

Firewall
FireWall Frage: Sophos oder Watchguard?
Frage von vgerdesFirewall25 Kommentare

Hallo zusammen, wir haben momentan eine Watchguard XTM330 im Einsatz, wo gerade die Lizenz abgelaufen ist. Nun stellt sich ...

Firewall

PfSense: Allgemeine Fragen zu Firewall-Konfiguration

gelöst Frage von mrserious73Firewall5 Kommentare

Guten Morgen zusammen! Betreibe ein pfSense-System, an dem recht viele kleine VLANs hängen. Im Grunde stellt pfSense für diese ...

RedHat, CentOS, Fedora

Frage zum Mailversand Postfix und Firewall MTA

Frage von winlinRedHat, CentOS, Fedora2 Kommentare

Hallo Leute, habe eine Frage. Ich habe einen Mailgateway eingerichtet auf einer Linux VM und zwar mit postfix. Den ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...