Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MacOS X 10.4.8: Finder findet Win2k3 (SP1) Server nicht

Mitglied: BugWare

BugWare (Level 1) - Jetzt verbinden

14.01.2007 um 13:18 Uhr, 3477 Aufrufe

Hallo zusammen.

Wenn ich im Finder (MacOSX 10.4.8) den Dialog "Gehe zu-->Mit Server verbinden aufrufe" und dort z.B. smb://atomos/Bilder eingebe und auf Verbinden klicke, dann passiert rein gar nichts. Ich habe schon diverese Artikel (v.a. über SMB Signig) gelesen, aber nichts hat funktioniert.

Folgende Dinge habe ich probiert:
- Auf dem Server unter den Sicherheitsrichtlinien des Domänen-Controllers das SMB Signing (Kommunikation wird digital signiert) deaktiviert (immer und wenn Client zustimmt) und den Server neugestartet
- folgende Anleitung wurde befolgt, auch wenn ich keinen SBS habe:
Connecting Macintosh OS X 10.3 and Higher Clients to a Windows Small Business Server 2003 Network
(http://www.microsoft.com/downloads/thankyou.aspx?familyId=89ee677b-0ff6 ...)
- den Mac in die Domäne integriert --> geht
- ping auf atomos und die domäne (home.local) --> geht
- Im Terminal: smbclient probiert --> geht
- Im Terminal: mount_smbfs --> geht
Interssanterweise blendet der Finder einmal gemountete Freigaben auf dem Desktop usw. ein, sobald man mit Finder in das Verzeichnis wechselt, in das zuvor gemountet wurde.

In der Anleitung von M$ wird auf die Besonderheiten bei Domänen mit der Endung .local hingewiesen. Das ist bei mir der Fall (home.local). Ich habe daher die Änderungen wie beschrieben durchgeführt. Dabei ist mir aufgefallen, dass scheinbar die NetBIOS des Domänennames nicht geht? (smbutil lookup home). Ist das normal oder könnte das der Grund sein?

Bin für jeden Tip dankbar, der über die gängigen Anleitungen im Inet hinausgeht...
Gruß Andy.

PS: Für den Zugriff auf andere WinXP Rechner gilt das gleiche Verhalten...
Ähnliche Inhalte
Mac OS X

El Capitan findet keine NEtzwerkgeräte im Finder an

Frage von MacfrageMac OS X10 Kommentare

Hallo all, Bei meinem MBP osx el capitan werden im Finder keine Netzwerkgeräte angezeigt obwohl ich in der selben ...

Apple

MacOS Finder hält SMB Verbindungen offen

Frage von cilex007Apple4 Kommentare

Hallo Das Problem äußert sich so: Der Mac kann ohne Probleme das Netzlaufwerk verbinden (smb://Fileserver/share). (cifs (smb1) bringt keine ...

Microsoft Office

Vba anzahl wert x heraus finden access2010

gelöst Frage von thomas1972Microsoft Office4 Kommentare

Hallo, Ich suche per vba eine Möglichkeit in einer Tabelle eine Spalte zu durchsuchen nach einem Kriterium x. Sollte ...

Windows Server

Essentials Connector - findet Server nicht

Frage von PREUSSEWindows Server11 Kommentare

Ich habe folgendes Netzwerk : Rechenzentrum : 192.168.10.x MASK 255.255.255.0 Netzwerk 192.168.10.10 DomainControler mit AD, DNS, ESSENTIALS etc. Rollen ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 6 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...