Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mail Übertragung an Exchange schlug fehl. Grund:Host war nicht erreichbar

Mitglied: Fritzl

Fritzl (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 01.06.2008, 10360 Aufrufe, 9 Kommentare

Hallo!

Leider fällt bei uns von Zeit zu Zeit der Webserver aus und offensicht in weiterer folge der Exchange im SBS2003 R2.

Abgeholt werden die E-Mails über Popcon der diese nach der Schadensbehebung am Webserver auch wieder einwandfrei abholt, diese aber dann nicht mehr zustellen kann weil der Exchange nicht erreichbar ist. In der Ereignisanzeige der Eintrag"Mail Übertragung an Exchange schlug fehl. Grund:Host ist nicht erreichbar". Wenn ich jetzt den SMTP Dienst am SBS neu starte werden die E-mails wieder einwandfrei zugestellt.

Könnt Ihr mir helfen das ich den Fehler ohne Neustart in den Griff bekomme.

Danke

mfg
Fritz
Mitglied: Donnerwetter
17.02.2007 um 04:54 Uhr
Hallo,

wenn Du den Webserver auf dem Exchange meinst (IIS), dann solltest Du Dir zu allererst anschauen,
warum der IIS zwischendurch den Dienst quittiert.
Wenn Du diesen Fehler behoben hast, sind Deine Exchange-Sorgen auch weg.

Was findest Du zum Absturz des IIS in den Events / Service Logs?

Wann tritt der Fehler auf, wie sehen die Performancecounter des Exchange aus?

max free 16 MB Block Size - Store.exe
max. free Blocksize - Store.exe
vitual memory size - store.exe
memory usage - store.exe
memory usage - services.exe

Hast Du schon einmal den ExchBpA (Exchange Best Practice Analyzer) von MS laufen lassen.

Was gibt der ExBPA für Werte raus, gibt es kritische Meldungen?
Wenn ja, dann löse Sie mit dem ExBPA, er gibt entsprechende Hinweise.

Der ExBpA kann bei MS als Download bezogen werden.

MfG

Donnerwetter

PS: ... bitte um Rückmeldung ...
Bitte warten ..
Mitglied: Fritzl
18.02.2007 um 21:02 Uhr
Hallo!

Danke für Deine Hilfe. Habe ExBPA durchlaufen lassen, der mir dann festgestellt hat das mir ein Netzwerküberwachungsprogramm die Inetinfo abschiest und in weiterer Folge den Exchange.

Wie hoch sollte normalerweise die MB der store.exe sein? Derzeit ist sie auf 600MB.


Hat vielleicht noch jemand eine Idee warum der Server ohne jeglichen erkennbaren Grund in der Ereignissanzeige abschmiert?
Nachträglich finde ich im System nur die ID 1003 und
Fehlercode 000000c2, 1. Parameter 00000007, 2. Parameter 0000121a, 3. Parameter 02170002, 4. Parameter 87f9d538.

Kann mit dem Fehlercode leider nicht viel anfangen. Liegt event. ein Hardwareproblem vor?
mfg
Fritz
Bitte warten ..
Mitglied: Donnerwetter
18.02.2007 um 21:43 Uhr
Hallo,

die Speicherauslastung der Store.exe liegt im föllig normalen Bereich.
Sollte der Store irgendwann bei 2,5 GB u n d die services.exe bei über 550 MB,
dann ist es Zeit den Server mal wieder neu zu starten.
Ein auch wichtiges Indiz hierfür ist die

Max Blockgröße des virtuellen Speichers -> MS Exchange IS

die sollte auf keinen Fall unter 33 MB liegen.
Dann schmiert der Stor irgendwann ab.


Der Event, bezieht der sich auf den Exchange oder den IIS?
Kannst Du bitte mal den vollen Eintag posten?

Evtl. hilft Dir auch das hier bei der Suche : http://www.eventid.net/display.asp?eventid=1003


MfG

Donnerwetter
Bitte warten ..
Mitglied: Fritzl
18.02.2007 um 23:31 Uhr
Hallo,

Quelle: System Error
Kategorie102)
Ereignisid: 1003
Fehlercode 000000c2, 1. Parameter 00000007, 2. Parameter 0000121a, 3. Parameter 02170002, 4. Parameter 87f9d538.


0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 30 30 30 30 30 30 63 000000c
0020: 32 20 20 50 61 72 61 6d 2 Param
0028: 65 74 65 72 73 20 30 30 eters 00
0030: 30 30 30 30 30 37 2c 20 000007,
0038: 30 30 30 30 31 32 31 61 0000121a
0040: 2c 20 30 32 31 37 30 30 , 021700
0048: 30 32 2c 20 38 37 66 39 02, 87f9
0050: 64 35 33 38 d538

die Fehlermeldung bekomme ich angezeigt wenn ich mich nach dem unvorhergesehen Restart wieder als Admin einlogge.

In der Ereignisanzeige ist auch Stunden vor dem Neustart kein Fehler Protokolliert.
Habe schon die USV abgehängt - hat aber nichts gebracht.

Bin mir einfach nicht im Klaren ob es ein Hard- bzw Softwareproblem ist.

Manchmal tritt der Neustart 3x am Tag auf und dann ist wieder 2 Tage Ruhe.

mfg
Fritz
Bitte warten ..
Mitglied: Donnerwetter
19.02.2007 um 22:12 Uhr
Hallo,

die voll ausgeschriebene Fehlermedung ist leider auch nicht wirklich aussagekräftiger.
Schade.

Hier habe ich eine Empfehlung für Dich, ruf mal für 249 EUR bei MS an
und eröffne einen PPI-Support Call.
Wenn Du auf die Supportseite bei MS bist und dich durchklickst,
kommst Du zur tel. Support-Call Seite.

Die helfen Dir bei dem Fehler, bis er beseitigt ist.

Ich habe zwar schon viel gesehen, doch hier bin ich momentan ratlos.
Wenn mir noch was einfällt, melde ich mich.

Eine kleine Sache gäbe es noch,
was setzt Du für eine Hardware ein, bitte um komplette Auflistung,
vielleicht habe ich dann noch eine Idee.

MfG

Donnerwetter
Bitte warten ..
Mitglied: kuhsbest
31.05.2008 um 19:17 Uhr
Hallo,
bei uns taucht seit einiger Zeit der gleiche Fehler auf - allerdings in anderer Hard/Softwareumgebung. Hast Du seinerzeit eine Lösung gefunden? Woher kam der Fehler?
Danke
Michael
Bitte warten ..
Mitglied: Fritzl
01.06.2008 um 10:56 Uhr
Hallo!

Habe den Server neu aufgesetzt. Seit dem läuft er ohne Fehler!

SG
Fritz
Bitte warten ..
Mitglied: kuhsbest
01.06.2008 um 11:12 Uhr
Hallo,
danke für die schnelle Antwort!
Michael
Bitte warten ..
Mitglied: Fritzl
01.06.2008 um 11:28 Uhr
Konnte Dir leider nicht mit mehr dienen aber mir war das ganze dann zu blöd und dem Kunden auch. Hab neu aufgesetzt und jetzt schnurrt er wie ein Kätzchen.

SG
Bitte warten ..
Ähnliche Inhalte
Vmware

Übertragung der Hardwareanschlüsse zwischen VMware Hosts

gelöst Frage von AkroshVmware6 Kommentare

Mahlzeit zusammen, ich versuche derzeit unsere USV-Geräte in Servernähe mit einer Managementconsole zu verbinden. Funktioniert auch super sofern die ...

Windows 10

Installation - CreateProcess schlug Fehl: Code 2

gelöst Frage von KLeinstein.tmWindows 103 Kommentare

Hallo alle Zusammen, ich habe momentan ein Problem beim Installieren eines Setups. Mein System ist Windows 10. (Notebook) Wenn ...

Router & Routing

Erreichbare Hosts mit öffentlichen IP-Adressen

gelöst Frage von cgicloudRouter & Routing2 Kommentare

Hallo zusammen, welche technische Gründe kann es haben, wenn ein RZ-Betreiber die bei ihm gehostete Server - welche ausschließlich ...

CMS

Lokales Wordpress nicht mehr erreichbar vom VM-Host

Frage von StaticCMS4 Kommentare

Hi, ich habe auf einer VM ein Webserver installiert (Apache, PHP, MySQL, phpMyAdmin + Wordpress). Alles läuft/lief soweit. Vom ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...