Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mail from dynamic ip rejected - wie löse ich das problem zuverlässig?

Mitglied: lightkid

lightkid (Level 1) - Jetzt verbinden

15.02.2006, aktualisiert 16.02.2006, 14028 Aufrufe, 13 Kommentare

Emailversand an bestimmte email adressen nicht möglich. Fehlermeldung:
server.home.lan #5.7.1 smtp;550 5.7.1 <ab@extern.de>... Mail from Dynamic IP x.x.x.x rejected (dul), see http://www.dnsbl.au.sorbs.net/faq/

Hi,

wir können hier bei uns an ein paar email domains keine emails schreiben, da deren mailserver in einer globalen blacklist nachschlagen, ob die ip von uns da irgendwo steht.
Und das tut sie - Internetprovider ist die Telekom, mit einer normalen DSL Flatrate, also keine feste ip.
Fehlermeldung ist die folgende:

server.home.lan #5.7.1 smtp;550 5.7.1 <ab@extern.de>... Mail from Dynamic IP x.x.x.x rejected (dul), see http://www.dnsbl.au.sorbs.net/faq/

Wir nutzen Exchange2k3 auf einem Small Business Server Standard.
Gesendet werden die emails über einen smtp account bei 1und1, wo unsere Webseite gehostet ist.

Jemand eine idee?

Grüße und danke schonmal!
Denis Hessberger
Mitglied: Tundra
15.02.2006 um 14:28 Uhr
Hi Denis,

mein Kollege hatte ein ähnliches Problem gehabt.
Privat einen Mail-Server aufgesetzt und die Telekom (T-Online) hat die Mails abgelehnt.
Bei der Telekom angerufen und solange genervt bis er einen kompeteten Ansprechpartner hatte.

Ergebnis:
Man wird bei der Telekom nur mit einen eigenen Mail-Server 'freigeschaltet', wenn man eine feste IP-Adresse hat.

Solange man bei 1und1 und Co ist und somit der Router per DHCP immer wieder eine neue IP-Adresse bekommt, blockiert die Telekom Mails von solchen Servern.

Grüße
Guido
Bitte warten ..
Mitglied: cykes
15.02.2006 um 14:47 Uhr
Oder man meldet sich bei dem kostenpflichtigen T-Online Relay Dienst an,
das funktioniert dann aber auch


[Edit] Siehe: http://service.t-online.de/c/00/01/35/1350.html
Bitte warten ..
Mitglied: 10545
15.02.2006 um 15:24 Uhr
Trotzdem stimmt was nicht.

Wenn Ihr nicht per DNS, sondern per SMTP-Relay (und das ist ja der 1und1-SMTP-Server) Eure Mails absetzt, dann ist die dynamische IP der Internetverbindung völlig "Latte".
T-Online erhält dann die Mail vom SMTP 1und1 ? und da stimmt sowohl die IP als auch der Reverse-DNS.

Anders ausgedrückt: Jeder User, der "normal" s als 1und1-Kunde seine Mails an einen T-Online-Account versenden würde (DSL von T-COM), würde ebenfalls geblockt werden.
Die DYN-IP ist nur wichtig zwischen SMTP-Server und Empfänger, nicht zwischen lokalem Mailserver und SMTP-Server.

Prüft mal akribisch Euren Exchange, ob der SMTP-Connector wirklich nicht per DNS connected.

Gruß, Rene
Bitte warten ..
Mitglied: cykes
15.02.2006 um 15:31 Uhr
es könnte auch noch sein, das Euer Exchange als Open Relay läuft,
und in einer Blacklist gelandet ist, dann schnellstens umkonfigurieren,
und beid er entsprechenden Blacklist wieder austragen, kann bis zu 48h dauern,
bis der Eintrag überall gelöscht ist ...

Gruss

cykes
Bitte warten ..
Mitglied: Br4inbukz
15.02.2006 um 16:20 Uhr
vermute auch ganz stark das euer Mailserver nicht über das SMTP Relay von 1&1 die Mails schickt, sondern über DNS.
Da lässt auch die Fehlermeldung drauf schließen server.home.lan #5.7.1 smtp;550 5.7.

Nochmal für alle:
SMTP Relay
Verbindung zw. 1&1 Mail Server und EmpfängerMailserver
- hier checkt der Empfängermailserver nur den 1&1 Mailserver
- das heißt sollte hier eine Ablehnung der Mails stattfinden ist das ein Problem von 1&1, sprich 1&1 steht auf der Blacklist der Empfängermailserver

Versand über DNS
Verbindung von eigenem Exchange zum fremden Empfängermailserver
- hier ist die eigene Verbindung entscheidend, ob man dynamische IP hat etc

Also check deine Einstellungen, ob wirklich alle Mails über das SMTP Relay verschickt werden
Wenn nein, ändern.
Wenn ja, bei 1&1 anrufen und dort das Problem klären

In beiden Fällen hat die Telekom damit nix zu tun :D
Bitte warten ..
Mitglied: lightkid
16.02.2006 um 09:47 Uhr
Einstellung im SBS Smtp Connector ist:
Gesamte mail über diesen Connector an diese Smarthosts weiterleiten:
smtp.1und1.de

Lokale Bridgeheads ist der SBS mit nem Virtuellen Standardserver für SMTP.
Stimmt das so?

Danke nochmal,

Denis Hessberger
Bitte warten ..
Mitglied: lightkid
16.02.2006 um 09:52 Uhr
Das denke ich nicht, habe bei diversen Blacklists nachgeschaut und wenn dann stehen wir immer nur wegen der Dynamischen IP in der Liste, nie aber weil wir ein Open Relay WÄREN....

Gibts denn ne einfache Möglichkeit, zb Telnet wie ich selber schaun kann ob der Server ein offenes Relay ist?
Bitte warten ..
Mitglied: cykes
16.02.2006 um 10:17 Uhr
Hi,

hast Du Dir schon mal die Webseite angesehen, die der Server in der Fehlermeldung
angibt: http://www.dnsbl.au.sorbs.net/faq/dul.shtml
Da steht eigentlich alles wichtige drin, wenn Du Dich an diese Angaben hälst, sollte das auch
funktionieren ...

Gruss

cykes
Bitte warten ..
Mitglied: 10545
16.02.2006 um 10:26 Uhr
Moin,

Deine Ecxhange-Einstellungen "scheinen" korrekt zu sein ? genauso würde ich es auch einrichten.

"Schuld" ist die T-Com.

Im RECEIVED-Header wird Deine IP ausgewertet. "Normalerweise" sollte da eihentlich nur die IP des SMTP-Servers gewertet werden, die T-COM wertet aber scheinbar alle
"Received"-Header aus ? und da steht auch Deine Dyn-IP drin ...

Es stellt sich also die Frage, ob die T-Com hier "zu sicher" gehen will, oder ob es schlicht weg (meine Meinung!) eine Fehlkonfiguration ist!
Denn wenn die T-Com auf jede Dyn-IP mit "Reject" reagiert, dann dürfte wohl kaum ein deutscher Internetuser noch Mails an T-Online-Accounts senden können ...
Da ich mir das aber kaum vorstellen kann, vermute ich, dass hier ein Filter greift, der Dyn-IP´s nur dann sperrt, wenn im Header ersichtlich ist, dass der Sender einen Mailserver betreibt ...

Die einzige Abhilfe scheint hier der Service der festen IP zu sein, mittlerweile bieten das viele ISP an.

Gruß, Rene

Nachtrag: Wie Cykes schon schreibt, solltest Du mal die RBL´s prüfen.
Eine "Multi-Prüfung" kannst Du auch hier vornehmen:
<a href="http://www.dnsstuff.com/" target="_blank">http://www.dnsstuff.com/</a>"
Bitte warten ..
Mitglied: lightkid
16.02.2006 um 10:39 Uhr
Das mit der Fehlkonfiguration schließe ich auch nicht aus ;)
irgendeine Idee, was ich falsch konfiguriert haben könnte??

Stehe in allen listen definitiv mit der bemerkung, dass die ip eine dynamische ist.
das problem tritt im übrigen nicht bei allen emails auf, die ich zu senden versuche, sondern nur bei welchen an bestimmt empfänger ( zb t-online, gmx, aol und leider auch an diverse firmen, die eigene mailserver betreiben - insofern ist das shcon eher zeitkritisch - leider!)

Noch eine Idee?

Gruß,

Denis Hessberger
Bitte warten ..
Mitglied: cykes
16.02.2006 um 10:47 Uhr
Hi,

geh mal auf die von Rene_D erwähnte Webseite, und frag für die Domain,
die bei 1&1 gehostet ist über diese Webseite in der rechten Spalte die MX Records ab,
eventeuell brauchst Du nur einen anderen Smarthost im Exchange einzutragen.
Ich hatte ein ähnliches Problem bei einem Kunden mit einer Webseite, die bei Verio
gehostet ist, dort war der Smarthost falsch und ausserdem musste man noch eine
Authentifizierung am SMTP zu der Domain einstellen ...

Und noch ne Idee, die bei diesem Kunden auch noch entscheidend war, die über einen vor dem SMTP Versand durchgeführte DNS Abfrage, um den MX zu ermitteln, musste ich ausschalten udn die mails direkt an (smtp).kundendomain.de schicken, die MX Server,
die er per DNS Abfrage ausgespuckt hat, haben von extern keine Mails entgegengenommen.

Gruss

cykes
Bitte warten ..
Mitglied: lightkid
16.02.2006 um 11:01 Uhr
"Und noch ne Idee, die bei diesem Kunden auch noch entscheidend war, die über einen vor dem SMTP Versand durchgeführte DNS Abfrage, um den MX zu ermitteln, musste ich ausschalten udn die mails direkt an (smtp).kundendomain.de schicken, die MX Server,
die er per DNS Abfrage ausgespuckt hat, haben von extern keine Mails entgegengenommen. "

Hmm Wie meinst du das?

Habe eben zum testen mal kurz den MX (mx00.kundenserver.de) als Smarthost eingetragen, aber der nimmt keine Nachrichten von mir an.

Gruß,
Denis
Bitte warten ..
Mitglied: 10545
16.02.2006 um 11:07 Uhr
Huch

nur für mein Verständnis:

> Und noch ne Idee, die bei diesem Kunden auch
noch entscheidend war, die über einen
vor dem SMTP Versand durchgeführte DNS
Abfrage, um den MX zu ermitteln, musste ich
ausschalten udn die mails direkt an
(smtp).kundendomain.de schicken, die MX
Server,

Wenn er per "Smarthost" connected, wo schaltet man eine vorgelagerte DNS-Abfrage aus, die soll doch damit explizit vermieden werden (u.A.)? Oder meinst Du diese Abfrage direkt beim SMTP-Server bei 1und1?

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Windows 10

Laufwerksbuchstaben - Kriege das Problem irgendwie nicht los

Frage von EstefaniaWindows 106 Kommentare

Hallo Ich bin schon ein wenig am verzweifeln. Das Problem verfolgt mich schon seit Windows 7. Mittlerweile setze ich ...

Backup

Zuverlässige Backupsoftware

gelöst Frage von 120491Backup14 Kommentare

Hallo, ich bin auf der Suche nach einer zuverlässigen Backupsoftware. Derzeit benutze ich CommVault Simpana, bin aber damit nicht ...

Outlook & Mail

Mail-Synchronisation per IMAP nicht zuverlässig möglich

Frage von dave84620Outlook & Mail6 Kommentare

Hallo, ich bin neulich auf ein seltsames Phänomen mit einem IMAP-Mail-Abruf gestoßen. Zuerst beklagte sich der Anwender, dass E-Mails ...

Windows Server

SBS 2011 - E-Mail von der Internetadresse lösen

gelöst Frage von Markus-LHWindows Server10 Kommentare

Hallo zusammen, bitte nicht sofort schimpfen, falls ich hier ein Thema anspreche, dass in den Augen vieler vielleicht hinreichend ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 3 StundenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 9 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 12 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...