Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mail TLS und FPS Verschlüsselung aktiv aber im Header keine Information

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

16.09.2014 um 13:37 Uhr, 1607 Aufrufe, 2 Kommentare

Hallo,

ich habe an zwei mir zur Verfügung stehenden Postfix Servern, unterschiedliche Domains und feste IPs, die TLS Transportverschlüsselung und FPS aktiviert. Beim Versandt der Mails bekomme ich im Maillog auch den Hinweis, dass eine Verschlüsselung per TLS statt findet. Sende ich die Mails an andere Adressen (Server), sehe ich auch im Header der Mail die Zeile: version=TLSv1 cipher=AES256-SHA bits=256

Das heißt Mails von und an meine Server mit TLS und FPS werden verschlüsselt, was man im Maillog und Header sehen kann. Bis hier hin alles okay.

Nun sende ich die Mail von meinen Server an meinen anderen Server. Im Maillog finde ich die gleichen Zeilen TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits), aber im Header der Mails finde ich diese Zeile nicht. Transportlog sagt also verschlüsselt, Mailheader behauptet das Gegenteil. Wie kann das sein? Es handelt sich um ein Outlook 2013. Gibt es da Besonderheiten was den Header betrifft?

Danke für eure Hilfe,
mexx
Mitglied: Pjordorf
16.09.2014 um 14:14 Uhr
Hallo,

Zitat von mexx:
Transportverschlüsselung und FPS aktiviert.
FPS = Files per second oder was?

Gruß,
Peter
Bitte warten ..
Mitglied: mexx
16.09.2014, aktualisiert um 14:25 Uhr
Entschuldigung. PFS meine ich. Blöde Autokorrektur.

Ich habe hier ein Protokolle. Ich sende eine Mail von meinen Server an eine Testadresse von gmx.

01.
Sep 16 14:17:47 meine-domain postfix/smtpd[6398]: connect from localhost[127.0.0.1] 
02.
Sep 16 14:17:47 meine-domain postfix/smtpd[6398]: 417631D00743: client=localhost[127.0.0.1] 
03.
Sep 16 14:17:47 meine-domain postfix/cleanup[6403]: 417631D00743: hold: header Received: from meine-domain (localhost [127.0.0.1])??by mx0.meine-domain.de (Postfix) with ESMTP id 417631D00743??for <testmail123@gmx.de>; Tue, 16 Sep 2014 14:17:47 +0200 (CEST) from localhost[127.0.0.1]; from=<it@meine-domain.de> to=<testmail123@gmx.de> proto=ESMTP helo=<meine-domain> 
04.
Sep 16 14:17:47 meine-domain postfix/cleanup[6403]: 417631D00743: message-id=<zarafa.54182a6b.18fc.54e3e15f762e1b91@meine-domain> 
05.
Sep 16 14:17:47 meine-domain postfix/smtpd[6398]: disconnect from localhost[127.0.0.1] 
06.
Sep 16 14:17:48 meine-domain postfix/qmgr[1656]: 12C361D00751: from=<it@meine-domain.de>, size=8087, nrcpt=1 (queue active) 
07.
Sep 16 14:17:50 meine-domain postfix/smtp[6413]: Trusted TLS connection established to mx01.emig.gmx.net[213.165.67.97]:25: TLSv1.2 with cipher DHE-RSA-AES256-GCM-SHA384 (256/256 bits) 
08.
Sep 16 14:17:50 meine-domain postfix/smtp[6413]: 12C361D00751: to=<testmail123@gmx.de>, relay=mx01.emig.gmx.net[213.165.67.97]:25, delay=3.4, delays=1.3/0.09/1.6/0.35, dsn=2.0.0, status=sent (250 Requested mail action okay, completed: id=0M2H28-1YLyME13BM-00sAUZ)
Man sieht in Zeile 7 bei 14:70:50 die TSL Verbindung. Im Header der Mail bei gmx.de findet man jedoch nichts davon. Sende ich die Mail an einen beruflichen Account. Finde ich im Maillog die gleiche Zeile Trusted TLS connection established UND im Header Mail (version=TLSv1 cipher=AES256-SHA bits=256)

Die Frage ist nun, wieso im Maillog die TLS Verbindung zu sehen ist, jedoch nicht im Log. Tests mit openssl s_client -starttls smtp -connect Zielserver.de:25 sind alle erfolgreich.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
TLS Verschlüsselung Mail-Domains
gelöst Frage von Raptor-XVerschlüsselung & Zertifikate1 Kommentar

Hallo Zusammen, folgende Mail Konstellation bei uns. Wir haben eine Mail Domain "mail.firma-gmbh.com" registriert bei der Telekom als MX-record. ...

iOS
Frage zu Mail Header
Frage von rocco61iOS8 Kommentare

Hallo zusammen, habe frage zu Mail Header in Outlook.de ehem Hotmail . Habe auf iPad das Apple Mail , ...

Windows 7

EFS Verschlüsselung aktiv - Deaktivieren nicht möglich

gelöst Frage von atomiqueWindows 76 Kommentare

Guten Abend zusammen, ich hoffe bei euch Hilfe zu finden. Ich bin etwas ratlos was die Problematik angeht. Screenshots ...

Exchange Server

Markieren von E-Mails via TLS

Frage von ahstaxExchange Server6 Kommentare

Hallo, ich suche eine Möglichkeit, eingehende E-Mails mit einer Markierung zu versehen, die auf einer TLS-verschlüsselten Verbindung transportiert wurde. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...