Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailabholung und Zustellung

Mitglied: carstens

carstens (Level 1) - Jetzt verbinden

20.04.2008, aktualisiert 14:31 Uhr, 3628 Aufrufe, 7 Kommentare

Hallo Alle zusammen,

ich habe einen SBS 2003 und nach Anleitung konfiguriert.
Folgende Problematik bekomme ich trotz Forenuche noch nicht in den Griff:

  • intern Mailen funktioniert einwandfrei.
  • mehere POP3-Connectoren holen eMails beim ISP ab (geschieht auch korrekt, da es im Ereignis-Log eingetragen ist.
Nun werden die eingehenden eMails aber ins Nirwanna gesendet - ich kann sie zumindest in keinem Postfach finden und eine Fehlermeldung an den Absender wird auch nicht generiert.

Zur Konfiguration:
Benutzer 'case' hat die Hauptadresse carsten@test.de
Die interne Domain heist org.local

Im Ereignisprotokoll wird eine eingehende eMail wie folgt protokolliert:
Die Nachricht <Kennung: {xxx}> wurde durch eine globale Postfachzuordnung an
Ursprünglicher Empfänger: <ccarsten@test.de>.
- wurde mit der Routingregel an <CaSe> weitergeleitet.

Die Mail ist aber leider nicht da.

Stelle ich die Hauptadresse des Benutzers auf case@org.local ein, wird die eMail korrekt im Postfach abgelegt.
Hierdurch kann aber jedoch keine ausgehende eMail gesendet machen.

In den Empfängerrichtlinien habe ich die Domain test.de als Hauptadresse aktiviert und org.local eingetragen.

Welchen Fehler mache ich - für Eure Hilfe bedanke ich mich schon im voraus.
Carsten
Mitglied: Schnief
20.04.2008 um 10:54 Uhr
Hallo,

du musst im Exchange Server die akzeptierten Domänen hinzufügen, für die dein Exchange Server zuständig sein soll. Bei der Installation wird immer die interne Domäne als akzeptierte eingetragen, deswegen funktioniert internes Mailen auch.
Um jetzt externe Mails anzunehmen und weiterzuleiten musst du alle Domänen ergänzen von denen du Mails per Pop3 abholst.
Einfacher wäre aber eine Weiterleitung aller Emails auf ein Konto und nur diese Domäne einzutragen.


Gruß Schnief
Bitte warten ..
Mitglied: carstens
20.04.2008 um 11:24 Uhr
Hallo Schief,

vielen Dank für Deine Tipp!
Meinst Du damit, dass ich in den Empfängerrichtlinien die neue Domain hinzufügen muss? Denn das habe ich bereits erledigt.
Muss sonst noch an einer anderen Stelle die Domain eingetragen werden?

Viele Grüße, Carstens
Bitte warten ..
Mitglied: Schnief
20.04.2008 um 11:40 Uhr
So,

also du musst im Prinzip an zwei Stellen die Domänen pflegen, damit eine Email beim Empfänger ankommt.

1. Die Einstellungen an den Transport Connector. Hier wird für den Exchange grundlegend eingetragen, für welche Domänen er überhaupt zuständig ist bzw. welche Emails er annehmen darf. Ich kenn den Einstellungspunkt in 2003 jetzt nicht aus dem Kopf, beim Exchange Server 2007 heißt der Punkt "Akzeptierte Domänen".

2. Die Emailadressen für die Benutzer müssen natürlich hinterlegt werden. Da gehe ich aber einfach mal von aus, dass du die alle hinterlegt hast. Eingehende Emails müssen ja wissen in welches Postfach sie gehen sollen.

Grundsätzlich mal kannst du versuchen mit dem Exchange direkt über Telnet zu reden. Hier siehst du genau ob eine Email angenommen wird bzw. die Fehlermeldungen, falls eine Email nicht akzeptiert wird. Exchange und Pop3 ist in meinen Augen eh etwas, was man vermeiden sollte wenn es geht.
Bitte warten ..
Mitglied: Schnief
20.04.2008 um 11:44 Uhr
Meinst Du damit, dass ich in den
Empfängerrichtlinien die neue Domain
hinzufügen muss?


... gerade noch mal geschaut, ja genau das ist der Punkt. Wenn du da alle Domänen drinne hast, dann schreib eine Email über Telnet und schau ob du irgendwelche Fehler bekommst.
Bitte warten ..
Mitglied: carstens
20.04.2008 um 12:14 Uhr
Ich habe nun 2 Testmails per Telnet gesendet.
Einmal an case@org.local und einmal an carsten@test.de
Beide Nachrichten sind korrekt zugestellt worden! Auch keine Fehlermeldungen

Warum werden also die Mails vom POP3-Connector angenommen und angeblich an CaSe zugestellt. Im Postfach kommen diese aber nicht an.
Bitte warten ..
Mitglied: carstens
20.04.2008 um 12:33 Uhr
Oder: noch ein anderer Gedankenansatz:

Wenn ich dem Benutzer case die Hauptadresse case@org.local zuordne (und die carsten@test.de als zusätzliche Adresse belasse), dann kommen die eMails ja korrekt an.

Problem ist hier dann aber, dass eMails, die der Benutzer case nach drausen(Internet) sendet nicht weggehen. Eine Fehlermeldung erscheint da aver auch nirgens.

Liegt hier ggf. die Ursache meines Problems?
Bitte warten ..
Mitglied: carstens
20.04.2008 um 14:31 Uhr
Nach einem kompletten Serverneustart lief alles einwandfrei!

Hatte zwar zuvor alle Exchange-Dienste neu gestartet, aber das Problem blieb.
Evtl. liegt es also noch an einem weiteren Dienst, welcher ja beim Neustart auch gestartet wird?!

Danke für die Hilfe,
Carstens
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 merfache Zustellung
Frage von BergEnteOutlook & Mail2 Kommentare

Hallo Forum, auf einem unserer Windows 8.1 Computern mit Outlook 2013 POP3 werden die Mails mehrfacht versendet bzw zugestellt. ...

E-Mail

Postfix: Backup MX mit lokaler Zustellung?

gelöst Frage von BirdyBE-Mail4 Kommentare

Hallo zusammen, ich habe da mal eine Frage: Im Moment ist unser Active-Directory leider ausgefallen, aber unser Systemhaus arbeitet ...

Sicherheit

Verbindliche Zustellung per E-Mail?

Frage von ahussainSicherheit35 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Exchange Server

Verzögerte Zustellung von Emails in Exchange 2010

Frage von FlinxitExchange Server3 Kommentare

hallo allerseits, hatte eben beim Kunden das Problem, dass Emails EINES Postfaches verzögert "angezeigt" wurden. die Pop Connector Software ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 9 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 9 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...