Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MailEnable POP Service wird immer wieder beendet (Win Server 2003)

Mitglied: nicecap

nicecap (Level 1) - Jetzt verbinden

10.01.2007, aktualisiert 17.01.2007, 6490 Aufrufe, 10 Kommentare

Ereignisprotokoll von Win Server meldet immer wieder den Fehler 7034

Vor ca. 2 Monaten habe ich eine vsServer bei Server4You eingerichtet.
Bedient wird das ganze über Plesk.

Seit einigen Tagen bricht immer wieder der email-Verkehr über diesen Server (und zwar für alle Domains die darauf liegen) zusammen.

Wenn ich dann im Konfigurations-Tool Plesk nachsehe ist der Dienst POP beendet. Ich kann ihn ohne Probleme dann wieder starten und die emails laufen wieder - bis zum nächsten mal.

Wenn ich dann in das Ereignisprotokoll auf dem Server gehe meldet dieser an entsprechender Stelle:

Dienst "MailEnable POP Service" wurde unerwartet beendet. Ereigniskennung: 7034

Der Tip von Server4You dazu: Mal den Server neu installieren! Biddäääää?????

Das kann doch nicht deren Ernst sein.

Gibt es da nicht einen anderen Weg, dem Fehler auf die Schliche zu kommen und vor allem diesen zu beheben?

Oder ein Workaround wie: alle paar Minuten ein Script laufen lassen, das den betreffenden Dienst testet und bei Bedarf wieder startet? Aber wie lautet so ein script? Und wie lasse ich den automatisch laufen? Gibt es dafür einen Scheduler auf dem Server?

Wenn das nicht geht wäre zumindest eine Benachrichtigung über SMS oder email, dass eben der Dienst ausgefallen ist eine Notlösung. Wie überhaupt eine solche Benachrichtigung für alles was am Server schief geht super wäre. Gibts dafür ein Tool, das überwacht und Fehler sofort meldet?

Bitte Ihr Cracks - helft mir.

Vielen Dank schon mal - Chris
Mitglied: Chipy
10.01.2007 um 13:16 Uhr
Hi,

hast du dich schonmal bei Plesk im Forum umgeschaut ?
Dort findet man meist des Rätzels Lösung.

Warscheinlich musst du qmail mal neu installieren, bzw drüberinstallieren mit der rpm
Bitte warten ..
Mitglied: nicecap
10.01.2007 um 14:08 Uhr
Danke Chipy für die Antwort.

Nee, dass Plesk ein eigenes Forum hat war mir noch nicht bekannt - habe aber auch nicht danach gesucht.

Qmail? Das MailEnable ist also gar keine Feature vom WinServer? Sondern ein extra Programm. Weißt Du wie ich da an die Installationsdateien rankomme, um es mal neu drüber zu installieren.

RPM? Wassn das? Sorry, bin da noch bisschen newbie in dem Business mit dem eigenen Server.
Bitte warten ..
Mitglied: Chipy
10.01.2007 um 14:20 Uhr
Hi,

hier das Win Forum von Plesk

http://forum.swsoft.com/forumdisplay.php?s=db9b5340631f975e3f75ce17bf0b ...


Sorry mit Qmail & rpm habe erst später gesehen das es sich um die Win Variante handelt.
Das genannte ist für Linux ;)

Aber in dem Forum wirst du bestimmt fündig, da ja der Pop Dienst im Plesk enthalten ist.
Bitte warten ..
Mitglied: Butze
10.01.2007 um 20:03 Uhr
Hi, ich habe genau das gleiche Problem gehabt, ohne Server Neuinstallation.
melde dich per RDP an und geh unter Start/Verwaltung/Dienste. Suche nach den MailEnable Diensten.
rechtsklicken auf den Pop Service und den Reiter Wiederherstellen anklicken.
Nun kannst du festlegen das der Service bei Fehler neu gestartet werden soll.

LG Butze
Bitte warten ..
Mitglied: nicecap
10.01.2007 um 20:36 Uhr
Hallo Butze,

vielen Dank für diesen Tipp - der scheint mir ja echt erfolgversprechend zu sein. Habe es gleich ausprobiert. Bin schon gespannt ob es hilft.

Viele Grüße Chris
Bitte warten ..
Mitglied: 41735
16.01.2007 um 22:04 Uhr
Hallo nicecap,

das von dir beschriebene Problem habe ich auch seit ein paar Tagen. Genauer gesagt, seitdem Server4you zuletzt, laut ihrer Newsmeldung, "wichtige Software Updates" durchgeführt haben.

Die Herren vom Support haben mir zu keiner Neuinstalltion geraten. Ich wurd darauf hingewiesen, dass sie nur die Hardware vermieten und für den Rest nicht zuständig sind. - Komisch aber ich dachte ich hab auch die Software von denen bekommen.
Natürlich würden sie mir helfen.....aber nur gegen Bezahlung.

Blos gut, dass ich das Forum hier gefunden habe.

Jetzt habe ich den Tip von Butze umgesetzt. Hier schon mal ein recht herzliches Dankeschön dafür.

Nicecap konntest du schon Erfahrungen mit dem Tip sammeln?

Viele Grüße
Markus
Bitte warten ..
Mitglied: nicecap
17.01.2007 um 10:31 Uhr
Hey Markus,

bis jetzt läuft es anscheinend ganz gut. Seit dem 11.1. keinen Ausfall mehr laut Ereignisprotokoll.

Habe allerdings neben dem Tipp von Butze (danke noch mal an Butze) noch von der SWSOFT-Seite sowohl die neueste MailEnable-Version als auch einen Hotfix zu diesem Problem installiert.

Habe zuerst meine Daten per FTP auf lokalen File-Server gesichert
Dann die neue MailEnable Software einfach drüber gebügelt.
Dann neu gestartet
Dann den Hotfix - gab zwar eine Fehlermeldung, dass eine DLL nicht ersetzt werden konnte aber lief sonst ok.
noch ein Neustart des Servers.

Seit dem ist Ruhe - (klopfe auf Holz)

Nachdem am Anfang die Server4you-Ticket-Bearbeitung recht schleppend lief ist das erheblich besser geworden. Auch die Hotline war bei mir bisher immer kooperativ. Ein "wir sind nicht zuständig" habe ich noch nicht von denen gehört. Aber an jeder Hotline arbeiten gute und schlechte - wie überall im Leben. Hab bis jetzt da wohl Glück gehabt bei server4you. Hatte auch bei 1&1, GMX, Web.de usw. schon unmotivierte Stinkstiefel an der Leitung.

Ich hoffe, Du kriegst dieses super lästige Problem auch in den Griff.

Viel Glück - Chris
Bitte warten ..
Mitglied: 41735
17.01.2007 um 11:02 Uhr
Hi Chris,

das hört sich ja gut an.

Mit dem update der MailEnable-Version und dem Hotfix warte ich noch und schau erstmal was der POP Service jetzt so macht. Sollte der Fehler wieder auftreten dann hol ich das noch nach.

Das mit den Hotlinemitarbeitern ist so eine Sache. Ich hatte auch schon mehrmals superfreundliche Mitarbeiter am Telefon, oder auch bei den Ticketantworten. Und dann gab es aber auch wieder solche Stinkstiefel, dass es wirklich keine Freude war mit denen weiter zu reden. (wenn man sie denn überhaupt wegen ihrem Dialekt verstanden hat)

Ich hoffe, dass der Support mit den neuen X2 Servern nun besser wird.

[Zitat:]
NEU: PremiumSupport
Schnell, kompetent und garantiert deutsche Muttersprachler: Mit unserer neuen PremiumSupport-Hotline können wir Ihnen jetzt Telefonsupport in bester Qualität – made in Germany – garantieren. Wir haben in den letzen Monaten sehr viele zusätzliche Arbeitsplätze am Standort Deutschland geschaffen, um Ihnen in jedem Fall einen deutschen Muttersprachler am Telefon garantieren zu können. [Zitat Ende]

Na dann bin ich ja mal gespannt.

LG
Markus
Bitte warten ..
Mitglied: Butze
17.01.2007 um 15:44 Uhr
Hallo Markus,

ich hatte bisher keine Probleme mehr mit gestoppten Diensten.
Habt Ihr Probleme mit Pleskupdate mit dem Updater aus Plesk ?
und welchen Update-Link benutzt ihr ? den von Intergenia oder swsoft.com ?

bzgl. der x2 Server bin ich mal gespannt ob ein Backup dabei ist.

LG Butze
Bitte warten ..
Mitglied: 41735
17.01.2007 um 16:06 Uhr
Hi Butze,

ich habe bisher noch keine Updates durchgeführt.
Deshalb kann ich dazu nichts sagen.

Ich bin auch gespannt auf die X2.

LG Markus
Bitte warten ..
Ähnliche Inhalte
Backup

YosemiteServer-Service wird immer wieder beendet

Frage von diwaffmBackup1 Kommentar

Hi Leute, ich habe hier einen Rechner unter openSUSE 13.2, auf dem YosemiteServerBackup installiert ist. Seit Aufsetzen des Rechner ...

Windows Server

Win 2003 Server von außen nicht erreichbar

Frage von Fighter89Windows Server9 Kommentare

Hallo, ich habe gestern einen Windows 2003 Server SP2 aufgesetzt. Dieser soll als Webserver dienen. Das Problem was ich ...

Windows Server

Logon Report für Win Server 2003

Frage von mrcljnffWindows Server5 Kommentare

Hallo Leute, ich soll für einen Kunden ein Programm suchen, dass die An- und Abmeldungen, seiner Mitarbeiter auf dem ...

Windows Server

Win Server 2003 R2 DC auf Win Server 2012 DC migrieren

Frage von nutzloser-userWindows Server1 Kommentar

Hallo Community, ich möchte am WE einen Win 2003 R2 32 Bit (einzigster DC in der KMU) durch einen ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 13 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 13 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 16 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...