Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailproblem mit Outlook 2003 und Vista

Mitglied: Computerschreck

Computerschreck (Level 1) - Jetzt verbinden

06.09.2007, aktualisiert 11.06.2008, 4213 Aufrufe, 3 Kommentare

Hallo Leute!

Ich habe bei einem Kunden einen PC mit Vista und Office 2003. Jetzt kommen da im Outlook manche Mails nur als wilde Zeichenmischung an und sind nicht lesbar. Das sieht dann auszugsweise so aus:

SW5kdXN0cmllLSB1bmQgSGFuZGVsc2thbW1lciBTY2h3YXJ6d2FsZC1CYWFyLUhldWJlcmcNClJv
bcOkdXNyaW5nIDQgfCA3ODA1MCBWaWxsaW5nZW4tU2Nod2VubmluZ2VuIHwgUG9zdGFkcmVzc2U6
IFBvc3RmYWNoIDE1IDYwIA0KfCA3ODAwNSBWaWxsaW5nZW4tU2Nod2VubmluZ2VuDQpodHRwOi8v
d3d3LnNjaHdhcnp3YWxkLWJhYXItaGV1YmVyZy5paGsuZGUNCklEUyBJbmZvcm1hdGlvbnMtIHVu
ZCBEYXRlbmJhbmstU2VydmljZSANCkFuc3ByZWNocGFydG5lciBEaWV0ZXIgUG9obCwgVGVsLiAw


Das betrifft nur einige Absender, ohne dabei eine Regelmäßigkeit erkennen zu können. Ruft der Kunde die Mails auf einem anderen PC mit XP und Office 2003 ab, sind diese ganz normal lesbar. Hat irgendwer eine Idee wo da das Problem sein könnte?

Danke im Voraus für jede konstruktive Hilfe!
Mitglied: 53472
12.09.2007 um 12:34 Uhr
ich hatte ebenfals probleme mit Outlook 2003...
Wenn möglich Office 2007 installieren oder ansonsten ist das im Vista integrierte "Windows Mail" auch ganz brauchbar.

Oder muss es zwingend Outlook 2003 sein?
Bitte warten ..
Mitglied: Computerschreck
12.09.2007 um 15:46 Uhr
Hallo whereever!

Danke für Deine Antwort!

Ich hab dem Kunden Office 2003 verkauft und er will auch Outlook einsetzten. Da komme ich also nicht dran vorbei! Ich hab Vista / XP und Office 2003 / 2007 in jeder denkbaren Mischung bei Kunden im Einsatz, diesen Fehler habe ich sonst noch nie erlebt. Der Kunde hat AVM KEN!-DSL im EInsatz. Ich tippe jetzt stark darauf, daß Vista mit dem alten KEN! nicht vernünftig kommunizieren kann. Ich mach dem jetzt ein Update auf KEN!4 da in der neuesten Version mit Vista zusammenarbeitet. Ich würde fast wetten, dass dann das Problem weg ist.

Ein zweiter PC im Netz der XP / Office 2003 hat zeigt dieses Problem nicht. Von dort wird das gleiche Postfach abgerufen wie auf dem fehlerhaften PC mit Vista. Also "verlassen" die Mails den KEN!-Server noch ohne Probleme, erst beim Empfang auf der Vista Maschine gibt es dann die Probleme.

Beide PC haben übrigens den neuesten Patch-Level, das selbe Office mit den selben Einstellungen und den selben Virenscanner. Das Standartprogramm prüf ich immer erst selber bevor ich hier Fragen stelle.
Bitte warten ..
Mitglied: selfmade
11.06.2008 um 23:16 Uhr
Hallo habe jetzt auch genau das beschriebene Problem mit einigen mails in Outlook 2003 seit ich Vista benutze. Hat da schon jemand die Ursache bzw. eine Lösung gefunden?
Bitte warten ..
Ähnliche Inhalte
E-Mail
T-Online Mailproblem (Ausgehende Mails)
gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Outlook & Mail
Outlook 2003 startet mehrfach
Frage von achkleinOutlook & Mail5 Kommentare

Hallo, bei einem Freund passiert es seit kurzem, dass während des Arbeitens weitere Instanzen vom Outlook 2003 starten. Im ...

Outlook & Mail
Outlook 2003 Journal leeren
gelöst Frage von ukulele-7Outlook & Mail2 Kommentare

Ich versuche derzeit alte Journal-Ordner in Outlook 2003 zu bereinigen, im Falle meines eigenen Postfaches sind das ca. 10.000 ...

Outlook & Mail
Kein Mailversand mit Outlook 2003
gelöst Frage von gjhammesOutlook & Mail15 Kommentare

Hallo, bis gestern alles OK und ohne Eingriff meinerseits heute kein Mailversand mehr? Der Postausgang steht mit 30 Mails ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...