Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mails in Exchange werden nicht empfangen

Mitglied: tabbert69

tabbert69 (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 18.04.2008, 11652 Aufrufe, 15 Kommentare

Hallo,

ich hoffe, dass diese Fragen noch keiner gestellt hat. Ich habe jedenfalls nichts gefunden. Ich habe einen Windows Server SBS 2003.
Das problem ist, das ich Mails, wenn ich die Default Policy ändere, entweder nach nur nach außen senden kann (dann empfängt der Server weder extern noch intern). Oder der server sendet und empfängt intern und empfängt auch mails von extern. Kann mir bitte jemand einen Tipp geben? Ich bin mit meinem Wissen am Ende.
Mitglied: GuentherH
17.04.2008 um 19:38 Uhr
Hallo.

Etwas dürftige Infos lieferst du aber.

- wie ist die Anbindung des Exchange an das Internet (Smarthost oder DNS)
- was verstehst du genau unter Default Policy ändern?
- wieviele Ploicys gibt es überhaupt?
- wie erfolgt die Zustellung der Nachrichten (POP3 Connector, MX)?

LG Günther
Bitte warten ..
Mitglied: geTuemII
17.04.2008 um 20:10 Uhr
Hallo tabbert,
ich hoffe, dass diese Fragen noch keiner gestellt hat. Ich habe jedenfalls nichts
gefunden. Ich habe einen Windows Server SBS 2003.
wenn es auf das rausläuft, was ich vermute: Doch. Mehrere.

Das problem ist, das ich Mails, wenn ich die Default Policy ändere, entweder nach nur
nach außen senden kann (dann empfängt der Server weder extern noch intern).
Ich nehme mal an, du meinst die Default Policy in der Empfängerrichtlinie des Exchange. Was genau trägst d´denn da ein? Welches Adressmuster haben externe und interne Maildomain? Welche Conntectoren verwendest du und wie sind die konfiguriert?

Meine Glaskugel ist immer donnerstags zum Polieren....

geTuemII
Bitte warten ..
Mitglied: tabbert69
17.04.2008 um 21:35 Uhr
Hallo ich habe nur eine Policy. Bei der lokalen adresse ist das Häkchen bei "Diese Exchange Organistion..." drin bei der externen Adresse ist es draußen. Die Adresmuster sind "Vorname.Nachname@firma.local und Vorname.Nachname@firma.de. Wenn ich im SMPT Connector bei Adressraum ein sternchen habe geht es intern trage ich die Domain ein geht es zwa nach extern aber die Postfächer im Exchange holen die Mails mit Outlook nicht ab. Stelle ich wieder um kommen die Mails in Outlook wieder an. Hoffentlich habe ich mich verstänlich ausgedrückt.
Bitte warten ..
Mitglied: GuentherH
17.04.2008 um 21:50 Uhr
Hallo.

Wenn ich im SMPT Connector bei Adressraum ein sternchen habe

Das ist auch richtig so.

Noch hast du uns aber nicht mitgeteilt, wie dir die Nachrichten zugestellt werden. Über SMTP Zustellung (MX-Record) oder mit Hilfe eines POP3 Connectors?

Wenn mit einem POP3 Connector dann trifft wahrscheinlich diese Tutorial auf dich zu - https://www.administrator.de/Exchange_-_interne_und_externe_Exchange-Dom ...

Ansonsten bitte doch zumindest die Infos liefern, um die wir bitten. Kann doch nicht so schwer sein.

LG Günther
Bitte warten ..
Mitglied: tabbert69
17.04.2008 um 21:52 Uhr
Hallo Günter, ich hole die Mail über den Pop Connector ab.
Bitte warten ..
Mitglied: GuentherH
17.04.2008 um 22:41 Uhr
Hallo.

Hallo Günter, ich hole die Mail
über den Pop Connector ab.

Dann muss in beiden Empfängerrichtlinien die Checkbox "diese Exchange Organisation.." aktiviert sein.

LG Günther
Bitte warten ..
Mitglied: tabbert69
18.04.2008 um 09:10 Uhr
Hallo Günther, ich habe gestern nochmal alle Einstellungen gemacht, wie sie im Tutorial beschriben werden. Auch die Häkchen ind Checkbox sind gesetzt. Dann habe ich den Server neu gestartet. Heute morgen konnte ich von der Workstation die Mails die ich gestern zu Testzwecken gesendet habe holen. Danach ist wieder schluss. Kann es sein, ich habe nämlich festgestellt, dass der Name @firma.local und @firma.de nicht gleich sind, das es daran liegt? Also intern senden geht - extern weder rein noch raus.
Gruß Andre
Bitte warten ..
Mitglied: GuentherH
18.04.2008 um 09:40 Uhr
Hallo.

dass der Name @firma.local und @firma.de nicht gleich sind

Das ist egal. Wichtig ist jedoch, dass firma.de die Hauptadresse ist - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: tabbert69
18.04.2008 um 10:30 Uhr
Hallo Günther, erstmal Danke für die schnelle Antwort! Also mails senden intern geht. Mails empfangen von extern geht auch. Malis nach extern nicht "Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: WG: Andre - Jetzt einen von 2 LCD-TVs gewinnen!
Gesendet am: 18.04.2008 10:26

Folgende(r) Empfänger kann/können nicht erreicht werden:

sylk66@web.de am 18.04.2008 10:26
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<cnt-wsw.de #5.5.0 smtp;550 <sylk66@web.de> Benutzer nicht bekannt/User unknown>
". Hab mal ein Mail weitergeleitet und dann kommt diese Meldung. Einstellung sid eigentlich alle Ok. Gruß Andre

Ich habe gerade festgestellt, dass in den Warteschlangen für den smzp connector steht "Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen." Kann das der grund sein und wenn ja, wie kann ich das ändern?
Bitte warten ..
Mitglied: GuentherH
18.04.2008 um 10:50 Uhr
Hallo.

Nun, die Fehlermeldung sagt aber, dass es den Empfänger nicht gibt.

Jetzt die Frage:
- geht es nach extern nur an diese Adresse nicht (web.de) oder an alle externen
- ist die Absender E-Mail Adresse eine eigene Domäne oder lautet die auch web.de

LG Günther
Bitte warten ..
Mitglied: tabbert69
18.04.2008 um 11:04 Uhr
Hallo,

die Mailadresse existiert und die absenderadresse ist eine eigene Domain. Was bedeutet den diese Meldung in der Warteschlange im SMTP-Connector? Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen. Hat es damit was zu tun?

Gruß Andre
Bitte warten ..
Mitglied: GuentherH
18.04.2008 um 11:07 Uhr
Hallo.

Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen

Das heißt, dass sich der SMTP Connector nicht beim Smart Host authentifizieren konnten, und daher die Nachricht nicht angenommen wurde.

Über welchen Smart Host versendest du den ?

LG Günther
Bitte warten ..
Mitglied: tabbert69
18.04.2008 um 11:15 Uhr
Hallo.

> Der Remote-SMTP-Dienst hat die
AUTH-Vereinbarung zurückgewiesen

Das heißt, dass sich der SMTP
Connector nicht beim Smart Host
authentifizieren konnten, und daher die
Nachricht nicht angenommen wurde.

Über welchen Smart Host versendest du
den ?

LG Günther

Hallo, Smarthorst ist nicht eingestellt?!DNS Weiterleitung über Connector zu jedem Adressraum ist eingestellt.(Unter Eigenschaften Small Business SMTP Connector/Allgemein)

Gruß Andre
Bitte warten ..
Mitglied: GuentherH
18.04.2008 um 12:10 Uhr
Hallo.

Ich nehme einmal an, dass du keine feste IP-Adresse hast, ansonsten würdest du deine Mails ja nicht über POP3 abholen.

In dieser Konfiguration scheitert der Versand über DNS in den meisten Fällen. Dazu gibt es hier am Board genügend Beiträge - Stichwort "Kann keine Mail an web.de, aol usw. senden)

Konfiguriere also einen SMTP Connector und versende über den Smart Host deines Providers - http://www.sbspraxis.de/exchange/ex03009/ex03009.html

LG Günther
Bitte warten ..
Mitglied: tabbert69
18.04.2008 um 12:25 Uhr
Hallo Günther, ich habs hin bekommen. Er sendet und empfängt jetzt in allen Postfächern. Allerdings verschwinden Mails die ich über extern an Postfächer in der Domain sende scheinbar im nirvana?! Aber zum Beispiel das Web.de Postfach wurde Problemlos erreicht. Villeicht gibt es ja noch einen Tip. Ansonste vielen Dank für Deine Mühe und die super schnellen Antworten.

Beste Grüße Andre!!!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 CU4 kann keine Mails von Google Mail empfangen

Frage von diemilzExchange Server1 Kommentar

Hallo zusammen, ich stehe vor einem Rätsel. Unser Exchange-Server kann teilweise keine Mails von Google empfangen. Entweder werden die ...

Exchange Server

Konfiguration von Exchange 2013 zum direkten Senden und Empfangen von Mails

gelöst Frage von TxerriExchange Server2 Kommentare

Hallo zusammen, ich versuche gerade einen Exchange 2013 so umzukonfigurieren, dass er für Mailverkehr direkt im Internet zur Verfügung ...

Exchange Server

Kein Mail Empfang mehr mit dem Exchange 2013 Server

gelöst Frage von roeggiExchange Server4 Kommentare

Ich habe seit Heute Morgen das Problem, dass ich keine Mails mehr bekomme. Ich habe den Exchange 2013 inkl ...

Exchange Server

Exchange Mail Empfang über MX Record und Versand über SmartHost

gelöst Frage von manuelwExchange Server24 Kommentare

Hallo ich beschäftige mich gerade mit MS Exchange und hätte dazu eine Frage. Ich würde meine E-Mails gerne über ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 2 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 4 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 4 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...