Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails kommen bei einer externen Verteilerliste nicht an

Mitglied: bnagus

bnagus (Level 1) - Jetzt verbinden

03.06.2009, aktualisiert 18:46 Uhr, 9397 Aufrufe, 7 Kommentare

Hallo

Ich habe mehrere Globale Verteilerlisten in Exchange 2003 erstellt. Dort sind externe Mail Empfänger als Kontakt eingetragen.
Schicke ich nun eine Mail an eine der Verteilerlisten, kommt die Mail nicht an.
Hat der Verteiler nur eine Mail Adresse, kommt die Mail an. Nur bei mehreren Kontakten in der Verteilerliste nicht.

Vom Empfänger habe ich folgende Info bekommen:
"Landet im spam da kein empfänger -> The attached message contains no valid recipients."

Was kann hier der Fehler sein?
Mitglied: Hubert.N
03.06.2009 um 21:12 Uhr
Moin

Kontakte in einer Verteilergruppe ist ja schon mal prinzipiell richtig...

Checke mal die Kontakte ab - ich hatte das auch schon mal, dass ein Kontakt fehlerhaft gewesen ist und deshalb die gesamte Verteilerliste nicht mehr funktionierte.
Ansosnten würde ich um der Sache auf die Spur zu kommen das SMTP-Logging einschalten und in den LOG-Files dann mal die SMTP-Kommunikation auswerten.

Gruß

Hubert
Bitte warten ..
Mitglied: GuentherH
03.06.2009 um 21:47 Uhr
Hallo.

The attached message contains no valid recipients

Die Meldung sagt eigentlich schon alles

LG Günther
Bitte warten ..
Mitglied: bnagus
03.06.2009 um 22:41 Uhr
Also die Empfänger stimmen alle. Da sind keine Fehler vorhanden.
Wenn ich die Kontakte direkt anschreibe, kommen die Mails an. Nur nicht über den Verteiler.

Das Logging werde ich mal einschalten und dann berichten.
Bitte warten ..
Mitglied: bnagus
04.06.2009 um 12:26 Uhr
Also die Logs waren aktiviert. Daraus werde ich aber nicht schlau.

Ich habe gerade mal die Verteilerliste in Outlook geöffnet (also auf das + geklickt) und eine Mail mit den einzelnen Empfängern gesendet.
Diese Mail kommt dann an. Ist die Verteilerliste in Outlook geschlossen, kommt die Mail zwar irgendwie beim Empfänger an, dort steht dann aber im Header "The attached message contains no valid recipients".

Womit kann das Problem noch zusammenhängen?
Bitte warten ..
Mitglied: Hubert.N
04.06.2009 um 15:35 Uhr
Wenn du die Logs aktiviert hast, dann kiannst du dort ganz klar sehen, mit welcher Absenderadresse Exchange die Mail verschickt. So kannst du mal auf "die andere Seite" des Versands schauen um einfach festzustellen, ob bis dahin alles o.k. ist.

Hast du irgendwelche andere Software auf dem Server laufen wie z.B. ein Spamfilter durch den die ausgehenden Nachrichten u.U. noch einmal durchgehen?!
Bitte warten ..
Mitglied: bnagus
10.06.2009 um 12:54 Uhr
Hallo

Im SMTP Logfile finde ich die Einträge zu dem Verteiler nicht.
Hier aber mal ein Mailheader. So kommt die Mail beim Empfänger an. Dort wird diese nicht zugestellt.

Return-path: <Absender@EigeneDomain.de>
Envelope-to: Empfaenger3@FremdDomain.com,
Empfaenger2@FremdDomain.com,
Empfaenger1@FremdDomain.com
Delivery-date: Wed, 03 Jun 2009 17:26:55 +0200
Received: from [66.65.112.165] (helo=webmail.EigeneDomain.de)
by www55.your-server.de with esmtp (Exim 4.69)
(envelope-from <Absender@EigeneDomain.de>)
id 1MBsMZ-0000va-UN; Wed, 03 Jun 2009 17:26:55 +0200
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----_=_NextPart_001_01C9E45F.9E7ECE24"
Subject: Test 2
Date: Wed, 3 Jun 2009 17:26:08 +0200
Message-ID: <E719D3C8B0A6D049A9609B04C5AB06E691A8CE@EigenerExchange.de>
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: Test 2 TON
thread-index: AcnkX55JgxFMUEETSHyeuF7/KPVeZw==
From: "Absender" <Absender@EigeneDomain>
To: "SF-Ton" <verteiler1@eigeneDomain>
X-Virus-Scanned: Clear (ClamAV 0.95.1/9418/Wed Jun 3 14:18:15 2009)
X-Spam-Score: 0.1 (/)
Delivered-To: satisc-MISCHUNGAUSALLENEMPFÄNGERN@Fremddomain.com

Ein Spamfilter läuft nicht auf unserem Server.

Gibt es dazu neue Ideen?
Bitte warten ..
Mitglied: bnagus
17.06.2009 um 18:51 Uhr
Ich habe gerade gesehen, dass der Verteiler an den falschen Empfänger schickt:
Ich habe auf meinem Exchange einen Verteiler mit der Adresse"verteiler1@meineFirma.de" erstellt. Darin sind dann die externen Kontakte mit den eigenen Adresse (z.B. Hans.Mayer@andereFirma.com) eingetragen.
Sendet man nun eine Mail an den Verteiler, wird die Mail nicht an die einzelnen Empfänger geschickt, sondern an die Adresse "verteiler1@andereFirma.com".
Irgendwie erstellt der Exchange Server also einen neuen Empfänger mit meinem Verteilernamen und der Domain des Empfängers.

Kann das das Problem sein?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2007: externe Mails kommen nicht an

gelöst Frage von mcknifeExchange Server16 Kommentare

Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine ...

Outlook & Mail

Wo kommen meine Mails hin???

Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Outlook & Mail

Privat markierte Email an externe Verteilerliste möglich?

Frage von GwaihirOutlook & Mail2 Kommentare

Hallo zusammen, bisher kenne ich privat markierte Emails nur von innerhalb der Organisation und weiß, was sie macht. Eben ...

Exchange Server

E-Mails von extern kommen nicht an

gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...