Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails können an manche Subdomains nicht zugestellt werden (W2003Server)

Mitglied: 16173

16173 (Level 1)

07.10.2005, aktualisiert 20.10.2005, 4736 Aufrufe, 8 Kommentare

Folgende Situation: Mein Webserver ist in das Netzwerk "name-name.de" integriert. Der Server soll an beliebige Adressen E-Mails versenden können.

Hallo zusammen,

das Problem ist, dass nicht alle versendeten e-Mails zugestgellt werden können, obwohl die E-Mailadressen korrekt sind. Was ich bisher feststellen konnte ist, dass Mails an die Adressen xxx@name-name.de ohne Probleme ankommen. Jetzt gibt es aber noch zahlreiche Subdomains von name-name.de, nämlich 2 verschiedene Typen. Der erste Typ lässt sich mit sub.name-name.de anpingen, der zweite Typ aber nur mit www.sub.name-name.de!!! Emails an den ersten Typ kommen an, während der zweite Typ keine Mails erhält.

Was muss ich an dem Webserver konfigurieren, damit ALLE E-Mails ankommen?

Viele Grüße
Sascha
Mitglied: 13100
07.10.2005 um 17:06 Uhr
ich kann mich irren, aber is es für normal nich so, dat
nur buchstaben, zahlen, unter- und bindestriche
verwendet werden dürfen/sollen, genau um sowas
zu vermeiden.

ich denke hier liegt der hund oder die katze begraben.

ich stell mir auch die frage, welchen sinn eigentlich, www.
vor der eigentlichen subdomain macht?
Bitte warten ..
Mitglied: 16173
10.10.2005 um 09:22 Uhr
ich denke hier liegt der hund oder die katze
begraben.

Das kann man dem Kunden leider schlecht so sagen

ich stell mir auch die frage, welchen sinn
eigentlich, www.
vor der eigentlichen subdomain macht?
Das konnte ich mir bisher auch noch nicht erklären. Aber es gibt eindeutig einen Unterschied, da sich der zweite Typ ohne das www nicht anpingen lässt --> unbekannter Host, stelle ich das www davor geht der Ping einwandfrei durch. Nur kann ich bei der E-Mailadresse schlecht das www davorstellen

Leider habe ich immer noch keine Lösung und bin über jeden Hinweis dankbar!

Grüße
Bitte warten ..
Mitglied: 13100
10.10.2005 um 15:36 Uhr
nach meiner auffassung is es eine subdomain mit
dem namen "www.sub" und kann somit ganz leicht
einen bug hervorrufen. da beim zerlegen des pfades,
vermutlich "www" als sub, "sub" als domain,
"domain" als erweiterung erkannt wird, und die
eigentliche erweiterung erst gar nich mehr betrachtet
wird. dadurch wird aus www.sub.domain.com, dann
www.sub.domain, gibt es natürlich nich - fehler, juhu.

warum man nich dem kunden sagen kann, es wäre
vernünftig, die subdomain in eine ohne punkt
umzuwandeln, um fehlerquellen auszuschliessen,
versteh ich nich wirklich oder liegt hier ein missverständnis
vor?
Bitte warten ..
Mitglied: 13100
10.10.2005 um 15:36 Uhr
--- Löschen ---
Bitte warten ..
Mitglied: 16173
10.10.2005 um 15:45 Uhr
An dem Domainnamen wird es denke ich nicht liegen, da ich gerade E-Mails an die problematischen E-Mailadressen versenden konnte, die auch angekommen sind (von meinem Arbeitsplatz). Lediglich die vom Server verschickten E-Mails kommen nicht an, das hört sich für mich auf jeden Fall nach einer Konfigurationsänderung meines Servers an...
Bitte warten ..
Mitglied: 16173
12.10.2005 um 12:12 Uhr
HIIIILFEEE!!!!
Jetzt wird es richtig kriminell! Mittlerweile hat sich die Sachlage geändert, manche E-Mails werden versendet und manche nicht, d.h. es ist inzwischen nicht mehr abhängig von einer bestimmten (Sub-)Domain. Die Adressen sind alle korrekt und von außerhalb des Netzwerks erreichbar. Nur innerhalb des Netzes (vom Server aus ) klappts nicht.

Bin echt am verzweifefln...
Bitte warten ..
Mitglied: 16173
18.10.2005 um 11:02 Uhr
Die Mails werden an die Subdomains wieder versendet, es fehlte der vollqualifizierte Domänenname - super! Aber jetzt ist da noch das Problem, dass ich zwei Lokale Domänen im virtuellen Standardserver für SMTP eingetragen habe, die sich anscheinend behindern, nur kann ich die nicht löschen.
Es sind beides lokale Domänen (Remotedomänen). Hinter dem einen steht Standard und hinter der anderen Benutzerdefiniert, bei beiden steht keine "normale" Löschmöglichkeit zur Verfügung. Erstelle ich eine Aliasdomäne, steht dahinter in Klammern Alias, diese kann auch gelöscht werden und ist auch vom Typ Lokal.

Kann mir jemand sagen wie die benutzerdefinierte gelöscht werden kann, wenn kein Löschen-Button da ist???

Grüße
Bitte warten ..
Mitglied: 16173
20.10.2005 um 10:20 Uhr
So das Problem ist auch behoben, einfach den SMTP runtergeschmissen und neu installiert, allerdings können jetzt gar keine E-Mails mehr versendet werden. ich erhalte immer den Fehlercode:

Laufzeitfehler in Microsoft VBScript Fehler "800a0046'

Erlaubnis verweigert.

/.../usermails.asp, line 74

An der ASP Seite wurde nichts verändert und in den Berechtigungen des Mailrrotverzeichnisses sind auch keine Unterschiede erkennbar.

Hat jemand eine Idee???
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mails werden nicht mehr zugestellt
gelöst Frage von stefanbifiExchange Server6 Kommentare

Hallo Bei unserem SBS 2011 mit Exchange2010 werden seit letzter Nacht keinen Mails mehr zugestellt. Auch interne Mails von ...

Exchange Server
E-Mail werden angeblich nicht zugestellt
gelöst Frage von neuling6Exchange Server20 Kommentare

Hallo, Wir haben Exchange 2013 im Einsatz. Bei einem Postfach werden angeblich manche Mails nicht zugestellt, obwohl der Spamfilter ...

E-Mail

Fehlermeldung Mailserver Mail wird aber zugestellt

Frage von BAMA1971E-Mail5 Kommentare

Hallo @ ALL Wir schicken an einen bestimmten Kunden bis zum 21.06.2017 täglich Mails und diese kommen auch immer ...

Exchange Server

An "niemanden" zugestellte E-Mails wiederfinden?

gelöst Frage von plastikschaufelExchange Server3 Kommentare

Hallo zusammen, Ich habe folgendes Problem bei einem Kunden: Es wurde aus Versehen ein (E-Mail aktivierter) öffentlicher Ordner gelöscht, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 21 StundenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 3 TagenDrucker und Scanner4 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server36 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...