Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bei Mails an mehrere User nur mehr SID statt deren Namen

Mitglied: deffer

deffer (Level 1) - Jetzt verbinden

11.02.2009, aktualisiert 20:27 Uhr, 3789 Aufrufe, 7 Kommentare

Betrifft Outlook 03 & 07

Grüße erstmal an alle!

Wir haben folgendes Problem: Wenn wir eine mail senden mit mehreren Empfängern und die mail kommt beiden anderen Usern an, haben diese im AN: Bereich nur die SID sehen statt deren Namen.
Meine Frage nun: wie kann man dies ändern, so dass man sehen kann, an wen aller diese Mail gesendet wurde.

Bedanke mich jetzt schon mal

MfG deffer
Mitglied: Hertie
11.02.2009 um 12:06 Uhr
interessant... dazu bedarf es weiterer info...

  • Exchange oder ähnliches Mail-System?
  • direkter Serverzugriff auf WEB-Server (POP/IMAP/SMTP)
  • direkter Zugriff auf lokalen Mailserver (POP/IMAP/SMTP), z.B. Defendo

sollte Exchange der Fall sein: selbes Verhalten beim internen Versenden einer E-Mail?
und wie und wo ist dann der Exchange angehängt (lokaler Mailserver, externer Mailserver)

und es tritt sicher nicht auf, wenn es nur an einen Empfänger geht?

der Fehler ist, da es von mehreren Clients auszugehen scheint NICHT das Outlook ;)
vermutlich ein Fehler im Mail-Server

mfG
Bitte warten ..
Mitglied: deffer
11.02.2009 um 12:27 Uhr
Hallo Hertie,

Wir verwenden den Exchange 07, IMAP, Webmail zugriff.
Nein bei einer Mail steht der Name normal an den Absender.
Das der Fehler nicht an Outlook liegt, ist auch meine Vermutung gewesen.
Nun stellt sich die Frage, welche Fehlkonfig. am Exchange ist!

Hoffe Du kannst mir weiter helfen mit diesen Infos.

Danke und freundliche Grüße
Bitte warten ..
Mitglied: Hertie
11.02.2009 um 12:35 Uhr
auch Exchange will ich hier nicht anschwärzen (auch wenn es nicht ganz auszuschließen ist)...

der Exchange greift auf Webmail zu... ich schätze möglichst direkt mit dem SMTP-Connector?! Dessen Einstellungen mal kontrollieren, außerdem die Config des (web)Mail-Servers und wenn das auch nix hilft beim Mail-Provider nachfragen ;) vllt kennt der ja auch noch nen haken, den man in seinem System beachten muss auf der Wegstrecke zum Empfänger...
Bitte warten ..
Mitglied: manuel-r
11.02.2009 um 12:40 Uhr
Könnte es sein, dass es sich bei den kryptischen Zeichenfolgen evtl. um die SID der Empfänger handelt? Hab dann zwar immer noch keine konkrete Idee, ein Ansatz wär's aber schon.
Bitte warten ..
Mitglied: deffer
11.02.2009 um 12:45 Uhr
Hi,

Ich glaube schon, daß dies am Exchange liegt, da dies nur Intern der Fall ist.
Ausnahme sind die Filialen draußen. Auf diesen läuft Firefox, aber da werden die AN: Namen richtig dargestellt.
Also liegt das Problem nur Intern und mit Outlook.

Gruß deffer
Bitte warten ..
Mitglied: deffer
11.02.2009 um 12:47 Uhr
Hi Manuel,

Ja es sind die SID der Empfänger! Sorry vergessen !

Danke und Grüße

Deffer
Bitte warten ..
Mitglied: deffer
12.02.2009 um 11:16 Uhr
Hat sich erledigt!

Lösung: in einem der Konten war ein Umlaut (ÖÄ usw.) drin.


Danke und Gruß

deffer
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mail-Adresse statt Angezeigter Name?
gelöst Frage von sunicsExchange Server7 Kommentare

Hallo zusammen, ich habe eine Frage betreffend Anzeigename. Im Einsatz ist ein Exchange Server 2013 auf einem Windows Server ...

Windows Installation
SID vs WSUS-SID?
Frage von 114068Windows Installation1 Kommentar

Hallöchen, weiß jemand, ob es einen Unterschied zwischen einer SID und einer WSUS SID gibt? Kommt mir halt etwas ...

Microsoft Office
MS ACCESS 2010, Diagramm, Name statt ID
gelöst Frage von badni12Microsoft Office3 Kommentare

Hallo bräuchte bitte wieder mal eure Hilfe :) Ich erstellte in einem Bericht ein Diagramm mit MS Graphs Eines ...

Windows 10

Drucker wird mit Modell-Namen statt mit Netzwerk-Freigabenamen angezeigt

Frage von swisstomWindows 1010 Kommentare

Servus Ich suche schon seit längerer Zeit nach einer Lösung, damit in Windows 10 alle Drucker korrekt mit dem ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 46 MinutenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 9 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing17 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...