Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mails aus Outlook hängen in der Warteschlange - Webaccess funktioniert

Mitglied: pxxsxx

pxxsxx (Level 1) - Jetzt verbinden

24.08.2007, aktualisiert 23:25 Uhr, 9658 Aufrufe, 5 Kommentare

SBS 2003 Exchangeprobleme bei Nachrichtenübermittlung

Ich bin gerade etwas am verzweifeln, Konfiguration ist wie folgt:

Hardware = Dell Poweredge 2900 mit Eicon Diva 2fx
Software = MS SBS 2003
Clients = XP-Pro / Outlook 2007

Mailserver liegt bei t-dsl-business.de, abholen funktioniert Problemlos.
versendet werden sollen die Mails über mailto.t-dsl-business.de (smarthost). Dies funktioniert auch einwandfrei wenn ich eine Mail über das Webinterface schicke. Sende ich jedoch eine Mail aus Outlook 2007, hängt diese ewig in der Warteschlange des smtp-Connectors und kommt dann irgendwann zurück als unzustellbar.

#5.5.0 smtp;553 Authentication is required

Wie kann das sein? wenn die Daten fehlen würden, könnte ich ja auch nicht übers Webinterface schicken...

Ich sitz hier beim Kunden und hab absolut keinen Plan mehr. Kann mir irgendjemand einen Wink geben, wie ich der elenden Lage entrinnen kann???

Gruß
ein verweifelter und sehnsüchtig wartender Peter
Mitglied: ElSnoopy
24.08.2007 um 17:45 Uhr
Also Fehlermeldung sagt ja schon die hälfte.
Du musst dich anmelden. Dazu musst Du die passenden Einstellungen bei Outlook vornehmen.
Du hasst zwar schon die Daten eingegeben die gelten aber erst einmal nur für POP und nicht für SMTP
das neue Outlook kenne ich noch nicht beim alten gabe es da aber sowas:
Der postausgangsserver (SMTP) erfordert Authentifizierung
Bitte warten ..
Mitglied: beeblebrox
24.08.2007 um 18:08 Uhr
Hallo Peter,

habe hier im Forum etwas gefunden was dir weiterhelfen könnte:
RE: RE: RE: RE: RE: RE: RE: RE: RE: Probleme mit Exchange 2003 von SBS 2003 mit eMail-Versand und -Empfang
Geschrieben von Combattent am 21.12.2005 um 11:40:34 Uhr.

hallo.

wegen der Sache T-Online Postfächer folgende Lösung:

man muss nicht unedingt den POP-Service von T-Online nutzen. Wenn man zum Beispiel auf T-DSL Business gewechselt hat, ändert man ja den T-Online Traif sinnvoller weise auf ByCall. Dadurch erfolgt ja von T-Online aus keine Authentifizierung bei der Einwahl ins Netz.
Um das zu umgehen, muss man jediglich im T-Online Kundencenter ein E-Mail Kennwort festlegen(was die meisten bestimmt nicht getan haben).
Wenn das erledigt ist, muss man bei dem Posteingangsserver "popmail.t-online.de" und beim Ausgangsserver "smtpmail.t-online.de" eintragen. Nun wäre dieses Problem erledigt.

Dies funktioniert auch, wenn man sich über andere Provider ins Netz einwählt.

Ich hing selber lang an diesem Problem und da ich selber beim Vertrieb T-Com bin, konnte ich es durch den Technischen Support nach etlichen anläufen klären.
vielleicht noch prüfen, ob unter " Eigenschaften für SmallBusiness-SMTP-Connector" unter dem Reiter "Erweitert" und dem Button "Ausgehende Sicherheit" der Benutzer mit Kennwort hinterlegt ist.

Hoffe das kann Dir helfen

beeblebrox
Bitte warten ..
Mitglied: pxxsxx
24.08.2007 um 23:05 Uhr
Hallo,
Danke für den Tipp, POP3 und SMTP macht bei mir allerdings nur der Exchangeserver. Outlook ist als Exchangeclient (mapi) konfiguriert.
SMTP am Server funktioniert auch. Ansonsten könnte ich auch keine Mails über das Webinterface des Servers schicken. Und das geht ohne Probleme. Wenn ich mir den Header einer via Webinterface geschickten Mail ansehe, sehe ich auch den T-DSL-Business-Server. Die Mail geht also über den Smarthost und braucht dafür auch die Authentifizierung. Eine Mail die über Outlook gesendet wird, landet ebenfalls in der selben Warteschleife des SMTP-Connectors des Exchangeservers wie auch die über das Webinterface geschickte, geht aber (keine Ahnung warum) nicht raus.

... könnte es evtl. ein Problem mit Outlook 2007 und Exchangeserver 2003 geben??? werd ich wohl morgen testen.

Gruß und Danke
Peter
Bitte warten ..
Mitglied: pxxsxx
24.08.2007 um 23:25 Uhr
Hallo,
leider hilft mir das auch nicht weiter. Meine Mails liegen wirklich auf dem T-DSL-Bussines Server. Und die Anmeldedaten sind auch richtig eingetragen. Ansonsten würde der Versand über OWA auch nicht funktionieren.
Allerdings ist der Beitrag auch nicht ganz richtig. T-Online bietet im byCall-Tarif keine Möglichkeit, Mails über POP3 zu empfangen oder über SMTP zu versenden. Dazu muss man das eMailpaket abonnieren - kostet ca. 5€ im Monat. Man kann die Mail im byCall-Tarif noch nicht mal weiterleiten.
Deshalb empfehle ich auch jeden, der T-Online-DSL hat, seine eMailadresse wo anders zu machen. Dann kann man wenigstens den DSL-Anbieter wechseln ohne trotzdem noch weiter an T-Online zu zahlen oder die eMailadresse wechseln zu müssen.
Aber das nur zur Info, falls sich jemand mal damit rumschlagen muss.
Ach ja, über die Rosaroten könnte ich mich stundenlang aufregen.... Hat aber keinen Sinn

Gruß und Dankeschön
Peter
Bitte warten ..
Mitglied: pxxsxx
03.04.2009 um 17:40 Uhr
Keine Ahnung warum aber mit Outlook 2003 funktionierts. Jetzt gehts auch auf einmal mit 2007 ???
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Warteschlange enthält unbekannte Mails

Frage von benpunktExchange Server

Hallo Zusammen, ich habe in meiner Exchange Warteschlange unbekannte Emails an Empfänger, die keiner von uns adressiert hat und ...

Windows Server

MMC und alles was damit zusammen häng funktioniert nicht mehr?

gelöst Frage von maddocWindows Server9 Kommentare

Hi Leute. Habe ein Problem mit einem Windows Server 2008R2 Foundation. Wenn ich die MMC starten will taucht sie ...

Windows Server

Exchange 2013 Fehler Mailempfang - Mails in der Warteschlange

gelöst Frage von MartinReiWindows Server8 Kommentare

Hallo zusammen, aktuell habe ich einen Server 2008 R2 von einem Neukunden vor der Nase, bei dem bis jetzt ...

Outlook & Mail

Outlook 2003 an SBS 2003 - manche Mails ohne Zeitstempel bleiben im Postausgang hängen

gelöst Frage von mario87Outlook & Mail6 Kommentare

Hallo zusammen, ich habe auf einem Windows 7 64 Bit Client ein merkwürdiges Problem. Beim Versenden von Mails bleiben ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...