Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailserver-Problem - Email-Konten von 1 Server nicht erreichbar

Mitglied: Stephan1981

Stephan1981 (Level 1) - Jetzt verbinden

05.05.2011, aktualisiert 11:33 Uhr, 4217 Aufrufe, 8 Kommentare

Hi zusammen,

ich habe folgendes Problem:

wir nutzen eine Domain mit dazugehörigen Email-Konten in Firma A und in Firma B ebenso eine eigenständige Domain und Email-Konten.

Die Konten sind jedoch einseitig untereinander nicht erreichbar. Firma A kann nicht an Firma B schreiben, aber umgekehrt funktioniert alles.

Beide Domains sind online, bei den Mitarbeiter sind alle Emailkonten aktiv und für externe Firmen (Dritte) vollständig errecihbar. Nur zwischen unseren beiden Firmen können Mails versandt werden.
Firma A benutzt einen eigenen Rechner für die Mailverteilung, ebenso Firma B. Also nichts auf dem gleichen System oder Inhouse-Verteilung. Alles läuft direkt über das Internet.

Sobald ich eine Mail von meinem A-Konto an ein B-Konto schicke, kommt folgende Fehlermeldung:

"E-Mail konnte nicht zum Internetanbieter versendet werden.
Fehler beim E-Mail-Versand über mail.lch-hh.de. Vom Anbieter mitgeteilte Fehlermeldung: 550 sorry, no mailbox here by that name. (#5.7.17) .
[...]"

Beide Mailserver liegen bei 1&1. Der Fehler kommt von „Received: from 87.139.50.193 ([87.139.50.193]) by webmail. Firma A .de (Horde Framework) with HTTP; Wed, 04 May 2011 05:26:58 -0400“

Diese IP (.193) ist uns jedoch unbekannt, da diese nicht von uns vergeben wurde - laut 1&1 ist dies eine statische von der Telekom. Der 1&1 Techniker meint ebenso, dass er, sobald ich eine Testmail abschicke, noch nicht einmal einen Verbindungsaufbau feststellen kann. Also verwies er auf das Routing... dies wurde im Vorfeld geprüft - Routing ist in Ordnung. Ping vom Mailserver Firma A an Firma B Mailserver ist auch erfolgreich.


Wir sind mit unserem Latein am Ende - 1&1 kann dabei nciht mehr weiterhelfen.

Woran kann das noch liegen?
Mitglied: Dani
05.05.2011 um 11:30 Uhr
Hi Stephan,
verstehe ich dich richtig:

Firma A hat die Domain firma-A.de und verwaltet wird diese bei 1und1. Der MX-Record zeigt auf den Mailserver der Firma A.
Firma B hat die Domain firma-B.de und verwaltet wird diese bei 1und1. Der MX-Record zeigt auf den Mailserver der Firma B.

Schreibt nun ein externer Unternehmer an Firma A eine E-Mail kommt diese an.
Schreibt nun ein externer Unternehmer an Firma B eine E-Mail kommt diese an.

Schreibt nun ein Mitarbeiter der Firma A an Firma B erhältst du diese Meldung. Habe ich das soweit richtig verstanden?
Schau doch mal auf dem Mailserver der Firma A die den Nachrichtenstatus im Exchange an. Dort solltest du sehen, wie und was dieser mit der E-Mail gemacht hat.
Des Weiteren würde ich mal die SMTP-Connectoren anschauen ob dort im Routing etwas verbogen ist.

BTW: Was stehen den für Mailserver in der Firma A und B?


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan1981
05.05.2011 um 11:37 Uhr
Hi Dani,
ja das ist richtig

Extern -> Firma A korrekt
Extern -> Firma B korrekt
Firma A -> Firma B Fehler
Firma B -> Firma A korrekt

ich habe aber jetzt gesehen, dass die DNS-Einträge bei Firma A nicht richtig sind. Also DNS 1 sit nicht erreichbar, DNS 2 ist korrekt. kann es eventuell daran liegen?
Bitte warten ..
Mitglied: Dani
05.05.2011 um 11:40 Uhr
Zitat von Stephan1981:
ich habe aber jetzt gesehen, dass die DNS-Einträge bei Firma A nicht richtig sind. Also DNS 1 sit nicht erreichbar, DNS 2 ist
korrekt. kann es eventuell daran liegen?
Was meinst du mit DNS 1 und 2? Und auf was bezogen, meinst du am Mailserver oder bei der Domain?
Bitte warten ..
Mitglied: Stephan1981
05.05.2011 um 11:42 Uhr
DNS 1 und DNS 2 von den Domaindaten der Firma A
Bitte warten ..
Mitglied: Dani
05.05.2011 um 11:48 Uhr
Sollte eigentlich nichts aus machen, da DNS 2 genau für sowas da ist.
Was passiert wenn der MA von Firma B an den MA von Firma A schreibt und dieser dann darauf antwortet? Gleiche Fehlermeldung?
Und was sagt der Nachrichtenstatus vom Mailserver dazu? wie wurde die Mail geroutet?


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan1981
05.05.2011 um 11:51 Uhr
sobald eine Antwort auf eine Firma B-Mail geschrieben wird, so kommt ebenso diese Fehlermeldung.
die Route ist korrekt.
Bitte warten ..
Mitglied: Dani
05.05.2011 um 11:55 Uhr
Überprüfe mal mit nslookup querytype=mx "DNS-Name des Mailservers Frima A und B".Link


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan1981
10.05.2011 um 08:32 Uhr
sorry, dass ich erst jetzt antworte, aber ich war noch die letzten Tage unterwegs.

haben wir noch weitere Lösungsansätze? es handelt sich wirklich nur um diesen einen Server, der von uns nicht erreichbar ist.

"E-Mail konnte nicht zum Internetanbieter versendet werden.
Fehler beim E-Mail-Versand über mail.''''.'''' Vom Anbieter mitgeteilte
Fehlermeldung: 550 sorry, no mailbox here by that name. (#5.7.17) ."
Bitte warten ..
Ähnliche Inhalte
E-Mail
Mailserver erreichbar über zwei IPs
gelöst Frage von Der-PhilE-Mail5 Kommentare

Hallo! Ich habe hier gerade ein etwas untypisches Setup: Ein Mailserver (Spamfilter und Mailrelay) ist über zwei ISPs erreichbar ...

Server-Hardware
Mailserver Problem
Frage von aracaracServer-Hardware16 Kommentare

Hallo, Ich habe bei server4you.de einen root server. Auf diesem Server habe ich eine xtcommerce shop Software installiert. Weil ...

Outlook & Mail

Zugriffseinschränkungen bei gemeinsam genutzten Email Konten

Frage von tervorOutlook & Mail4 Kommentare

Guten Tag, wir haben 20 Personen die auf ein Outlook-Postfach zugreifen und das Postfach neben dem persönlichen Postfach in ...

Exchange Server

Exchange 2010 - Alle Email-Konten sind freigegeben ?

Frage von wuurianExchange Server9 Kommentare

Hallo zusammen, haben gerade festgestellt, das jeder Benutzer auf jedes Postfach sowie Kalender zugreifen kann innerhalb unseres Exchange-Servers. GPO ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement15 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen14 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...