Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mailversand über SMTP bricht bei größen Mails über Exchange 2007 ab

Mitglied: thatslive

thatslive (Level 1) - Jetzt verbinden

07.07.2010 um 15:36 Uhr, 6923 Aufrufe, 5 Kommentare

Hallo Zusammen

Ich habe ein Problem mit einen Exchange 2007.

Einige Aussendienstmitarbeiter benutzen POP3 und SMTP.
Der Empfang geht ohne Probleme. Wenn man aber nur eine Mail von ca 10 MB verschicken
will, bricht der Server nach ca 20 Minuten die Verbindung ab.

Der Server ist mit einer 16000/512 Leitung angebunden und ein externer Client z.B. mit 2048/128.

Kann man irgendwie den Timeout einstellen? In Outlook habe ich den Timeout schon hoch gestellt.
Leider ohne Erfolg.

Der Fehler tritt nicht nur bei Outlook auf. Thunderbird habe ich auch schon getestet.

Gruß Andre
Mitglied: maretz
07.07.2010 um 15:57 Uhr
bist du dir sicher das es nicht daran liegt das die max. mail-größe auf 10 MB gestellt ist?

Wobei bei 128 kBit Upload ist das natürlich auch schon etwas hart...
Bitte warten ..
Mitglied: Dani
07.07.2010 um 16:05 Uhr
Rechne mal um wie lange du benötigst die Mail zu übertragen?! So auf Anhieb würde ich auf 9 bis 11 Minuten tippen. Ich würde persönlich auf die Max. Mailgröße im Exchange tippen.


Grüße,
Dani
Bitte warten ..
Mitglied: thatslive
07.07.2010 um 16:19 Uhr
Mailgröße ist auf 50mb gestellt.

Gruß Andre
Bitte warten ..
Mitglied: dualhead
08.07.2010 um 10:46 Uhr
Hi,

Mailgröße ist auf 50mb gestellt.

Das reicht nicht. Die Limits werden an mehreren Stellen festgelegt.

Siehe hier: http://www.msxfaq.de/admin/limit2007.htm

Druß D.
Bitte warten ..
Mitglied: thatslive
08.07.2010 um 15:26 Uhr
Hallo dualhead

Danke für den Link, aber die Limits waren es nicht.
Das habe ich noch im Internetgefunden.

What is the connectiontimeout interval on the receive connector? By default on a Hub Transport it is 10mins, on an Edge server it is 5mins. It could be that the mail items are taking longer than these thresholds to complete the transaction.
Check the connection timeout using
Get-ReceiveConnector | fl Id*,*connectiontime*
Change the ConnectionTimeOut value
Set-Receiveconnector <NameofConnector> -ConnectionTimeOut 00:20:00
This will change it to 20mins for instance.
See http://technet.microsoft.com/en-us/l.../bb125140.aspx for more info.

Nach erhöhen der Timeoutzeiten ging alles.

Danke an alle.

Gruß Andre
Bitte warten ..
Ähnliche Inhalte
iOS
IOS SMTP-Mailversand nicht möglich
gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

Exchange Server
Exchange 2007 SMTP Relay nur intern
Frage von beginnerneedsassistanceExchange Server1 Kommentar

Hallo zusammen Ich bin da echt ein Anfänger und deshalb meine Frage: Ich habe einen Exchange 2007 Server mit ...

Exchange Server

SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)

gelöst Frage von ZangetsuExchange Server6 Kommentare

Hallo, habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag ...

Hardware

Adaptec ASR8805E smtp Mailversand externer Mailserver

Frage von derBadnerHardware8 Kommentare

Hallo, ich habe zur Zeit folgendes Problem: Ein Kunde hat einen Server erhalten der einen Adaptec ASR8805E Raidcontroller hat. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...