Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard defekt ? Neue Festplatte lässt sich nicht formatieren

Mitglied: Fabulous

Fabulous (Level 1) - Jetzt verbinden

17.09.2006, aktualisiert 18.09.2006, 9173 Aufrufe, 7 Kommentare

Hallo Leute,

habe über die Forum-Hilfe bisher leider nicht die passenden Antworten gefunden, deshalb an Euch Profis nachfolgende Frage, in der Hoffung, dass Ihr mir weiterhelfen könnt:

Zunächst vielleicht kurz zum Hintergrund:

Ich betreibe nebenberuflich ein wenig PC-Hilfe für Privat- wie auch Geschäftskunden. Mit den bisherigen Anforderungen bin ich als Autodidakt auch gut zurecht gekommen, doch jetzt stehe ich vor folgendem Problem:

Mein Kunde hat sich von einem PC-Shop einen Rechner zusammenbauen lassen, welcher über einen Intel Dual Core Prozessor auf einem ELITEGROUP RC410L/800-M Motherboard verfügt. Die gewünschte Hardware wurde seitens des PC-Shops bereits (vor)installiert. Meine Aufgabe besteht nun darin, neben zwei weiteren PCI-Erweiterungskarten auch das Betriebssystem Windows XP Professional, etc. zu installieren.

Da ich derartige Installationen schon zig mal gemacht habe, ging ich frohen Mutes an die Arbeit. Dachte ich zumindest.....

Jetzt komme ich zu den Problemen:

1. Bei der Vorbereitung zur Installation des Betriebssystems lässt sich die neue Festplatte partout nicht formatieren. Anfänglich scheint zunächst alles zu funktionieren, doch so bald 100% erreicht sind, bricht die Formatierung mit dem Windows-Hinweis ab, dass die Festplatte nicht richtig angeschlossen sei, defekt ist oder - sollte es sich um eine SCSI-Platte handeln, diese möglicherweise nicht richtig terminiert ist.....!

2. Das Floppy-Laufwerk reagiert nicht. Selbst bei Änderung der Boot-Reihenfolge im BIOS (Floppy als erstes Boot-Device) und eingelegter Startdisette, erfolgt keine Reaktion des Laufwerkes. Auch das Kontroll-Lämpchen bleibt aus. Lediglich die DVD-Laufwerke funktionieren dann gemäss der eingestellten Bootreihenfolge.

3. Keine Reaktion vom Onboard-LAN-Anschluss ! Das Kontroll-Lämpchen leuchtet zwar, jedoch bekomme ich keinen Zugriff auf meinen DSL/LAN-Router, was wenige Minuten zuvor mit meinem privaten PC und dem gleichen LAN-Kabel noch problemlos funktionierte ! Ich habe auch eigens für den Test meine private (vollständig konfigurierte) Festplatte ausgebaut und an den Kunden-PC angeschlossen. Das System bootet erwartungsgemäss, jedoch kann - wie bereits erwähnt - über den Onboard-LAN-Anschluß keine Verbindung aufgebaut werden....!

Nun bin ich mit meinem Latein wirklich am Ende....! Eine solche Situation habe ich bisher noch nicht gehabt.

Vielleicht sollte ich noch erwähnen, dass die IDE-Festplatte meines Kunden übrigens keinen defekt hat - ich habe sie mittels meines PCs bereits erfolgreich formatieren können.

Auch sind alle Kabel zwischen Mainboard und Hardware korrekt miteinander verbunden. Auch die Jumper sind entsprechend gesetzt. All dies habe ich natürlich gleich als erstes überprüft.

Nun hoffe ich, dass Ihr mir weiterhelfen könnt....!! Ich würde mich über (hoffentlich) zahlreiche Tipps und Hilfestellungen jedenfalls sehr freuen !

Viele Grüße und noch einen schönen Sonntag,
Fabulous
Mitglied: DaSam
17.09.2006 um 19:26 Uhr
Hi,

an die Treiber-Diskette für den IDE/SATA Controller hast ja gedacht (F6)?
Lad' dir sicherheitshalber nochmals die neuesten Treiber vom Internet runter.

Wird denn die Platte wirklich korrekt im BIOS erkannt? Schau Dir sicherheitshalber nochmals die Einstellungen an.

Wenn dann XP drauf ist (wird ja irgendwie gehen) auch hier die Motherboard- und Ethernettreiber NEU installieren - verlass Dich nicht auf die Gülle, die XP installiert - das geht manchmal gehörig in die Hose.

Hat der Ethernetcontroller auch einen IRQ bekommen bzw. taucht er im BIOS nach dem Selbsttest auf (z.B. Ethernet Controller xyz IRQ 11)?

Schau mal nach, ob die Floppy richtig herum am Flachbandkabel angeschlossen wurde und fest eingesteckt ist.

cu,
Alex
Bitte warten ..
Mitglied: Fabulous
17.09.2006 um 19:51 Uhr
Hallo Alex,

ersteinmal herzlichen Dank für Deine schnelle Antwort !

Geräte werden im BIOS alle korrekt erkannt, das ist ja das komische....

Nun gut..., hilft nix...., werde jetzt nochmal Punkt für Punkt Deinen Anweisungen nachgehen.

Gebe auf jedenfall nochmal Feedback.

Wenn jemand von Euch weitere Tipps hat...., nur her damit ! Ich freue mich !

Gruß,
Fabulous
Bitte warten ..
Mitglied: Supaman
18.09.2006 um 08:14 Uhr
dazu fallen mir zwei dinge ein:

wenn das raid bios aktiviert ist, aber nicht verwendet wird mag windows das bei der installation nicht besonders -> raid abschalten, raid bios abschalten und platte im normalen modus installieren.

oder es kann durch aus sein, das ein defekt am mainboard vorliegt. zwischen völlig fehlerfrei und bedingt funktionsfähig gibt es eine nicht immer eindeutige grauzone, wo dann die von die beschriebenen effekte auftreten. ich hatte z.b. mal ein mainboard wo die netzwerkkarte durch war. ergebnis: POST ok, windows installation startete ordnungsgemäß, blieb dann aber immer bei der netzwerkinstallation hängen.

gewissheit würde dir nur ein mainboardwechsel verschaffen.
Bitte warten ..
Mitglied: leknilk0815
18.09.2006 um 08:18 Uhr
Hi, derlei Effekte können auch bei einem angeknacksten Netzteil auftreten.
Wenn möglich, testweise mal tauschen.

Gruß - Toni
Bitte warten ..
Mitglied: Nebuchadneza
18.09.2006 um 09:05 Uhr
Moin,

ich würde evtl. auch auf ein Mainboard-Defekt tippen, aber ... wenn der PC relativ neu ist, hast du doch noch Garantie! Warum ärgerst du dich dann damit rum ????
Und in deinem Beitrag schreibst du von einer IDE-Festplatte. Bist du dir da sicher? Würde mich wundern, wenn jemand bei einem so aktuellen System noch IDE verbaut.

Gruß,

B.Böcherer
Bitte warten ..
Mitglied: leknilk0815
18.09.2006 um 09:13 Uhr
Nachtrag:
Daß bei Einbau einer bereits mit XP installierten Platte die NIC nicht geht, ist normal, da XP hierfür die Treiber fehlen (z.B. Gigabit- LAN). Die mußt Du schon nachinstallieren, Du solltest die NIC aber im Gerätemanager zumindes als Fragezeichen vorfinden.

Gruß - Toni
Bitte warten ..
Mitglied: Fabulous
18.09.2006 um 10:17 Uhr
@all

Herzlichen Dank an Euch für Eure Tipps und Ratschläge.

Natürlich habt Ihr recht..., da der PC nagelneu ist, besteht natürlich auch volle Garantie. Nur, Ihr wißt ja wie das so ist...., man möchte seinem Kunden ja helfen - und dies natürlich so schnell wie möglich - und dann treten die Probleme auf.....

Man sucht und sucht....., im schlimmsten Fall eben über viele Stunden hinweg. Und den Fehler gefunden hat man dann trotzdem nicht !

Nunja...., wenn ich daran denke, dass ich gestern nahezu 10 Stunden mit der Fehleranalyse verbracht habe, könnt ich glatt k......

Wie auch immer, nochmals meinen herzlichsten Dank an alle für die super schnelle Unterstützung !

- Fabulous
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Macdisk lässt sich nicht formatieren

Frage von debutantFestplatten, SSD, Raid14 Kommentare

Hallo, ich versuche die Festplatte von meinem Imac zu formatieren. Einige Blöcke sind defekt : e2fsck -b 8193 <Gerät> ...

Festplatten, SSD, Raid

Festplatte defekt.?

Frage von Mr.HeisenbergFestplatten, SSD, Raid5 Kommentare

Hallo, da ich mein Rechner mit Windows 10 neu aufgesetzt habe, möchte ich mit Acronis ein Backup der C. ...

Windows 8

Festplatte defekt, wie Windows 8 auf die neue installieren?

gelöst Frage von McLionWindows 87 Kommentare

Hallo, die Festplatte an meinem Notebook hat sich leise und friedlich verabschiedet. Eine neue SSD ist bereits gekauft, aber ...

Speicherkarten

Stick Lässt Sich Nicht Mehr Formatieren Oder Einlesen

gelöst Frage von DomiZone1Speicherkarten15 Kommentare

Hallo Leute Ich habe ein USB Stick der nicht mehr funktioniert ich stecke ihn ein und es kommt (sie ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...