Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mainboard gekillt? (Elitegroup K75SA)

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

01.02.2007, aktualisiert 02.02.2007, 5531 Aufrufe, 4 Kommentare

Moin Leute,

heute ist wohl echt nicht mein Tag...

Ein PC brachte beim Hochfahren die Meldung "CMOS-Settings falsch" (o.ä.)

Bin daraufhin ins BIOS und hab die Uhr gestellt, sowie die Taktung auf 133/133 gestellt.

Save&Exit

Und jetzt geht gar nix mehr. Bildschirm schwarz. Kein BIOS. NIX.

Hab die Batterie vom MB genommen, hat aber nix gebracht.

Gibt es irgendwo einen Jumper oder sonstwas, um das Bios wieder auf original-Zustand zu setzten?

Danke für alle Tipps!!!

Gruß CeMeNt
Mitglied: plawhawk
01.02.2007 um 12:56 Uhr
Was bei mir immer geholfen hat in solchen Fällen ist folgendes:

1. PC komplett vom Strom trennen.
2. CMOS Batterie herausnehmen.
3. CMOS Batterie falsch herum einsetzen für ein paar Sekunden.
4. CMOS Batterie wieder richtig rum einsetzen.
5. PC wieder verkabeln und anschalten.

Müsste dann wieder funktionieren.
Bitte warten ..
Mitglied: Brandse
01.02.2007 um 13:28 Uhr
Batterie falschrum einsetzen? Na Herzlichen Glückwunsch !

Das Board worum es geht, ist das echt ein K75SA oder doch ein K7S5A ?
Bei letzterem kannst Du den Jumper neben der Batterie umstecken.
Normal steckt der auf 2/3. Steck mal um auf 1/2, dann ein paar Sekunden einschalten, nicht wundern, es passiert nicht viel, dann ausschalten, wieder zurückstecken und testen.

Gruß,
Brandse
Bitte warten ..
Mitglied: CeMeNt
01.02.2007 um 13:32 Uhr
Hallo Brandse,

hat geklappt!
Danke!

Gruß CeMeNt
Bitte warten ..
Mitglied: plawhawk
02.02.2007 um 08:10 Uhr
Batterie falschrum einsetzen? Na Herzlichen
Glückwunsch !

Das sollte kein Scherz sein! Ich habe das Problem wirklich auch schon gehabt. Das musste ich machen, als damals bei meinem ASUS Board gar nix mehr ging. Auch nicht nach dem Bios resetten per Jumper. Den Trick hat mir ein Techniker von ASUS verraten. Das klappt bei allen Boards. Bei mir auf der Arbeit ist das auch schon öfters passiert. Besonders, wenn kleine Azubis an den PC's rumfummeln.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Mainboards Wandmontage
Frage von Ghost108CPU, RAM, Mainboards16 Kommentare

Hallo zusammen, gerne möchte ich einige Mainboards an die Wand montieren. Hatte gedacht, das ich es vielleicht mit dieser ...

Server-Hardware
Mainboard für Privatserver?
gelöst Frage von mabue88Server-Hardware5 Kommentare

Hallo, diesmal benötige ich ein paar Tipps in Bezug auf Hardwareauswahl für einen Server, den ich privat für einigen ...

Hardware
Mainboard Fehler?
gelöst Frage von WeedatHardware5 Kommentare

Hallo, Ich habe das Problem, das mein Rechner bei "Verifying DMI pool data" hängen bleibt. Leider habe ich von ...

Peripheriegeräte
Anschluss Mainboard
gelöst Frage von neooenPeripheriegeräte13 Kommentare

Hallo, ich habe einen Anschluss auf meiner Platine, aber ich kenne den Namen geschweige den entsprechenden Stecker nicht. Beschriftet ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 18 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet10 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 6 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming11 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs13 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless13 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...

LAN, WAN, Wireless
Netzwerkverkehr bei WLAN-Repeater immer über Router?
Frage von ahussainLAN, WAN, Wireless8 Kommentare

Hallo, beim Einsatz eines WLAN-Repeaters baut dieser ja ein eigenes Funknetz auf. Mich würde interessieren, ob der Netzwerkverkehr immer ...