Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mainboard kaputt?!

Mitglied: Anna2701

Anna2701 (Level 1) - Jetzt verbinden

22.04.2014 um 21:01 Uhr, 3484 Aufrufe, 11 Kommentare

Ich habe folgendes Problem:
Bei Anschluss von Monitor mit VGA-Kabel habe ich kein Bild, es liegt nicht am Bildschirm, habe mehrere ausprobiert. Außerdem bleibt das Piep beim hochfahren aus. Lüfter etc. Gehen aber an. Vermute, dass das Mainboard hin ist. Kann ich das irgendwie testen oder hat jemand ne andere Idee woran das liegen kann?
Mitglied: certifiedit.net
22.04.2014 um 21:27 Uhr
-

RAM defekt?

-
Bitte warten ..
Mitglied: Anna2701
22.04.2014 um 21:40 Uhr
Möglich?!
Bitte warten ..
Mitglied: Cthluhu
22.04.2014, aktualisiert um 22:33 Uhr
Hi

Zitat von Anna2701:

Möglich?!

Möglich ist vieles.
Vllt magst du ja verraten um welches Mainboard es sich handelt?
Hat der Rechner mehr als einen Monitoranschluss?
Was sagt das Handbuch bzgl der Bieptöne (bzw. deren ausbleiben)?
Neuer Mainboards haben eine kleine Siebensegmentanzeige. Da kann man ja mal nachschauen welche Nummern das Ding anzeigt und dann im Handbuch nachlesen was das bedeutet.
Wurde das Ding transportiert? (Kommt schonmal vor, dass durch den Transport was locker wird)
Hat da jemand dran rumgebastelt?
Ist da noch Garantie drauf?

Wenn das Manual bzgl Bieptöne und/oder Siebensegmentanzeige keine Informationen liefert hilft vermutlich nur ein zyklisches austauschen von RAM, CPU, Mainboard, Netzteil, Biosbatterie,...

mfg

Cthluhu
Bitte warten ..
Mitglied: Xaero1982
22.04.2014 um 23:28 Uhr
Hi,

zusätzlich zu dem was cthluhu schon vorschlug kann ich dir noch vorschlagen:

Alles ausbauen:

Board (Cpu und Ram drauf lassen)
Grafikkarte (sofern extra vorhanden)
etc.

Anschließend nimmst du dir ein Stück Pappe oder dergleichen und legst das Mainboard dort drauf und schließt das Netzteil an ggf. musst du das auch ausbauen. Du betreibst das Ding dann quasi einfach ohne Gehäuse. Hab oft erlebt, dass offenbar irgendwelche Kurzschlüsse oder dergleichen vorhanden waren. Damit kannst du das erst mal generell ausschließen.

Da das Piepen ausbleibt geh ich davon aus, dass ein entsprechender "Lautsprecher" vorhanden ist.

Es könnte durchaus auch ein CPU-Tod sein.

Daher wenn möglich einfach mal alles durchtauschen.

Viel Erfolg.

Gruß
PS: Bitte sag uns noch um was für einen PC es sich handelt (Bezeichnung des Boards steht in der Regel auf diesem drauf)
Bitte warten ..
Mitglied: geTuemII
23.04.2014 um 09:15 Uhr
[...] oder hat jemand ne andere Idee woran das liegen kann?

zb. an einer kaputten Grafika. Oder... oder... oder....

Sorry, aber vielleicht könntest du uns ein wenig meehr Input geben, dann wäre das hier weniger Stochern im Nebel.

geTuemII
Bitte warten ..
Mitglied: Anna2701
23.04.2014 um 11:10 Uhr
Der PC wurde durchaus transportiert.

Ich bin umgezogen, habe den pc extra im PKW transportiert, als ich ihn angeschlossen habe, kam eine Fehlermeldung, dass der PC probleme hat hochzufahren, dann ist er hängengeblieben, abgestürtzt und nun geht nichts mehr
Bitte warten ..
Mitglied: Anna2701
23.04.2014 um 11:12 Uhr
Grafikkarte ist OnBoard.
Welches Board das ist, kann ich jetzt so nicht sagen, müsste ich nachschauen.
Der PC ist 8 Jahre alt, somit keine Garantie mehr drauf
Bitte warten ..
Mitglied: geTuemII
23.04.2014 um 11:15 Uhr
Auf die Gefahr hin, dass sich mich wiederhole:

Was ist das für eine Maschine (Typenbezeichnung)? Was für ein Motherboard? Hat das Teil eine externe Grafika oder ist die onboard? Wurden Karten und RAMs nach dem Transport neu gesteckt bzw. deren Sitz überprüft? Greift der Rechner auf die Festplatte zu (LED flackert)?

geTuemII
Bitte warten ..
Mitglied: Cthluhu
23.04.2014 um 11:42 Uhr
Zitat von Anna2701:

Der PC wurde durchaus transportiert.

Ich bin umgezogen, habe den pc extra im PKW transportiert, als ich ihn angeschlossen habe, kam eine Fehlermeldung, dass der PC
probleme hat hochzufahren, dann ist er hängengeblieben, abgestürtzt und nun geht nichts mehr

Ok, dann scheint das ein Transportschaden zu sein. Frag mal einen Freund oder Bekannten der sich damit auskennt ob er sich den PC mal anschauen kann und alle Steckverbindungen kontrolliert.

Der PC ist 8 Jahre alt, somit keine Garantie mehr drauf.
Bei diesem alter würde ich gar nichts mehr reparieren, sondern einen neuen rechner kaufen.
Bitte warten ..
Mitglied: Anna2701
23.04.2014 um 11:57 Uhr
Typenbezeichnung etc. muss ich nachher nachschauen, bin auf der Arbeit und weiß das nicht - weiß nur das GrafiKa onboard ist.
Arbeitsspeicher habe ich nach Transport entfernt und neu reingesteckt, da ich gedacht habe, dass es daran liegt.
Bitte warten ..
Mitglied: orcape
23.04.2014 um 19:53 Uhr
Hi,
ein 8 Jahre alter PC ist nun mal nicht mehr so "taufrisch" .
Lass jemand ran, der sich mit so was richtig gut auskennt.
Wenn der jeden Tag mindestens 10 Rechner auf dem OP-Tisch hat, bist Du an der richtigen Adresse.
Alles andere sind nur Spekulationen und Vermutungen.
Am Ende wird das "rumgemurkse" teuerer, wie wenn Du gleich 'nen Profi ran lässt.
Gruß orcape
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Mainboard kaputt, Daten von Raid sichern?

gelöst Frage von MyApps2GO.deFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, hab hier ein kaputtes Asus P8P67 auf dem ein Raid 1 konfiguriert war. Hersteller Link: Auf dem ...

Notebook & Zubehör

Laptop kaputt - wie komme ich an die Daten?

gelöst Frage von imebroNotebook & Zubehör15 Kommentare

Hallo, leider ist seit gestern Nachmittag mein Laptop kaputt Es läßt sich nicht mehr starten. Habe es schon aufgeschraubt ...

Batch & Shell

For Schleife kaputt?

gelöst Frage von Peter32Batch & Shell5 Kommentare

Hallo, ich finde den Fehler nicht irgendwie bekomme ich ständig denselben Inhalt in "Name.txt" und kann dann nicht weiterarbeiten ...

Festplatten, SSD, Raid

Notebookfestplatte wird ständig kaputt

gelöst Frage von malungoFestplatten, SSD, Raid10 Kommentare

Hallo zusammen, ich bin etwas ratlos: Ein Bekannter hat das Problem, dass die Notebookfestplatten innerhalb kurzer Zeit (~ 100 ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 9 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 19 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme13 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...