Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard unterstützt kein Linux?

Mitglied: afri

afri (Level 1) - Jetzt verbinden

01.11.2006, aktualisiert 06.11.2006, 4458 Aufrufe, 13 Kommentare

Mainboardwechsel, kein Linuxsupport

Hallo.
Falls ich im falschen Forum bin tut es mir Leid, aber das muss ich nun loswerden.
Ich bin vor ein paar Wochen auf ein anderes Mainboard umgestiegen (ABIT Fatal1ty AN8 SLI).

Als ich dann Ubuntu installieren wollte fiel mir auf, dass das Mainboard gar keine Treiber mitgebracht hat.
Im Internet, auch nicht auf ABITs Webseite, habe ich nichts gefunden zu meinem Problem.

Ich habe also den Kundenservice kontaktiert.
Gestern habe ich eine eher merkwürdige Antwort bekommen:

Sehr geehrte(r) Kunde/in / Dear Customer / Geachte Klant,

Biitew wenden sie sich andern ersteller der Linux distribution oder in user Linux foren.

Linux wird nicht unterstüzt.


Danke. / Thank You / Bedankt.

please reply with former messages included,
Bitte Antworten sie mit vollem Inhalt vorheriger Nachrichten,

Met vriendelijke groet
Mit freundlichen Grüßen
Greetings

J. Kecskemethy
ABIT FAE (Germany / Europe)

So weit so gut...
Hat irgendwer vielleicht eine Idee?

Danke im vorraus.

MfG
Daniel
Mitglied: ghofmann
01.11.2006 um 19:56 Uhr
Hi,

wie weit kommst denn mit der Ubuntu-Installation. Lässt es sich denn gar nicht installieren? Oder mangelt es "nur" an der Unterstützung von Dingen wie Onboard-Netzwerk-Adapter?

Gruß
Gerhard
Bitte warten ..
Mitglied: afri
01.11.2006 um 20:00 Uhr
Hi.

Sorry, hatte ich ganz vergessen zu schreiben.

Es mangelt nur an der "Installation des Mainboards" bzw. wie du schon sagtest Netzwerk-Adapter etc..

Danke für die schnelle Antwort!
Bitte warten ..
Mitglied: aqui
01.11.2006 um 20:00 Uhr
Die machen sich das einfach....das ist aber eher normal wenn die Hotleine keine Ahnung hat. Normalerweise bringt eine Linux Distro alles mit. Einfach die Boot CD rein und mal sehen wie weit er kommt. Wahrscheinlich klappt es. Es kann aber mal vorkommen das man den apic Support beim Booten abschalten sollte falls er stehenbleibt.
Bitte warten ..
Mitglied: afri
01.11.2006 um 20:03 Uhr
Nene, wie gesagt.
Die Installation des OS funktioniert.
Das Hauptproblem ist das Mainboard.
Vielleicht ist das aus meinem 1. Post nicht so wirklich hervorgekommen.
Bitte warten ..
Mitglied: ghofmann
01.11.2006 um 20:35 Uhr
Prüf doch mal das, was aqui erwähnt hat, also ob Ubuntu beim Booten solche Dinge wie noacpi (oder heißt das noapic?) anbietet. Bei Knoppix ist das z.B. der Fall.
Bitte warten ..
Mitglied: RobertTischler
01.11.2006 um 20:45 Uhr
Hallo

Das Board was du einsetzt scheint ziemlich neu zu sein. Das könnte nämlich schon das Problem sein das die Treiber für das Board noch nicht in den Kernel eingebunden sind. Hast du schon mal ein anderes Linux wie Open SUSE probiert. Du kannst dich auch an Ubuntu wenden und fragen ob es eine Möglichkeit die volle Hardware zu nutzen.

MFG
Bitte warten ..
Mitglied: afri
01.11.2006 um 22:36 Uhr
RedHat hatte ich mal installiert, keine Unterstützung...
Ubuntu halt auch...

Knoppix und SuSE nur Live CD
Bitte warten ..
Mitglied: ghofmann
02.11.2006 um 07:44 Uhr
Wird die Netzwerkkarte denn erkannt, wenn Du mit aktueller Knoppix-Live-CD bootest?

Wenn ja, könntest mit
sudo bash
knoppix-installer
eine Knoppix-Installation auf Festplatte machen.
Bitte warten ..
Mitglied: afri
02.11.2006 um 16:15 Uhr
Nein. Netzwerkkarte wird nicht erkannt.

Ich weiss echt nicht mehr weiter. Ich bin schon kurz davor mir ein neues älteres Mainboard zu kaufen.
Bitte warten ..
Mitglied: ghofmann
02.11.2006 um 16:21 Uhr
Also wenn es denn nun wirklich "nur" um die Netzwerkgeschichte geht, dann besorg Dir doch im Mediamarkt eine zusätzliche PCI-Netzwerkkarte der 5-bis-10-Euro-Klasse, die von Realtek funktionieren meiner Erfahrung nach gut mit allen Linuxen.

Hast denn schon mal auf www.treiber.de geschaut?
Bitte warten ..
Mitglied: afri
02.11.2006 um 16:26 Uhr
Ich hab das Gefühl als wenn ich schon sämtliche Seiten des Internet kenne

Die Idee mit der NIC ist mir schon gekommen, aber ich möchte ja schließlich auch alle Features des Mainboards auskosten.
Auf Heise.de habe ich vor ein paar Wochen gelesen das ABIT mit Linux Treiber nachlegen will, dies trifft aber nicht auf mein Board zu, sondern nur auf die zukünftigen.
Bitte warten ..
Mitglied: RobertTischler
02.11.2006 um 18:58 Uhr
Hallo

Schau dir mal das Board genau an und suche mal den Netzwerk Chip. Wenn du den Namen hast kannst du beim Chip Hersteller nachsehen ob er einen Linux-Treiber anbietet.

mfg
Bitte warten ..
Mitglied: afri
06.11.2006 um 20:39 Uhr
Hab ich gemacht/versucht. Auf dem Mainboard bin ich nicht pfündig geworden.

Bei der Google-Suche bisher auch nicht
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Lexmark Drucker - Druckkopf wird nicht unterstützt

Frage von belamionixDrucker und Scanner2 Kommentare

Hallo, nach einen Patronen wechsel Meldet der Drucker einen Fehler der Druckkopf wird von diesen Al-in-One nicht unterstützt. Was ...

Windows Server

Citrix StoreFront Nicht Unterstütztes Betriebssystem

gelöst Frage von alfl1987Windows Server4 Kommentare

Hallo, ich versuche seit längerem den Citrix StoreFront zu Installieren. Hatte vorher Windows Server 2012 und bekam den gleichen ...

Windows 7

Explorer.exe: Scnittstelle nicht unterstützt

Frage von itze80Windows 74 Kommentare

Hallo liebe Admins, ich habe hier ein Problem auf einem Terminal Server. Seit gestern können normale Nutzer keine Ordner ...

Windows 7

Wie kann ich die vom Drucker unterstützten Papierformate ändern?

Frage von JLendeckelWindows 71 Kommentar

Hallo, wir stellen hier endlich unsere Rechner auf Windows 7 um. Im Versandbüro sthet noch ein Drucker der auf ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...