Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Makrosicherheit läßt sich nicht mehr ädnern

Mitglied: Jensner

Jensner (Level 1) - Jetzt verbinden

16.03.2007, aktualisiert 15.09.2008, 8734 Aufrufe, 4 Kommentare

Makrosicherheit in Word 2002 (Office XP) steht auf mittel und läßt sich nicht mehr ändern

Hallo Leute,

ich hoffe Ihr könnt mir helfen.
Ich spiele nun schon seit ca. einer Stunde an einem unserer Rechner herum
und komme auf keinen grünen Zweig.

Das Problem ist, dass ich per Makro Daten in Word übergeben lassen muß.
(Was auch bis heute morgen problemlos funktioniert hat)
Dafür jedoch ist Voraussetzung, dass die Makrosicherheit auf Niedrig gesetzt ist.
Eigenartigerweise ist diese jedoch (laut Anzeige in Word) auf Niedrig gesetzt.
Jegliche Änderung via Maske (Extras / Makros / Sicherheit) wird jedoch nicht
übernommen. (Weder nach Hoch , noch nach Niedrig)

Ist dies ein Bug oder gibts dafür ne Lösung?

Danke Euch schon mal...

Gruß Jens
Mitglied: geTuemII
16.03.2007 um 11:44 Uhr
Da hat vielleicht der Domainadmin per GPO die Sicherheitseinstellungen für Makros geändert, frag ihn doch mal.

geTuemII
Bitte warten ..
Mitglied: Jensner
16.03.2007 um 12:49 Uhr
Hi,

hat er nicht, ich habs gerade geprüft.

Gruß Jens
Bitte warten ..
Mitglied: Iwan
16.03.2007 um 12:55 Uhr
lösch mal folgenden Schlüssel in der Registry:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
sobald Word wieder gestartet wird, legt es die Einträge neu an
Bitte warten ..
Mitglied: ledonz
15.09.2008 um 12:04 Uhr
hat bei mir nichts gebracht...
Bitte warten ..
Ähnliche Inhalte
Debian

Netzwerkfreigabe lässt sich nicht über fstab mounten

gelöst Frage von Tealk144Debian5 Kommentare

Mit folgendem Befehl (mount command) hab ich die Netzwerkfreigabe erfolgreich eingebunden. Natürlich möchte ich nicht bei jedem neustart die ...

Administrator.de Feedback

Werbung lässt sich auf iPhone nicht schließen

gelöst Frage von BirdyBAdministrator.de Feedback18 Kommentare

Hallo zusammen, ich habe derzeit das Problem, dass ich auf administrator.de die Werbung nicht schließen kann, da der obere ...

Webbrowser

Spiegel-Online lässt sich nicht öffnen

gelöst Frage von YannoschWebbrowser12 Kommentare

Guten Tag liebe Community, ich habe ein misteriöses Problem bei einer unserer Mitarbeiterinnen. Die Kollegin kommt nicht auf die ...

Windows Server

Chrome lässt keine Downloads auf Netzlaufwerk zu

Frage von geocastWindows Server

N'abend zusammen Ich habe folgendes Problem mit Chrome 50, war aber auch bei 49 der Fall (32 Bit). Wenn ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 16 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...