Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mal wieder... Wlan-Router-Probs

Mitglied: 22323

22323 (Level 1)

28.12.2005, aktualisiert 17.10.2012, 4841 Aufrufe, 5 Kommentare

So, nachdem ich jetzt seit drei Stunden im Internet nach Antworten suche, bin ich hier gelandet. Bevor jemand meckert: Ich habe absolut keine Ahnung von Netzwerken und habe im Verlauf dieses Abends viele, viele Suchfunktionen bemüht, leider habe ich keine wirkliche Hilfe gefunden. Es kann also sein, dass meine Frage bereits in einem anderen Thread indirekt beantwortet wurde, ich es aber nicht einmal bemerkt habe, weil das schon zu viel Fachgesimpel war.

Folgendes: Seit gestern bin ich Besitzerin eines Sinus 154 DSL Basic 3-Modems/Routers. Der Zugang zum Internet über Kabel ist kein Problem, WLan funktioniert aber nicht.
Von vorne: Netzwerk gefunden, IP-Adresse des Konfigurationsprogrammes eingegeben, Konfiguration gestartet. 2 große Fehler gemacht: Mozilla benutzt statt Explorer und: war nicht über Kabel verbunden!!!
Ende der Geschichte: Laptop aufgehängt, mitten im Abschluss der Konfiguration.
Neustart und nun finde ich das Netzwerk zwar, allerdings verschlüsselt. Netzwerkschlüssel kenne ich nicht.
Warum ist das Ganze eigentlich WEP-verschlüsselt, habe doch WPA2 angegeben??? WEP ausschalten geht auch nicht, aktiviert sich immer wieder selbst.
Die URL-Adresse findet sich auch nicht mehr, weder Mozilla noch Explorer. "Server nicht gefunden" Firewall, Popups etc. bereits deaktiviert/aktiviert, kein Erfolg.
pingen von 192.168.2.1: Zeitüberschreitung der Anforderung, 100% Verlust

Verzweifle langsam, was kann ich denn machen?
Bin für jeden Rat sehr dankbar!
Mitglied: 10545
28.12.2005, aktualisiert 17.10.2012
Bitte warten ..
Mitglied: nicky59
28.12.2005 um 07:14 Uhr
Hallo,

ich kann deine Probleme gut verstehen. Wir benutzen schon seit einigen Jahren ein WLAN und hatten am Anfang auch große Probleme.
Aber nun zu der Hilfestellung:

Du musst im Browser die IP Adresse des Routers eingeben, z. B.

Http:// ip Adresse

Eventuell musst die Kabelverbindung mal deaktivieren.
Danach wirst du nach einer Kennung gefragt. Solltest du nichts geändert haben, schaue in die Unterlagen des Routers, welche default Einstellungen sind.
Danach wird dir die Einstellungsoberfläche des Routers gezeigt. (s. auch Anleitung des Providers, bzw. Hersteller des Routers)
Dort gibst du dann die Kennungen für das Internet ein. (Anmeldenamen, Kennwort)

Zu der Verschlüsselung, die auch dort eingegeben wird.WEP oder WPA ist ein Verschlüsselungsstandard, den du am Router einstellen kannst. Am Router wählst du den WPA oder WEP Standard aus. Gleichzeitig muss du dir eine Art Kennwort ausdenken. Nach Möglichkeit aufschreiben, weil du es noch brauchst für dein Notebook.
Möglichkeit warum er keine WPA Verschlüsselung angenommen hat, er kanns nicht.

Danach kannst du z.B. über Windows das WLAN einrichten bzw. gibt es auch noch andere Tools, die möglichlerweise auf deinem Notebook sind. Dort kannst bzw. muss du die Verschlüsselung (dasselbe "Kennwort" wir am Router eingeben wieder eingeben).


Zum Schluss noch: Du kannst den Router selber wieder reseten, schaue in die Anleitung, müsste dort drin stehen, wo das am Gerät gemacht werden kann. Im den Router kann man auch einstellen, dass er auf einen Ping nicht reagiert. Vielleicht ist ja diese Möglichkeit versehenlich eingestellt worden.
Bitte warten ..
Mitglied: harryka
28.12.2005 um 07:55 Uhr
Hallo,
ich hatte auch mal ein ähnliches Problem mit dem gleichen Router, obwohl bei mir WEP als "gewollt gewählt" wurde.
Beachte aber, dass bei diesem Router, der WEP SChlüssel als HEX-Code am Client eingetragen werden muss! Also nicht das Schlüsselwort sondern der generierte Schlüssel!

Wenn die Übertragung verschlüsselt ist, bleibt dir nix anderes übrig als dein Laptop mit einem LAN Kabel zu verbinden und so die Einstellungen zu überprüfen! Ein Reset auf Default Werte ist auch machbar!

Folgende Schritte wären also nötig:

1. Laptop mit LAN Kabel anbinden
2. Am besten bis die Einstellungen fertig sind Router und Client auf DHCP stellen
3. Verschlüsselung entfernen (optional anstatt Schritte 2 und 3
Router Reset auf Werkseinstellungen)
4. MAC Filter aktivieren und die MAC Adresse deiner WLAN KArte eintragen (ipconfig /all)
5. Verschlüsselung wählen und HEX Code notieren und beim Laptop in den Eigenschaften der WLAN KArte eintragen

Jetzt müsste es klappen!
Bitte warten ..
Mitglied: 22323
28.12.2005 um 16:27 Uhr
Erstmal herzlichen Dank für eure Mühe!
Ich habe jetzt meinen Router zurückgesetzt und habe zumindest wieder Zugang zum ungesicherten Netzwerk. Nun ergeben sich doch ein paar neue Fragen:
In meiner Anleitung steht, ich soll die Einstellungen im Konfigurationsassistenten nicht per (noch) ungesichertem WLan vornehmen, sondern nur wenn ich per Kabel verbunden bin. In diesem Fall finden aber weder der Explorer noch Mozilla die IP?!?! Bin ich über WLan im Netz, wird die IP gefunden und ich könte loslegen. Was tun?
Nächste Frage: Wenn ich jetzt die WPA-Verschlüsselung einstelle, warum werde ich später nur nach einer WEP-Verschlüsselung gefragt? Ich dachte, es funktioniert bei WindowsXP per WPA? XP Ist kein Update auf meinem PC, sondern das ausgelieferte Betriebssystem (SP1+2 auch vorhanden). Oder kann es sein, dass meine Netzwerkkarte das nicht unterstützt? Ist WEP denn genauso sicher, wenn ich als einzigen Benutzer meinen Laptop über seine MAC-Adresse zulasse?
Schon mal vielen Dank im Voraus für die Geduld bei der Beantwortung meiner Fragen.
Bitte warten ..
Mitglied: 10545
28.12.2005 um 17:04 Uhr
Moin,

In diesem Fall finden aber
weder der Explorer noch Mozilla die IP?!?!

Checke mal den DHCP-Bereich des Routers. Begrenze ihn mal so, dass Du unter- oder oberhalb des DHCP-Bereiches noch ein paar IP´s frei hast.

LAN-Karte statisch konfigurieren!:
Gebe deiner LAN-Karte eine IP aus diesem (DHCP-freien) Bereich! Denke auch daran==> DNS = Router-IP.

Prüfe mal den IE und FF, ob dort noch irgendwelche Proxy-Konfigurationen existieren ==> raus damit.

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN-Router-Für ein eigenständiges WLAN

gelöst Frage von JemanderLAN, WAN, Wireless3 Kommentare

Hallo Überlegte gerade gibt es einen WLAN-Router der zwischen 2 WLANs Routet? Die Situation: Kunde/Bekannter bekommt Internetzugang nur über ...

PHP

Prob mit phpmailer

gelöst Frage von jensgebkenPHP2 Kommentare

hallo gemeinschaft habe ein prob mit einem plugin von wordpress welches den phpmailer verwendet ich möchte, dass bei jeder ...

Router & Routing

WLAN Router mit 2 WLAN (OpenVPN)

gelöst Frage von EvilMoeRouter & Routing13 Kommentare

Guten Morgen, Ich suche einen WLAN Router, der folgendes kann. Er soll einen konfigurierbaren WAN Port besitzen (hat wohl ...

Batch & Shell

Cursor Focus mal da - mal nicht

Frage von PeterzBatch & Shell7 Kommentare

Hallo, ich habe ein Powershell Script, welches mir AD-Benutzer anlegt. Die Eingabe von Benutzernamen erfolgt durch eine TextBox, wobei ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...