Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

manche BrowserButton i.Inet reagieren nicht b.Anklicken

Mitglied: beyoglu

beyoglu (Level 1) - Jetzt verbinden

07.05.2006 um 19:02 Uhr, 3356 Aufrufe

InterNet / WinXPprof.SP2 / Browser / fehlerhafte ButtonReaktion b.Anklicken

Gruezi
Ratlos nach einigen Tagen Fehlersuche sehe ich evtl. nur den Wald vor lauter
Bäumen nicht; also Zeit für 'ne Unterstützungsbitte.
WinXPprofSP2, neben InetExpl. auch Kameleon und Opera jeweils div.Versionen,
DSL2000InetZugang; bis hier alles stabil und sauber; seit einiger Zeit
sporadisch, in letzten Tagen regelmäßig reagieren einige Buttons zum Anklicken
von InterNetSeiten nicht durch Auslösen der beabsichtigten Aktion; z.B. war
es mir auf besagtem PC nicht möglich, einen Account bei ADMINISTRATOR.DE
zu eröffnen; Anklicken des Buttons ABSENDEN des Anmeldeformulares wandelte
zwar den Mauszeiger zur Sanduhr, aber nix weiter tat sich; ebenso b.z.B.
WEB.DE oder GMX.DE ist der Button zum Ansenden oder Löschen von Mails nach
dem Anklicken ohne Wirkung; evtl. meldet auch die InetSeite, dass ich zu lange
inaktiv war oder mich neu anmelden müsse; kann nicht sein; Effekt in allen
Browsern gleich, also liegts an mir, insbesondere da mit notebook und WinME
oder Win2K alles funktionuckelt.
Wenn jemand 'ne Idee hat, wo ich auf dem PC noch nach der Ursache suchen
könnte, wäre ich hoch erfreut.
In den letzten Wochen nichts neu installiert o.ä.Veränderungen gemacht.
Evtl. JAVA-Problem ? Liegen nicht Scripte hinter den Buttons ? Ein Bereich,
wo ich bisher ahnungslos bin.
Gruß in die Runde und Dank im Voraus

Nachtrag 08.05.06
Auch in HTML bin ich nicht bewandert; Frage daher, was versteckt sich denn hinter
den Inet-Seiten b.d. Buttons ? Steht der Mauszeiger dort etwas länger, wird an ihm
eine Befehlszeile eingeblendet wie ein link mit f.mich merkwürzigem Ende; oder der
falsche Ansatz zum Problemsuchen ?
Ähnliche Inhalte
Papierkorb
Tastenkombinationen reagieren nicht
gelöst Frage von 121355Papierkorb10 Kommentare

Hallo Community, wie ihr bestimmt alle wisst, gibt es Tastenkombis (Win + Q zum Beispiel). Allerdings reagieren die nicht ...

Entwicklung

AutoIT - Auf Eingabeaufforderung reagieren

Frage von veniplexEntwicklung6 Kommentare

Hallo zusammen, folgendes Problem: Ich habe eine AutoIT GUI. In einem Input gebe ich einen Befehl ein, z.B. . ...

Hosting & Housing

Wie auf Brute Force Angriff auf ein Wordpress reagieren

Frage von StefanKittelHosting & Housing6 Kommentare

Hallo, mal was ganz anderes. Ein Kunde betreibt ein Wordpress-CMS auf einem Server (Lamp). Auf diesen läuft seit ca. ...

Windows 10

Windows 10 Computer reagieren im Startbildschirm nicht

Frage von NizzyxWindows 103 Kommentare

Hallo zusammen, wir benutzen bei uns in der Firma nur Lenovo Desktops und Laptops. Seit einigen Wochen haben einige ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 12 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...