Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manche Internet-Seiten gehen nichtmehr

Mitglied: evitatar

evitatar (Level 1) - Jetzt verbinden

23.03.2007, aktualisiert 21:19 Uhr, 3747 Aufrufe, 6 Kommentare

google z.b.

hallo,

ich hatte bis vorgestern WinXP SP2 32Bit und habe nun WinXP SP2 x64. mein internet ging immer einwandfrei, doch seit der neuinstallation gehen manche internetseiten nichtmehr. icq, p2p und onlinespiele gehen noch und die meisten internetseiten auch, doch google z.b. (de./.com/usw..) lässt sich nicht aufrufen (anpingen auch nicht).
ich sitze hinter einen router und habe deshalb innerhalb des routernetzwerkes eine feste ip. als dns-server und standardgateway ist die routerip eingestellt, was unter xp 32bit noch einwandfrei ging. komischerweise, wenn ich auf ip automatisch beziehen stell (unter tcp/ip einstellungen), kann ich google erreichen. wenn ich mir jedoch wieder eine feste ip zuweise geht zwar noch fast alles bis halt auf bestimmte internet seiten.
irgendwie blick ich nicht durch.. hoffe mir kann jemand helfen


mfg
Mitglied: 45426
23.03.2007 um 17:13 Uhr
Mit deiner fest eingestellten IP kopiere mal die nachfolgende Zeile nach
Start > ausführen

01.
cmd /k ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del %temp%\ip.txt & exit
und poste das Ergebnis.
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 17:43 Uhr
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : alex
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigab
it Ethernet Controller
Physikalische Adresse . . . . . . : 00-17-31-40-7D-A3
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.74
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1
Bitte warten ..
Mitglied: 45426
23.03.2007 um 18:11 Uhr
Sieht ganz normal aus. Und jetzt das Gleiche nochmal mit von DHCP zugewiesenen Einstellungen.

Mir ist zwar nicht klar, wieso zwischen automatischem Bezug und fester Einstellung der IP ein Zusammenhang mit der Erreichbarkeit von Webseiten bestehen soll, wenn einige gehen und andere nicht, aber du kannst ja mal versuchen, ob die Optimierung nach nachfolgender Anleitung was bringt: Optimalen MTU-Wert ermitteln
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 20:20 Uhr
mit IP automatisch beziehen:
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : alex
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigab
it Ethernet Controller
Physikalische Adresse . . . . . . : 00-17-31-40-7D-A3
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.12
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 195.50.140.178
195.50.140.114
Lease erhalten . . . . . . . . . : Freitag, 23. März 2007 20:13:15
Lease läuft ab . . . . . . . . . : Montag, 26. März 2007 20:13:15

MTU-Wert ist 1492 wenn ich es teste mit "ping -f -l 1464 t-online.de" also ok oder?
tcp/ip analyzer gibt das aus:
« SpeedGuide.net TCP Analyzer Results »
Tested on: 03.23.2007 15:05
IP address: 84.59.xx.x

TCP options string: 0204057a01010402
MSS: 1402
MTU: 1442
TCP Window: 65535 (NOT multiple of MSS)
RWIN Scaling: 0
Unscaled RWIN : 65535
Reccomended RWINs: 64492, 128984, 257968, 515936
BDP limit (200ms): 2621kbps (328KBytes/s)
BDP limit (500ms): 1049kbps (131KBytes/s)
MTU Discovery: ON
TTL: 112
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)
noch was: wenn ich die ip mir selbst zuteile gehen wie bereits erwähnt seiten wie google nicht. wikipedia geht auch nicht und wenn ich auf ebay.de gehe, läd die seite extrem langsam und wenn es fertig geladen hat, ist nur die hälfte der seite fertig geladen.
wenn ich jedoch ip automatisch zuweisen lasse, lädts ratzfatz und 100%
Bitte warten ..
Mitglied: 45426
23.03.2007 um 20:39 Uhr
Ich weiß ja nicht, wie speedguide die MTU ermittelt hat, ob dynamisch oder einen Test mit festem Wert durchgeführt. Danach solltest du die MTU im Router und in XP auf 1470 einstellen.

Der Unterschied bei den Einstellungen feste IP und DHCP-Zuweisung ist die Festlegung der DNS-Adressen. Du kannst ja mal mit diesen Adressen und einer festen IP probieren, ob du dann ohne Änderung der MTU alle Seiten aufrufen kannst.

Es ist aber nicht tragisch, DHCP zu verwenden.
Bitte warten ..
Mitglied: evitatar
23.03.2007 um 21:19 Uhr
also mtu im router müsste normal sein..
alle anderen rechner die dranhängen haben keine probleme.

hab auch mal feste ip gegeben und die dns andressen genommen aus der dhcp-zuweisung aber dann ging garkeine seite mehr aufzurufen.

das ding is halt, das ich beim router die meisten ports aus sicherheitsgründe dicht gemacht hab und nur für mein rechner bei der entsprechenden ip ein paar ports offen haben will
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 USB - Tastatur und Maus gehen auf einmal nichtmehr

Frage von ChontaWindows 104 Kommentare

Hallo, bei einem Rechner verabschiedet sich in unregelmäßigen Abständen USB Maus und Tastatur. Der Rechner schaut dan so aus, ...

Netzwerkmanagement

Internet Instabil seit Netzwerkausbau

gelöst Frage von EphesusNetzwerkmanagement7 Kommentare

Guten Abend / Morgen / Tag alle zusammen. Wir haben bei uns die Wohnungssituation verändert, was genau bedeutet: Meine ...

Server

Einfache Geschwindigkeitsmessung einer Internet-Seite

Frage von IllusionFACTORYServer3 Kommentare

Hallo, zusammen, ich möchte gerne über einige Tage hinweg die Performance einer Website messen, weil ich Serverprobleme beim Hoster ...

Windows 8

Mein PC hat Internet will sich aber mit keiner Seite im Internet oder online Games verbinden

Frage von Shinji352Windows 810 Kommentare

Hallo liebe Community mein PC sagt er hätte eine Internet Verbindung aber wen ich Dan Firefox oder anderen explorern ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 2 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 16 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...