Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manche Netzlaufwerke sind nicht sichtbar bei 2 Gruppenrichtlinien

Mitglied: DonQuichote

DonQuichote (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 16:45 Uhr, 6555 Aufrufe, 1 Kommentar

Hallo zusammen,

beim Einsatz von zwei Gruppenrichtlinien für eine OE werden an den WinXP Clients nicht alle Netzlaufwerke im Arbeitsplatz angezeigt, die per "net use" im Anmeldescript verbunden worden sind. Die Netzlaufwerke erscheinen erst im Arbeitsplatz, wenn z.B. über eine bereits vorhandene Desktopverknüpfung auf sie zugeriffen wird.

GPRL des DC ist default, nichts konfiguriert.

OE "ALLE-TUTOREN" führt eine GPRL mit Benutzer-Anmeldescript TUTORENLAUFWERKE_VERBINDEN.CMD aus:

net use * /delete /yes
net use R: \\Server\Archiv
net use S: \\Server\Public
net use T: \\Server\Druckvorlagen

Im Benutzer-Abmeldescript in der GPRL der OE "ALLE-TUTOREN" steht nur die Zeile "net use * /delete /yes"


Die OE "TUTOREN-05" (05 steht für Klassenstufe 5) führt zwei GPRL aus. An erster Stelle steht die GPRL von der OE "ALLE-TUTOREN", an zweiter Stelle steht eine eigene GPRL mit Benutzer-Anmeldescript TUTOREN-05.CMD:

net use U: \\Server\Tutoren-05

Dieses Netzlaufwerk sollen nur die Benutzer der OE "TUTOREN-05" zusatzlich erhalten.


Nach diesem Schema habe ich auch weitere OEs erstellt (TUTOREN-06 bis TUTOREN-13)
Die Benutzer dieser OEs sollen ebenfalls durch jeweils einer zweiten GRPL in der jeweiligen OE ein Netzlaufwerk bekommen, entsprechend ihrer Klassenstufe.


Wenn sich nun ein Benutzer der OE "TUTOREN-05" am WinXP Client anmeldet, erscheinen die Netzlaufwerke von der OE "ALLE-TUTOREN" nicht, erst bei einem "blinden" Zugriff auf diesen sind sie im Arbeitsplatz sichtbar. Das Netzlaufwerk U: erscheint jedoch gleich.

Erstelle ich aber pro OE nur eine einzige GPRL mit darin enthaltenem Anmeldescript "NETZLAUFWERKE_VERBINDEN.CMD" mit dem Inhalt

net use * /delete /yes
net use R: \\Server\Archiv
net use S: \\Server\Public
net use T: \\Server\Druckvorlagen
net use U: \\Server\Tutoren-05 (oder Tutoren-06, Tutoren-07 u.s.w.)

klappt alles, alle Netzlaufwerke sind auf Anhieb im Arbeitsplatz sichtbar.


Hat jemand eine Idee, was da schief läuft ?
Mitglied: DonQuichote
21.01.2006 um 16:45 Uhr
Hat sich erledigt. Funktioniert jetzt. Trotzdem vielen Dank.

Die Lösung heißt OE in der OE.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke im Explorer nicht sichtbar
gelöst Frage von geordi1978Windows Server3 Kommentare

Hallo zusammen Habe da ein komisches Phänomen. Ein Benutzer arbeitet auf einem Windows Server 2016 RDS-Host. Per Logon-Script werden ...

Grafik

Ein Programm auf 2 Monitoren sichtbar machen

gelöst Frage von RicolarGrafik5 Kommentare

Hallo, ich bzw. ein Bekannter möchte gerne, dass nur ein bestimmter Bereich eines Monitors bzw. nur ein Programm von ...

Windows Userverwaltung

Gruppenrichtlinie Netzlaufwerk verbinden und direkt Verknüpfung darauf erstellen

gelöst Frage von Lars1992Windows Userverwaltung11 Kommentare

Guten Tag, Wir versuchen zwei Gruppenrichtlinien so anzulegen, dass zuerst Netzlaufwerke verbunden werden und direkt darauf einige Verknüpfungen, die ...

Windows Server

Gruppenrichtlinien: Einstellungen die im Bericht der Gruppenrichtlinienkonsole angezeigt werden, sind beim Editieren nicht mehr sichtbar

gelöst Frage von MartinADWindows Server1 Kommentar

Hallo, ich arbeite grade an einer unserer vielen Gruppenrichtlinien. Dazu nutze ich die Gruppenrichtlinienverwaltungskonsole. Ich habe dort eine GPO ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...