Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manuelle Netzlaufwerke wieder trennen

Mitglied: Muteenka

Muteenka (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 15:18 Uhr, 51903 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem mit meinen Windows 2000 Server bzw. dem Windows 2000 Prof Client.

Und zwar habe ich vor einiger Zeit manuell ein paar Netzlaufwerke aus dem Explorer (unter Extras -> Netzlaufwerk verbinen) angelegt. Dabei habe ich den Haken bei "Verbindung bei Anmeldung wiederherstellen" aktiviert.

Nun habe ich ein Script, dass automatisch diese Netzlaufwerke verbinden soll, jedoch ist es mir nicht gelungen die bereits eingerichteten Netzlaufwerke wieder dauerhaft zu tennen.

Habe schon probiert über:
-> Explorer -> Extras -> Netzlaufwerk trennen
-> Explorer -> rechtsklick auf Netzlaufwerk -> Verbindung trennen
-> Neue Verbindung mit gleichem Laufwerksbuchstaben ohne Haken
-> per Script erst Verbindung trennen dann neu Verbinden

Alle Versuchen haben kein positives Ergebnis geliefert!

Für Vorschläge wäre ich dankbar.
Mitglied: StepTho
05.04.2005 um 10:12 Uhr
Hallo,

habe gerade kein Windows zur Hand, aber schau doch mal in der Dos-box unter "net use" nach. Da müsste es den Schalter -d geben. Beim Verbinden über "net use" setze doch gleich |nonpersistent, dann wird das LW beim Abmelden getrennt.

StepTho
Bitte warten ..
Mitglied: Muteenka
05.04.2005 um 10:23 Uhr
Wie o.g. habe ich das mit den Scripten schon mal probiert!

Fakt ist, das ich bereits die automatische Wiederherstellung der Verbindung aktiviert habe, sie jetzt jedoch nicht wieder deaktivieren kann!!
Bitte warten ..
Mitglied: StepTho
05.04.2005 um 10:43 Uhr
versuche doch mal NET USE lw: /DELETE für ein unter lw angegbenes oder
NET USE * /DELETE [/Y]
Bitte warten ..
Mitglied: BistabileKippstufe
05.04.2005 um 11:11 Uhr
Offensichtlich hakt es da irgendwo. Deine Maßnahmen hätten greifen müssen.
Probier mal folgendes. Nach der Anmeldung und nachdem die Laufwerke verbunden sind , lösche die Laufwerke mit: net use lw: /delete und dann verbinde es wieder mit:

net use lw: /persistent:no

Dann abmelden und wieder anmelden. Vielleicht hat Windows dann kapiert dass Du es ernst meinst . Vielleicht probierst Du das ganze auch mal ohne Dein Startscript (einfach umbenennen wenn es allein für Dich ist sonst im AD austragen).

MFG BK
Bitte warten ..
Mitglied: Muteenka
05.04.2005 um 14:26 Uhr
Danke für eure Beträge, haben aber leider nix gebracht! ;(

Vieleicht hat noch jemand eine andere Idee! Muss ja irgendwo nen Registryeintrag dafür geben!

Trotzdem Danke
Bitte warten ..
Mitglied: BistabileKippstufe
05.04.2005 um 15:18 Uhr
Probiere mal folgendes: auf dem Server unter "Dokumente und Einstellungen" Dein Profil umbenennen. Und falls Du ein zentrales Profil hast, dieses abklemmen bzw. auch umbenennen.
Dann Dein Start-Script auch umbenennen, so dass es nicht geladen wird.
Dann wieder am Server anmelden (denke daran , dass Terminalserver und lokale Anmeldung unterschiedliche Profile haben).
Wenn Du wieder angemeldet bist, wie sieht es dann aus ? Es dürfte dann nur das über das AD (im Benutzerkonto) angemeldete Laufwerk noch vorhanden sein.
Ab da dann Schritt für Schritt wieder den alten Zustand herstellen , und beobachten wann der Fehler wieder eintritt.

Ich vermute dass Du am besten Dein Profil wieder neu aufbaust.

MFG BK
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Ungenutzte Netzlaufwerke per GPO trennen?

gelöst Frage von LethorqtWindows Netzwerk7 Kommentare

Hallo, ich hab eine Simple frage: Wenn ein Nutzer mehrere Netzlaufwerke hat, die sich zum beispiel durch verschieben in ...

VB for Applications

VB Netzlaufwerk trennen und mappen klappt nicht so richtig

gelöst Frage von Dr.CornwallisVB for Applications21 Kommentare

Liebe Gemeinde, ich habe ein VB Script, diese soll schauen ob ein Laufwerksbuchstabe vorhanden ist, ist dieser vorhanden, dann ...

Windows XP

Netzlaufwerke: auslesen ob manuell oder per GPO verbunden?

Frage von OlfryygtWindows XP4 Kommentare

Hallo, ist es irgendwie möglich zu kontrollieren, wie die Netzlaufwerke verbunden sind? Bei ein paar Computer sollte das kontrolliert ...

Windows Server

Netzlaufwerk nur trennen, wenn keine Offline-Files aktiviert aktiviert sind

Frage von jsysdeWindows Server

N'Abend zusammen. Ich glaube, ich hab' das Internet hierzu schon mehrfach leer-gegoogled und -gebinged - ohne nennenswerte Ergebnisse, daher ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...