Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Manuelle Vergabe der IP - Adresse an einem von mehreren Clients schlägt fehl !

Mitglied: saftysam

saftysam (Level 1) - Jetzt verbinden

22.10.2013 um 08:50 Uhr, 2435 Aufrufe, 9 Kommentare, 1 Danke

Wie oben beschrieben hab ich ein Problem mit einen von ca 15 Clients.

Folgendes Problem tritt auf :

Es gibt 2 Clients die direkt nebeneinander stehen , der eine hat die IP - Adresse 192.168.178.54 manuell gegeben bekommen und behält diese , als Gateway 192.168.178.1.

Der andere Client hat die IP - Adresse 192.168.178.55 Gateway Einstellungen genauso wie der erste Client und ebenfalls manuell gegeben , kein DHCP.

Beide können sich untereinander im Netz finden und anpingen aber jetzt kommt das kuriose .
Der Client mit der IP 192.168.178.55 bekommt keinen Internetzugriff , befindet sich aber im gesamten Netzwerk wo ich alle anderen Clients sehen kann.

Stelle ich nun DHCP an , bekommt der Client die Adresse 192.168.178.168 (bevorzugt) und hat Internetzugriff.


Beide Clients befinden sich in der WORKGROUP und die IP-Adresse 192.168.178.55 ist keinem anderen Gerät zugewiesen.


Betriebssystem : Windows 7 Pro. 64Bit
Router : Draytek Vigor 2850
Switch : HP 24 Port Switch

Werde später mal versuchen einem anderen Client diese IP zu geben um sicherzustellen das es nicht am Client selbst liegt.


Vorschläge werden aber gerne jetzt schon entgegen genommen.
Mitglied: 48844
22.10.2013, aktualisiert um 08:59 Uhr
dann nversuch doch Einstellungen Manuel zu setzen

IP: 192.168.178.55
255.255.255.0
Gateway: 192.168.178.1

DNS 192.168.178.1
Bitte warten ..
Mitglied: Lochkartenstanzer
22.10.2013, aktualisiert um 09:06 Uhr
Moin,

  • sicher, daß die sich gegenseitig pingen und nicht einen dritten, der auch die 55 hat? Schau mal in die ARP-Tabelle, ob die MAC-Adressen stimmen.

  • Hast Du statt der 55 mal eine andere manuell vergebene Adresse versucht?

  • hast Du geschaut, ob Du genau ein gateway eingetragen hast und da keine Tippfehler hast?

  • hast Du die Kindersicherung an Deiner fritzbox ausgeschaltet?

  • Hast Du die Client-Liste in der fritzbox überprüft?

  • hast Du den richtigen DNS eingetragen?

Error: Kristallkugel too hot.

lks
Bitte warten ..
Mitglied: goscho
22.10.2013 um 09:26 Uhr
Zitat von Lochkartenstanzer:
Moin,
Morgen
Error: Kristallkugel too hot.
YMMD
Bitte warten ..
Mitglied: Lochkartenstanzer
22.10.2013 um 13:16 Uhr
Zitat von Lochkartenstanzer:
  • Hast Du die Client-Liste in der fritzbox überprüft?


Sehe gerade, daß Du als Router einen draytek Vigor angegeben hast, aber aufgrudn der Adressen hatte ich vermutet daß Du eine fritzbox hast.

Prüf mal, ob bei dem Draytek Firewall und/oder NAT-Regeln aktiv sind.

lks
Bitte warten ..
Mitglied: saftysam
22.10.2013 um 13:51 Uhr
Hab das Problem gefunden .

In GPedit mal die Netzwerkrichtlinien auf Privat gesetzt und alles geht .
Bitte warten ..
Mitglied: 108012
22.10.2013 um 22:27 Uhr
Hallo,

In GPedit mal die Netzwerkrichtlinien auf Privat gesetzt und alles geht .
Danke für das mitteilen des Lösungsweges!

Wenn Du dann noch den Beitrag auf gelöst setzen würdest wäre ich Dir dankbar.


Gruß
Dobby
Bitte warten ..
Mitglied: Lochkartenstanzer
23.10.2013 um 09:08 Uhr
Zitat von saftysam:
Hab das Problem gefunden .

In GPedit mal die Netzwerkrichtlinien auf Privat gesetzt und alles geht .

Das verwundert mich aber.

Normalerweise sollte es egal sein, ob man die IP-Adressen manuell oder per DHCP setzt. Da sollte man kein GPEdit bemühen müssen. sicher daß es an gepedit lag und nicht an einer aus Versehen korrigierten Einstellung?

lks
Bitte warten ..
Mitglied: saftysam
23.10.2013 um 13:33 Uhr
Ich habe nix an den IP Einstellungen geändert.

Alles war korrekt eingegeben und es hatten zum Schluss 6 Leute ihre Augen auf die Konfiguration geworfen. Es war wirklich alles korrekt eingetragen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Abfrage der IP Adresse der clients
gelöst Frage von AFK123Batch & Shell3 Kommentare

Hallo Leute, nur bestimmte clients (mit IP 192.10) sollen ein bestimmtes Script ausführen. Mein Batch hierzu sieht folgendermaßena aus: ...

SAN, NAS, DAS

QNAP Installationsproblem wenn der Client mehre statische IP-Adressen hat

Erfahrungsbericht von StefanKittelSAN, NAS, DAS6 Kommentare

Hallo, ich schreibe das mal hier, vieleicht hilft es ja dem einen oder anderem. Ich habe gestern hier zwei ...

Netzwerke

Manuelle IP Adresse unter Windows 7 funktioniert nicht

gelöst Frage von MarkowitschNetzwerke5 Kommentare

Hallo liebe ITler, ich habe hier einen HP Pro Computer mit Windows 7 Pro. 64 Bit in einer kleinen ...

Netzwerkmanagement

Falsche DHCP IP Vergabe

gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle22 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...