Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Massive Probleme asrock K7VT4A PRO und SATA

Mitglied: ueberlasteter-admin

ueberlasteter-admin (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 17:18 Uhr, 13419 Aufrufe, 2 Kommentare

Platte wird erkannt - Windowsinstallation nicht möglich.

Hallo Leute,

ich bin total verzweifelt, vielleicht kann mir ja jemand helfen.
Ich habe folgendes Problem,
habe hier ein neues ASROCK K7VT4A PRO frisch aus der Reperatur.
Und eine SATA festplatte: Hitachi DeskStar ca. 200 GB

- Bios Version 1.4 (Lief schonmal mit gleichem System)

Wenn ich Windows installieren möchte, geht das natürlich nicht, da Windows die Festplatte nicht erkennt.

Drücke ich während des SETUP aber die F6 Taste für den Fremdanbieter, passiert nichts, windows tut so als wäre quasi nichts auf der Diskette.
Wie kann das sein?
Ich dachte erstmal die Diskettenlaufwerke sind hin, oder Disketten, oder Kabel?
Aber alles 3x ausgetauscht.
Ich habe die Floppy treiber von der asrock Seite probiert, und die speziell für das Windows Setup (jahaha mit Installation guide), jedoch kommt immer das selbe.

Es ist Fraglich ob ein Biosupdate was nützt!
Sata zeugs ist im Bios natürlich "Enable",
Die Festplatte wird auch Problemlos erkannt.

Vielleicht hilft das weiter:
Was Lustig ist, wenn ich von der ASROCK-CD boote (führt diese eine "MBCHK.EXE" aus, die was prüft), naja auf jedenfall bekomme ich dann immer die fehlermeldung
" BORD-MODELL (also K7... is not able to support SATA ... )

Was kann ich noch alles tun?
Mitglied: 27546
09.08.2006 um 16:24 Uhr
Hi, ist der Floppy-Controller im Bios enable, und first Boot Device Floppy ? . mfg
obwohl es eigentlich egal ist an welcher Stelle das Floppy steht.
Bitte warten ..
Mitglied: ueberlasteter-admin
09.08.2006 um 17:18 Uhr
Eh das kann es sein, als ich mehrere kaputte hatte, hatte ich immer so eine Fehlermeldung und schaltete das floppy ab.

Ich probiere es mal aus, danke!
melde mich morgen.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Asrock K7Vt4A Pro 2 CDDVD Laufwerke betreiben

gelöst Frage von Motherboard33CPU, RAM, Mainboards8 Kommentare

Moin Habe ein o.g. mainbord bei dem ich 2 Laufwerke betreiben will. Schließe ich eins an, bootet und läuft ...

CPU, RAM, Mainboards

Asrock C States Probleme

Frage von 108436CPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

Windows Server

Massive Probleme mit Terminalserver gestern und heute

gelöst Frage von GwaihirWindows Server14 Kommentare

Guten Morgen zusammen, wir haben 2 Terminalserver (Windows Server 2012 R2) und ThinClients im Einsatz. Seit gestern morgen können ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...