Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maus markiert von alleine

Mitglied: kaffeezombie

kaffeezombie (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 08.10.2006, 48278 Aufrufe, 6 Kommentare

text wird automatisch markiert

hallo kollegen,

bei einem rechenr ( xp sp2 ) wird mti einer optischen maus ( kabelgebunden ) gearbeitet. Mitten während der Arbeit

wird beim bewegen der Maus über den Bildschirm der entsprechende bereich als markiert gekennzeichnet - obwohl keine Taste gedrückt worden ist. Die maus habe ich schonmal getauscht, ohne Erfolg, habt ihr eine Idee??

danek euch im vorraus

gruss Kz
Mitglied: Wolf666
04.10.2006 um 12:41 Uhr
Hallo,

ist der Rechner mit dem Internet verbunden??
könnte ein Trojaner sein.
Bitte warten ..
Mitglied: kaffeezombie
04.10.2006 um 12:45 Uhr
hmm naj aich schau mal, aber sowas habe ich noch nie gehört...


ich lass mal adaware drüberlaufen

hat noch jemand eine idee??
Bitte warten ..
Mitglied: bagiueli
04.10.2006 um 13:30 Uhr
moin

also erstens, was für eine maus ist es (hersteller) und zweitens, verwendest du den originaltreiber oder läuft sie mit den windows treibern?
und dritter und wichtigster punkt: was für eine mausmatte (unterlage) wird verwendet? habe selber schon beobachtet, wie der mauszeiger auf strukturierten oberflächen (holztisch, bunte mausmatten) irgendwelche komischen bewegungen (drag&drop ohne klick, herumflitzen auf dem desktop) gemacht hat.

gruss und schönen tag noch
spino
Bitte warten ..
Mitglied: kaffeezombie
04.10.2006 um 13:50 Uhr
also es ist eine logitec Premium optical wheel mouse M-BT58

ich habe jetzt mal den treiber rausgehauen und neu installieren lassen ( orig microsoft )

bei alles anderen rechnern funktioniert das auch in der konfiguration
Bitte warten ..
Mitglied: leenie
04.10.2006 um 14:34 Uhr
Hallo,

will auch mal kurz meinen 'Senf dazugeben'.
Ich hatte das Problem auch desöfteren. Bei mir lag es daran, dass ich zuvor mit der Tastatur geschrieben hab und die Umschalttaste hängengeblieben ist und dadurch gedrückt blieb.
Da hat die Maus nur noch markiert. Bei mir fiel das allerdings auch nicht so sehr auf, da ich eine schwarze Tastatur hatte.

lg leenie
Bitte warten ..
Mitglied: kaffeezombie
08.10.2006 um 19:10 Uhr
also ich habe den fehler gefunden,

naja was heisst fehler, ich habe die maus aus dem gerätemanager deinstalliert. danach neu gestartet. Die maus wurde wieder gefunden - und bis jetzt läuft alles soweit.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Squid auf pfsense beendet sich alleine
Frage von killtecRouter & Routing11 Kommentare

Hallo zusammen, mein Squid Dienst beendet sich immer von alleine auf einer pfsense Version 2.2 (neustes release). Hat jemand ...

Exchange Server

Archivieren von markierten und abgehakten Mails

gelöst Frage von gumpiliExchange Server1 Kommentar

Hallo zusammen, wir haben einen Exchange 2010 Server und auf den Arbeitsplätzen hauptsächlich Office 2007 installiert. Wenn ich im ...

VB for Applications

MIt Makro markierten Bereich nummerieren

gelöst Frage von wiedhalmVB for Applications1 Kommentar

Hallo Experten! Meine Ausstattng: VB ver 6.5.120 in MS Office Excel 2007 in Win 7 pro, 64 bit Meine ...

Microsoft

Explorer Fenster schließen von Alleine

Frage von SnejmannMicrosoft10 Kommentare

Hallo zusammen, Ich habe da ein größeres Problem und hoffe das ihr mir helfen könnt. Ausgangspunkt ist folgender: Wir ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 4 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 4 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 6 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
gelöst Frage von Cisco7971Server-Hardware27 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server20 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

DSL, VDSL
Profi VDSL-Modem
Frage von malikaDSL, VDSL12 Kommentare

Guten Tag, ich suche nach einem robusten (Temperaturen zw. +25-45 °C) und stabilen VDSL-Modem. Habt Ihr welche Erfahrungen mit ...