Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Maus und Tastatur werden nach deinstallation von Nvidia Treibern nicht mehr erkannt

Mitglied: Zett

Zett (Level 1) - Jetzt verbinden

16.06.2008, aktualisiert 19.06.2008, 8534 Aufrufe, 5 Kommentare

Hallo Leute,
ich weiß nicht ob ich hier richtig bin, aber ich hoffe ihr könnt mir helfen.

Mein Problem ist folgendes. Nach dem Absturz eines Spiels (Bluescreen), durch den NVIDIA Grafikkartentreiber, wollte ich den besagten Treiber neu installieren.
Habe also das Setup gestartet und gesehen, das auch die Treiber für das Mainboard / Netzwerkkarte / usw. dabei ist. Darauf habe ich zuerst alle Treiber deinstalliert (wie das Setup es sagte). Deinstalliert habe ich die Treiber über den NVIDIA Uninstaller (der öffnete sich als ich in der Systemsteuerung bei "NVIDIA Driver" deinstallieren angeklickt habe). Ich habe alle NVIDIA Treiber von meinem System deinstalliert. Daraufhin musste ich das System neustarten.

Nun habe ich das Problem das Windows zwar normal hochfährt, die Tastatur und die Maus aber nicht erkannt werden, sodass ich beim Anmeldebildschirm hängen bleibe. Also kann ich mich nicht anmelden und auch keine Treiber installieren.
Die Hardware ist OK, denn im BIOS, im Windows Bootmanager und in Ubuntu funktioniert sowohl die Maus als auch die Tastatur. Nur eben nicht unter Windows (auch nicht im Abgesicherten Modus).

Alles hat einwandfrei funktioniert, bis ich diese Treiber deinstalliert habe. Das Wechseln der Anschlüsse, hatte dasselbe zum Ergebnis. Ich habe auch schon im Windowsbootmanager den Punkt "Die letzte als funktionierend bekannte Konfiguration laden", oder so ähnlich. versucht, allerdings ohne Erfolg.

Kurz zu den relevanten Daten meines Systems:
- Windows XP Home Edition SP2
- USB Maus (über einen PS/2 Adapter angeschlossen).
- USB Tastatur (über USB angeschlossen)
- GIGABYTE Mainboard GA-M59SLI-S5 mit einem NVIDIA nForce 590-SLI Chipsatz.

Maus und Tastatur waren über den Standarttreiber von Windows/Microsoft eingebunden.

Wäre euch unendlich dankbar wenn ihr mir helfen könntet, da ich jetzt ja nichts an meinem System machen kann.


MfG - Zett
Mitglied: -Ohforf
17.06.2008 um 07:59 Uhr
hast du in der nähe einen zweiten computer stehen?

versuch dann mal via rdc (dem windows "remotedesktop client") eine
verbindung herzustellen.

hoffentlich ist es nicht deaktiviert
Bitte warten ..
Mitglied: saerdna
17.06.2008 um 10:48 Uhr
Grüsse, geh mal ins Bios und sag dem Rechner:
a Support USB Tastatur und Maus
und
b das Du ein PNP fähiges OS hast damit Windows die Ressourcen verwalten kann.

Bei stehendem System an der Eingabe dann Tastatur abziehen 5 sek. warten und wieder anstecken... nach 10 bis 60 sek sollten beide installiert sein.

Ich hoffe das Funktioniert so...

Saerdna

Edit: Maus niemals abziehen und im Laufenden Betrieb wieder einstecken wenn sie im PS2 steckt, sry
Bitte warten ..
Mitglied: Zett
17.06.2008 um 18:53 Uhr
Hallo,
und danke für die schnellen Antworten.

@-Ohforf
Also ich habe schon einen 2. Computer in der Nähe, das Problem ist nur das die Netzwerktreiber weder installiert sind (NVIDIA) noch hatte ich sie aktiviert, da dieser Computer nicht am Netzwerk hängt. Also kann ich keine Remoteverbindung herstellen.

@saerdna
Den USB Support habe ich im BIOS wegen der Tastatur sowieso eingeschalten gehabt, und deine 2. Option hatte nichts gebracht.
Ich glaube nicht dass das Problem an der Kommunikation zwischen meinem OS und der Hardware liegt. Ich glaube dass es einfach ein Treiberproblem ist, also Treiberreste oder nicht richtig installierte Treiber.

Ich werde jetzt versuchen Windows über die Windows CD zu reparieren. Vielleicht werden die dafür benötigten Treiber dann wieder installiert.

MfG - Zett
Bitte warten ..
Mitglied: -Ohforf
17.06.2008 um 21:36 Uhr
apropos bios... haste mal die default werte gesetzt?

guck mal auf deinem mainboard (bzw. im handbuch),
da gibt es einen jumper namens "CMOS-Clear", setz den mal
(laut handbuch) so, das er das bios zurücksetzt...

ES SEI DENN, du kennst dich im bios nicht aus, bzw. hast
noch nie einen PC von innen gesehen...
Bitte warten ..
Mitglied: Zett
19.06.2008 um 21:27 Uhr
Hallo,

also ich habe jetzt mal Windows über die Windows CD repariert. Und jetzt funktioniert fast alles wieder.

Allerdings so musste ich feststellen ist das nicht gerade ne tolle Lösung, da alle Treiber durch die Standard Windows Treiber ersetzt werden. Das heißt halt durch die Treiber die Windows dabei hat, alle anderen sind futsch. Dumm ist nur, dass die Treiber nicht aus der Registrierung gelöscht werden, was zu Problemen bei der Neuinstallation führen kann.

Ein weiterer Nachteil war, dass ich die Reparatur mit einer Windows CD mit Service Pack 1 gemacht habe, auf meinem System allerdings Service Pack 2 installiert war. Also ist jetzt Service Pack 2 und alle Updates für Windows futsch. Irgendwo lustig war nur, dass ich noch ein Sicherheitscenter habe, nur halt ohne Inhalt, also manche Dinge vom Service Pack 2 noch da waren. Auch habe ich jetzt Probleme mit den Windowsdiensten, da manche scheinbar nach Diensten suchen die nicht mehr da sind und so sind die Hälfte der Dienste deaktiviert und lassen sich nicht mehr aktivieren.

Alles in allem hat mir diese Reparatur folgendes gezeigt: ich hätte Windows sofort neu installieren sollen, was ich jetzt auch tun werde, da sehr viele Dinge nicht mehr oder nur noch zur Hälfte funktionieren.

Ich danke nochmals herzlich allen die sich für mein Problem interessiert haben und hoffe, auf eine weiter gute und schnelle Zusammenarbeit.
Für alle die auch ein solches Problem hatten, empfehle ich aber zuerst die vorherigen Tipps auszuprobieren, da meine Lösung, wie schon beschrieben, nicht die allerbeste ist.


MfG - Zett
Bitte warten ..
Ähnliche Inhalte
Xenserver

Bei der installation von XenServer wird Tastatur und Maus nicht erkannt

Frage von oGutITXenserver5 Kommentare

Hallo, möchte auf ein Gaming PC Joy-it Skylake 6700K-2x970 Intel® Core™ i7 i7-6700K (4 x 4.0 GHz) 16 GB ...

Windows 8

Maus und Tastatur unter Windows 8.1

gelöst Frage von MiStWindows 84 Kommentare

Hallo, ich habe gestern auf einem Klient Win8.1 (auf eine neue HDD) installiert, alle Updates eingespielt und ein paar ...

Notebook & Zubehör

Netbook Tastatur und Maus weg Kein Zugriff

gelöst Frage von BoomBastiNotebook & Zubehör4 Kommentare

Hallo liebe Admin Gemeinde, ich habe ein kleines Problem bei dem ich nicht weiterkomme. Ich habe eine EeePC mit ...

Hyper-V

Maus und Tastatur funktionieren in HyperV nicht

Frage von manuelwHyper-V4 Kommentare

Hallo, ich habe von einem Windows Vista PC per Disk to VHD eine virtuelle Festplatte (.vhdx) erstellt und habe ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...