Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Maus/Tastatur funktioniert nicht an KVM Switch hin und wieder

Mitglied: Alphaman

Alphaman (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 08.02.2007, 14613 Aufrufe, 6 Kommentare

Hi Leute,

ich bin am verzweifeln mit einem KVM Switch von D-Link (DKVM-2KU) mit Maus/Tastatur mit PS/2 und 1 USB Port.

Die Tastatur ist über PS/2 angeschlossen, die Maus über USB da dies eine USB Maus ist und es mit dem Adapter schon vorher Probleme gab.

Der eine Rechner ist ein Server und läuft ständig und der andere ist eine Workstation und bei der tritt das Problem auf. Wenn dieser eingeschaltet wird funktioniert die Maus und Tastatur nicht mehr. Dies kann ich x mal machen und irgendwann geht es.
Als Betriebsystem läuft Win XP und die Maustreiber sind die Standardtreiber die bei Mircosoft dabei sind.

Hat einer vielleicht eine Idee was es sein koennte. Danke im Voraus.

Gruß,
Alphaman
Mitglied: anding
01.02.2007 um 10:11 Uhr
Hi!

Schaltest du während des Bootvorgangs um?!
Bitte warten ..
Mitglied: Alphaman
01.02.2007 um 10:21 Uhr
Hi,

das Problem tritt beim Kunden auch. Ich hab jetzt nochmal angefragt wie sie verfahren.

Der Server läuft wie gesagt immer. Wenn die Workstation ausgeschaltet ist switcht der KVM automatisch auf den Server. Wenn jetzt die Workstation angemacht wird stellen sie sofort bzw. drücken vorher eine Taste damit das Bild vom Server kommt und schalten dann um. Ich gehe mal davon aus das während des Bootvorgangs von der Workstation umgeschaltet wird. Evtl. schon wo das BIOS seine Meldungen bringt.
Bitte warten ..
Mitglied: anding
01.02.2007 um 10:29 Uhr
Es muss immer auf den, ich sag jetzt mal Port, geschaltet sein, der gerade bootet.
Wenn der Server immer läuft und die WS nur manchmal, sollen sie mal versuchen, zuerst auf die WS umzuschalten und dann den PC einzuschalten und den Bootvorgang abzuwarten!
Bitte warten ..
Mitglied: Alphaman
07.02.2007 um 07:42 Uhr
Hi Andi,

ich hab es mal an den Kunden so weitergegeben. Es ist natuerlich keine tolle Lösung. Ich hab auch d-link mal angefragt ob man den auto-scan abschalten kann. leider geht das nicht ;(
Bitte warten ..
Mitglied: anding
07.02.2007 um 08:10 Uhr
Aber es lag an dem Problem dass ich geschildert habe, oder?
Bitte warten ..
Mitglied: Alphaman
08.02.2007 um 21:09 Uhr
kann ich nicht sagen.. habe keine Info bekommen ob das Problem gehoben ist. Es ist auch sehr schwierig vorher umzuschalten und dann den Rechner einzuschalten denn die Umschaltfunktion greift schon nach 1-2 Sekunden.

Naja, was soll man machen...
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör

Netbook Tastatur und Maus weg Kein Zugriff

gelöst Frage von BoomBastiNotebook & Zubehör4 Kommentare

Hallo liebe Admin Gemeinde, ich habe ein kleines Problem bei dem ich nicht weiterkomme. Ich habe eine EeePC mit ...

Hyper-V

Maus und Tastatur funktionieren in HyperV nicht

Frage von manuelwHyper-V4 Kommentare

Hallo, ich habe von einem Windows Vista PC per Disk to VHD eine virtuelle Festplatte (.vhdx) erstellt und habe ...

Peripheriegeräte

KVM(A) Switch ohne Video

Frage von LinWinniPeripheriegeräte5 Kommentare

Hallo Ich suche seit Monaten verzweifelt nach einem KVM Switch mit Audio-, aber ohne Video Port. Ich habe drei ...

Peripheriegeräte

Netzwerkfähiger KVM-Switch

Frage von Hunv77Peripheriegeräte7 Kommentare

Hallo zusammen, ich bin seit einiger Zeit auf der Suche nach einem möglichst günstigen KVM-Switch, welcher Netzwerkfähig ist und ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...