Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Maus/Tastatur funktioniert nicht an KVM Switch hin und wieder

Mitglied: Alphaman

Alphaman (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 08.02.2007, 15082 Aufrufe, 6 Kommentare

Hi Leute,

ich bin am verzweifeln mit einem KVM Switch von D-Link (DKVM-2KU) mit Maus/Tastatur mit PS/2 und 1 USB Port.

Die Tastatur ist über PS/2 angeschlossen, die Maus über USB da dies eine USB Maus ist und es mit dem Adapter schon vorher Probleme gab.

Der eine Rechner ist ein Server und läuft ständig und der andere ist eine Workstation und bei der tritt das Problem auf. Wenn dieser eingeschaltet wird funktioniert die Maus und Tastatur nicht mehr. Dies kann ich x mal machen und irgendwann geht es.
Als Betriebsystem läuft Win XP und die Maustreiber sind die Standardtreiber die bei Mircosoft dabei sind.

Hat einer vielleicht eine Idee was es sein koennte. Danke im Voraus.

Gruß,
Alphaman
Mitglied: anding
01.02.2007 um 10:11 Uhr
Hi!

Schaltest du während des Bootvorgangs um?!
Bitte warten ..
Mitglied: Alphaman
01.02.2007 um 10:21 Uhr
Hi,

das Problem tritt beim Kunden auch. Ich hab jetzt nochmal angefragt wie sie verfahren.

Der Server läuft wie gesagt immer. Wenn die Workstation ausgeschaltet ist switcht der KVM automatisch auf den Server. Wenn jetzt die Workstation angemacht wird stellen sie sofort bzw. drücken vorher eine Taste damit das Bild vom Server kommt und schalten dann um. Ich gehe mal davon aus das während des Bootvorgangs von der Workstation umgeschaltet wird. Evtl. schon wo das BIOS seine Meldungen bringt.
Bitte warten ..
Mitglied: anding
01.02.2007 um 10:29 Uhr
Es muss immer auf den, ich sag jetzt mal Port, geschaltet sein, der gerade bootet.
Wenn der Server immer läuft und die WS nur manchmal, sollen sie mal versuchen, zuerst auf die WS umzuschalten und dann den PC einzuschalten und den Bootvorgang abzuwarten!
Bitte warten ..
Mitglied: Alphaman
07.02.2007 um 07:42 Uhr
Hi Andi,

ich hab es mal an den Kunden so weitergegeben. Es ist natuerlich keine tolle Lösung. Ich hab auch d-link mal angefragt ob man den auto-scan abschalten kann. leider geht das nicht ;(
Bitte warten ..
Mitglied: anding
07.02.2007 um 08:10 Uhr
Aber es lag an dem Problem dass ich geschildert habe, oder?
Bitte warten ..
Mitglied: Alphaman
08.02.2007 um 21:09 Uhr
kann ich nicht sagen.. habe keine Info bekommen ob das Problem gehoben ist. Es ist auch sehr schwierig vorher umzuschalten und dann den Rechner einzuschalten denn die Umschaltfunktion greift schon nach 1-2 Sekunden.

Naja, was soll man machen...
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Maus und Tastatur funktionieren in HyperV nicht

Frage von manuelwHyper-V4 Kommentare

Hallo, ich habe von einem Windows Vista PC per Disk to VHD eine virtuelle Festplatte (.vhdx) erstellt und habe ...

Peripheriegeräte

KVM(A) Switch ohne Video

Frage von LinWinniPeripheriegeräte5 Kommentare

Hallo Ich suche seit Monaten verzweifelt nach einem KVM Switch mit Audio-, aber ohne Video Port. Ich habe drei ...

Peripheriegeräte

Kaufempfehlung KVM Switch

Frage von bytetixPeripheriegeräte8 Kommentare

Hallo liebe Leute, ich habe drei Geräte - PC (DVI9 - RasPi (HDMI) - Notebook (VGA) Ich würde gerne ...

Peripheriegeräte

KVM Switch für 3 Monitore (Displayport und Hdmi), 2 PC, USB Maus und Tastatur

Frage von wildy0815Peripheriegeräte

Hallo in die Runde, ich suche mir zur Zeit die Finger wund. Ich bin auf der Suche nach einem ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 14 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...