Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Maus/Tastatur funktioniert nicht an KVM Switch hin und wieder

Mitglied: Alphaman

Alphaman (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 08.02.2007, 14747 Aufrufe, 6 Kommentare

Hi Leute,

ich bin am verzweifeln mit einem KVM Switch von D-Link (DKVM-2KU) mit Maus/Tastatur mit PS/2 und 1 USB Port.

Die Tastatur ist über PS/2 angeschlossen, die Maus über USB da dies eine USB Maus ist und es mit dem Adapter schon vorher Probleme gab.

Der eine Rechner ist ein Server und läuft ständig und der andere ist eine Workstation und bei der tritt das Problem auf. Wenn dieser eingeschaltet wird funktioniert die Maus und Tastatur nicht mehr. Dies kann ich x mal machen und irgendwann geht es.
Als Betriebsystem läuft Win XP und die Maustreiber sind die Standardtreiber die bei Mircosoft dabei sind.

Hat einer vielleicht eine Idee was es sein koennte. Danke im Voraus.

Gruß,
Alphaman
Mitglied: anding
01.02.2007 um 10:11 Uhr
Hi!

Schaltest du während des Bootvorgangs um?!
Bitte warten ..
Mitglied: Alphaman
01.02.2007 um 10:21 Uhr
Hi,

das Problem tritt beim Kunden auch. Ich hab jetzt nochmal angefragt wie sie verfahren.

Der Server läuft wie gesagt immer. Wenn die Workstation ausgeschaltet ist switcht der KVM automatisch auf den Server. Wenn jetzt die Workstation angemacht wird stellen sie sofort bzw. drücken vorher eine Taste damit das Bild vom Server kommt und schalten dann um. Ich gehe mal davon aus das während des Bootvorgangs von der Workstation umgeschaltet wird. Evtl. schon wo das BIOS seine Meldungen bringt.
Bitte warten ..
Mitglied: anding
01.02.2007 um 10:29 Uhr
Es muss immer auf den, ich sag jetzt mal Port, geschaltet sein, der gerade bootet.
Wenn der Server immer läuft und die WS nur manchmal, sollen sie mal versuchen, zuerst auf die WS umzuschalten und dann den PC einzuschalten und den Bootvorgang abzuwarten!
Bitte warten ..
Mitglied: Alphaman
07.02.2007 um 07:42 Uhr
Hi Andi,

ich hab es mal an den Kunden so weitergegeben. Es ist natuerlich keine tolle Lösung. Ich hab auch d-link mal angefragt ob man den auto-scan abschalten kann. leider geht das nicht ;(
Bitte warten ..
Mitglied: anding
07.02.2007 um 08:10 Uhr
Aber es lag an dem Problem dass ich geschildert habe, oder?
Bitte warten ..
Mitglied: Alphaman
08.02.2007 um 21:09 Uhr
kann ich nicht sagen.. habe keine Info bekommen ob das Problem gehoben ist. Es ist auch sehr schwierig vorher umzuschalten und dann den Rechner einzuschalten denn die Umschaltfunktion greift schon nach 1-2 Sekunden.

Naja, was soll man machen...
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Maus und Tastatur funktionieren in HyperV nicht

Frage von manuelwHyper-V4 Kommentare

Hallo, ich habe von einem Windows Vista PC per Disk to VHD eine virtuelle Festplatte (.vhdx) erstellt und habe ...

Notebook & Zubehör

Netbook Tastatur und Maus weg Kein Zugriff

gelöst Frage von BoomBastiNotebook & Zubehör4 Kommentare

Hallo liebe Admin Gemeinde, ich habe ein kleines Problem bei dem ich nicht weiterkomme. Ich habe eine EeePC mit ...

Peripheriegeräte

KVM(A) Switch ohne Video

Frage von LinWinniPeripheriegeräte5 Kommentare

Hallo Ich suche seit Monaten verzweifelt nach einem KVM Switch mit Audio-, aber ohne Video Port. Ich habe drei ...

Peripheriegeräte

KVM Switch für 3 Monitore (Displayport und Hdmi), 2 PC, USB Maus und Tastatur

Frage von wildy0815Peripheriegeräte

Hallo in die Runde, ich suche mir zur Zeit die Finger wund. Ich bin auf der Suche nach einem ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 7 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk19 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...