Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Maus-Tastaturproblem

Mitglied: FKRR56

FKRR56 (Level 1) - Jetzt verbinden

24.09.2013, aktualisiert 25.09.2013, 1783 Aufrufe, 5 Kommentare

Hallo an alle Experten,
meine Frage ist etwas ungewöhnlich und sie hier zu stellen etwas daneben, aber vielleicht hat der eine oder andere einen Tipp.

Folgender Sachverhalt:

1 neuer i7-PC, MB GA Z77-D3H, 16 GB RAM - bekam eine nagelneue Funkmaus-Tastatur-Set-Kombination von MS.
Maus-Tastatur wurde erkannt, Treiber aktuell installiert und los gehts.
Aber nach einiger Zeit, beim Buchen oder der Tabellenkalkulation oder im Internet bleibt die Maus kurzzeitig stehen und bewegt sich danach wieder
normal weiter - je länger man arbeitet, je öfter tritt dieses Phänomen auf.

Daraufhin folgendes getan:

Funksender in einen anderen USB gesteckt (alle durchprobiert - 8 mal) - kein Erfolg
Funk-Set gegen USB-Set (neue Tastatur und Maus per USB-Kabel) ausgetauscht - kein Erfolg, gleiches Phänomen
Treiber deinstalliert und WIN Generic - Treiber genutzt - kein Erfolg
Treiber neu installiert - kein Erfolg usw. usf.

Hinweis: Beide Maus-Tastatur-Sets wurden an anderen PCs getestet - alles i.O.

Mein Gedankenzug wäre - kann es sein das die USB-Spannungen nicht richtig funktionieren oder gibt es eine Lösung Eurerseits!?
Der Lieferant weigert sich das MB auszutauschen, da seiner Meinung nach alles i.O. ist!

Vielen Dank Vorab.
Mitglied: kontext
25.09.2013 um 07:37 Uhr
Moin FKRR56,

deine Aussagen sind ja sehr spärlich ...
... daher starten wir mal eine gemütliche und nette Fragestunde:

  • Was für ein OS hast du denn auf der Maschine?
  • Was für ein OS hatten denn die anderen Maschinen auf denen du getestet hast?
  • Was ist sonst noch an der Maschine alles angeschlossen?
  • Ist das ein Komplett-PC oder ein Selbst-Gebastelter?
  • Ist das BIOS aktuell bzw. schon mal ein BIOS Update versucht?
  • Hattest du das Problem schon vorher oder ist alles neu (PC + Tastatur gleichzeitig gekauft)
  • Was steht im Event-Log von Windows XY?

Ansonsten würde ich mal im Abgesicherten Modus hochfahren und schauen ob das Problem hier auch auftritt.
Alternativ auch noch mit einer Live-CD starten und ebenfalls testen ...
... irgendwelche Störquellen können ausgeschlossen werden?

So das war es erstmal fürs erste ...
Gruß
kontext
Bitte warten ..
Mitglied: Robobob
25.09.2013 um 08:01 Uhr
Hallo,

ich hatte mal ein ähnliches Phänomen bei Windows XP und auch bei Windows 7,
wenn der PC relativ alt war, bzw. die Festplatte.
Meist waren das aber IDE-HDD's.

Was aber hier wohl nicht der Fall sein wird, schätze ich.

Die Treiber für dein Motherboard auch alle auf dem neuesten Stand?

Andere Frage, läuft die CPU möglicherweise warm?

Gruß

Max
Bitte warten ..
Mitglied: MrNetman
25.09.2013 um 08:08 Uhr
Das mit der Temperatur oder der integrierten Hardware sollte man immer in Betrachtung ziehen.
Das interne Mauspad ist ja immer noch aktiv.
Der Vergleich mit einer Kabeltastatur und Maus wird vielleicht Ähnliches zeigen

Gruß
Netman
Bitte warten ..
Mitglied: Robobob
25.09.2013 um 08:12 Uhr
Zitat von MrNetman:

Der Vergleich mit einer Kabeltastatur und Maus wird vielleicht Ähnliches zeigen

Das hat er ja oben bereits angegeben, dass er es mit kabelgebundenen Geräten versucht hat. (gleiches Problem)
Bitte warten ..
Mitglied: FKRR56
26.09.2013 um 18:50 Uhr
Zitat von kontext:
Moin FKRR56,

deine Aussagen sind ja sehr spärlich ...
... daher starten wir mal eine gemütliche und nette Fragestunde:

  • Was für ein OS hast du denn auf der Maschine?
  • Was für ein OS hatten denn die anderen Maschinen auf denen du getestet hast?
  • Was ist sonst noch an der Maschine alles angeschlossen?
  • Ist das ein Komplett-PC oder ein Selbst-Gebastelter?
  • Ist das BIOS aktuell bzw. schon mal ein BIOS Update versucht?
  • Hattest du das Problem schon vorher oder ist alles neu (PC + Tastatur gleichzeitig gekauft)
  • Was steht im Event-Log von Windows XY?

Ansonsten würde ich mal im Abgesicherten Modus hochfahren und schauen ob das Problem hier auch auftritt.
Alternativ auch noch mit einer Live-CD starten und ebenfalls testen ...
... irgendwelche Störquellen können ausgeschlossen werden?

So das war es erstmal fürs erste ...
Gruß
kontext

Voarb vielen Dank - gern hier die evtl. notwendigen Info´s:

- OS = WIN7 Prof. 64-bit
- alle Win7
- WLAN Drucker, Kassensystem (Restaurantkasse)
- Komplett-PC
- BIOS aktuell (Hersteller bereits ebenso informiert)
- wie bereits mitgeteilt = alles neu
- Event-Log zeigt keine weiteren Uneigentümlichkeiten

Störquellen dachte ich eben, die in der Nähe befindlichen Großküchengeräte (ALU, Edelmetall etc.), darum wurde ja auf Kabel umgeschwenkt, aber
auch hier kein Erfolg.

Danke nochmals.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Lenovo Thinkpad S430 Tastaturproblem
gelöst Frage von Motherboard33Notebook & Zubehör10 Kommentare

Hallo zusammen, Hab folgendes Problem: Ich habe einen Lenovo Thinkpad S430 Mit Win 8.1 Pro 64 bit, bei dem ...

Humor (lol)
Die Maus im Käfig
Frage von the-buccaneerHumor (lol)5 Kommentare

Das Leben ist voller Überraschungen User kann sich nicht mehr bei Windows 7 anmelden. Man kann mit der Maus ...

Linux Desktop
Maus-Touchpad scrollt bei Bewegung
Frage von mkrasselt1Linux Desktop3 Kommentare

Hallo Leute, wollt ihr was richtig kurioses hören ? Meine Maus scrollt, und zwar immer wenn ich sie bewege. ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 7 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 7 StundenHardware10 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 7 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL16 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
Gesichertes NTP, wie z.B. NTPsec oder andere Variante bei Fritzboxen möglich ?
Frage von BruniumRouter & Routing11 Kommentare

Aktueller Zustand: Verwendung von ungesicherten NTP mit Fritzbox Gewünschter Zustand: Verwendung von gesicherten NTP mit Fritzbox Frage: Was gibt ...