Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mausrad funktioniert gelegentlich nicht

Mitglied: tobi257

tobi257 (Level 1) - Jetzt verbinden

02.02.2010 um 14:45 Uhr, 3012 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe vor in dem Betrieb für den ich arbeite, die Clients über Lan zu booten mittels PXE.
Dabei wird ein kleines Betriebssystem (Thinstation) geladen um anschließend auf einen CITRIX Server connecten zu können.

Das ganze befindet sich noch in der Testphase, da es noch einige Probleme gibt.

Und zwar kommt es vor das gelegentlich das Mausrad an Clients nicht funktioniert. Bei manchen Clients täglich, bei anderen monatlich. Nach einem Reboot funktioniert das Mausrad dann meistens.
Es handelt sich um Microsoft und Logitech Mäuse.

In der Config habe ich das Mausprotokoll "IMPS/2" hinterlegt.

Das merkwürdige an der ganzen Sache ist halt, dass es ab und zu funktioniert, und ab und zu nicht.

Wisst ihr vllt noch was ich machen könnte damit das Mausrad konstant funktioniert?


Für eure Antworten bedanke ich mich schonmal im Vorraus.

MfG
Tobi
Mitglied: Bright
02.02.2010 um 15:22 Uhr
hatte mal ein ähnliches problem

wir hatten damals an einem Schulungssystem USB Mäuse mit PS/2 Adaptern...
mit einer echten PS/2 Maus war das Problem dann erledigt

Benutzt du reine PS/2 Mäuse?
sonst tausch doch mal testhalber eine PS/2 mit USB bzw umgekehrt
Bitte warten ..
Mitglied: tobi257
03.02.2010 um 08:24 Uhr
momentan sind nur USB Mäuse im Einsatz. Müsste aber mal schaun welche noch mit PS/2 Adaptern angeschlossen sind.

Hattet ihr auch Thinstation im Einsatz?
Bitte warten ..
Mitglied: Bright
03.02.2010 um 08:34 Uhr
ne, das war eine ganz anderer Einsatz

war ein Schulungsraum der spezielle Boxen für den Schulungsleiter hatten
da haben wir eben die Mäuse per PS/2 Adapter angeschlossen und dann sporadisch Probleme hatten

hatte aber nichts mit Thinstation zu tun
Bitte warten ..
Ähnliche Inhalte
Windows 7

Win 7 Explorer im zweigeteilten Fenster scrollen mit Mausrad ohne Markieren

gelöst Frage von hallodri69Windows 72 Kommentare

Hallo, im Windows-Explorer von Win 7 habe ich folgenden reproduzierbaren Effekt: im linken Bereich habe ich meinen "Baumstruktur" der ...

Sicherheits-Tools

Sandox - wie funktioniert das?

Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Verschlüsselung & Zertifikate

Wie funktioniert eine Vollverschlüsselung?

gelöst Frage von JohnMcClaneVerschlüsselung & Zertifikate6 Kommentare

Hallo zusammen, ich würde gerne verstehen wie eine Vollverschlüsselung z.B. mit TrueCrypt oder Bitlocker eigentlich funktioniert. Was ich nicht ...

Microsoft Office

Webabfrage funktioniert nicht

Frage von Druide83Microsoft Office4 Kommentare

Hallo Comunity, ich habe gerade ein Problem. Ausgangssituation: Ich muss jede Woche Montag manuell auf unseren Aerohive und eine ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...