Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maxdata Bootfehler Windows7

Mitglied: regedit19

regedit19 (Level 1) - Jetzt verbinden

27.08.2011 um 14:56 Uhr, 5142 Aufrufe, 6 Kommentare

Hallo!

Habe folgendes Problem:


PC-Infos:

Maxdata-PC mit ASUS A8n 1vms Mainboard (kann leider keine weiteren Angaben zum Mainboard machen, da Grafikkarte davorhängt, die eingeklebt ist.)

1024 MB-RAM


Das Problem ist, ich habe mein "altes" Windows XP abgeräumt und wollte jetzt Windows 7 installieren.....

--> Möchten Sie von der DVD Booten --> Enter

Danach werden mir "H" angezeigt. etwa so:

H
H
H
H
H
H
H
H
H
H
H
H
H
H
H
H
H

Die Windows 7 Boot-DVD, sowie das Laufwerk und anderen Komponenten laufen einwandfrei.

Wenn ich jedoch eine Windows XP-CD einlege bootet er ohne mir die Meldung(en) "H" zu geben.....
Wo könnte das Problem liegen....?



Danke!

Sorry für die etwas durcheinandergeratene Sortierung der Sätze, bin etwas im Stress.


lg
regedit19
Mitglied: NetWolf
27.08.2011 um 20:52 Uhr
Moin Moin,

dein PC ist zu alt und nicht Windows 7 kompatibel. Kauf dir einen neuen PC mit min 2 GB RAM.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: regedit19
27.08.2011 um 23:02 Uhr
Hallo NetWolf!, und danke für die Antwort.


Glaubst du wirklich, dass dieser PC zu alt für Windows 7 ist...... denn;

Die mindest- Arbeitsspeichergröße von 512 MB für Win7 hätte er mit 1024 MB überschritten.
Prozessor: AMDx64
4x SATA2
2x PCI
PCiEx16
PCiEx1

(Man soll nicht immer nach den Ausstattungen eines Mainboards gehen [mir bewusst], aber nach der Ausstattung nach sollte Windows7 nichts im Wege stehen.)


Ps: Habe schon auf PC's Windows7 aufgesetzt, die diese Ausstattung noch lange nicht Onboard hatten......, und diese liefen (und laufen immer noch) einwandfrei!

Ich glaube eher, dass das Problem dabei liegt, dass der Hersteller (nicht ASUS) sondern das BiOS, von Maxdata geändert wurde, sodass kein in dem Fall unerwünschtes "neueres" OS aufgespielt werden kann. (Was sich meinermeinung nach nichts, rein garnichts bringt).

Danke Dir trotzdem für die Antwort!
Habe leider zu diesem "Fehler" im I.net noch nichts anderes Passendes bzw.: eine Lösung/Ansatz oder dgl. dafür gefunden.

Das einzige was noch klappen könnte, wäre ein BiOS Flash auf das Original-ASUS - BiOS.

Lg
regedit19
Bitte warten ..
Mitglied: cardisch
29.08.2011 um 08:25 Uhr
Hallo,

ich hatte beruflich lange Zeit mit Maxdata zu tun gehabt und eines habe ich dort immer geliebt.
Die haben OEM Mainboards gekauft und die vom BIOS nicht abgeändert (jedenfalls nicht so, dass es einem bewusst ist).
Dementsprechend konnte man Treiber immer bei Maxdata ODER deren Mainboardlieferanten ziehen...(i.d.R Asus oder MSI).
Ich denke hier liegt ein anderer Fehler vor.
Hier geht es für dich um stumpfe Fehlersuche...
Ergo:
Eine Komponente nach der anderen tauschen.
EInen anderen Tipp halte ich für nicht praktikabel..

Gruß

Carsten
Bitte warten ..
Mitglied: goscho
29.08.2011 um 10:45 Uhr
Morgen Leute,
ich habe früher (bis 2007) auch sehr viele Maxdata-PCs verkauft.
Ein paar von denen habe ich zurückbekommen (Wechsel auf neue Technik) und diese dann hier zum Basteln weiterverwendet.

Auf einigen von denen habe ich auch problemlos Windows Vista/Sieben installieren können.
Natürlich hatte ich den RAM auf mindesten 1024 MB aufgerüstet. Mehr ist für die reine Installation von Windows 7 überhaupt nicht nötig.

Aus diesem Grund kann ich mich nur Carstens Rat anschließen, dass etwas mit der Hardware sein könnte.

Ist dies ein System, in welchem IDE und SATA parallel betrieben werden?
Damit hatte ich auch schon Probleme bei der Installation von Windows 7.
Dies habe ich gelöst, indem ich ausschließlich SATA (DVD und HDDs) verwendet und im BIOS die IDE-Unterstützung abgeschaltet habe.
Bitte warten ..
Mitglied: regedit19
29.08.2011 um 20:00 Uhr
Hallo Leute! Und danke für die Tipps!

Werde die einzelnen Komponenten durchgehen, und schauen ob sich Windows7 aufspielen lässt.

@goscho:
Ja, ich habe IDE und SATA parallel laufen auf dem IDE Kabel hängt das DVD/RW - Laufwerk,
und auf dem SATA 1-Anschluss habe ich die HDD hängen....

Danke nochmal!

Lg
regedit19
Bitte warten ..
Mitglied: DerWoWusste
02.09.2011 um 15:12 Uhr
Moin.

Muss was ganz Seltenes sein.
http://www.evga.com/forumsarchive/tm.asp?m=389190 beschreibt eine (vermeintliche) Lösung: Prozessortausch!
Falls das Thema noch aktuell ist, teste zunächst ein anderes Bios.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Maxdata Platinum 110 bootet nicht richtig

Frage von Windows10GegnerServer-Hardware8 Kommentare

Hallo, habe gerade vom Sperrmüll einen Maxdata Platinum 110 mit 2 Festplatten bekommen. Das Gerät bottet sogar noch Windows ...

Windows 7

Installieren von Windows7

gelöst Frage von quicksilverWindows 75 Kommentare

Hallo, Habe hier einen neuen ASUS F553 Laptop ohne vorinstallierten Betriebssystem. Auf diesem Laptop soll Windows 7 installiert werden. ...

Drucker und Scanner

ECOSYS M6026cdn, Windows7, PDF

Frage von pixel24Drucker und Scanner

Hallo zusammen, ich habe o.g. Multifunktionsgerät in Betrieb genommen und den VIA-Treiber zum scannen installiert. Anbindung an den PC ...

Windows 7

Windows7 bootet immer Sytemwiederherstellung

Frage von superbikeWindows 79 Kommentare

Hallo Leute Win7-32-Home (Ver 6.1.7600) bootet nach versuchter erster Systemreparatur immer wieder ab HD die Systemreparatur mit der Meldung: ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...