Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

McAfee Enterprise 8.0 und Client-Probleme

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 28.09.2005, 8448 Aufrufe, 2 Kommentare

Win2003-Server mit ProtectionPilot (nicht DC), WinXP-Clients

Hallo,
ich habe heute so richtig angefangen bei dieser Firma zu arbeiten. Das erste Problem, dass mir gestellt wurde: Ich soll den McAfee-Virenscanner zum laufen bringen. Er wurde vor meiner Zeit schon installiert, und ich hab das bisher nicht gemacht, daher bin ich etwas unerfahren, vor allem was die verschiedenen Produkte wie VirusScan Ent., VirusScan, ProtectionPilot und EPolicy angeht.

Ich bin nun also im ProtectionPilot. In den Statistiken steht dass kein Rechner up-to-date ist, 4 sind Pending und ueber 90% Not Communicating. Ihc hab also erstmal zu testen angefange: Hab das Enterprise-Paket neu deployt. Dabei hat er bei mir den AV deinstalliert aber nicht wieder draufgemacht. Ich geb alles ein, es kommt keine Meldung und ich krieg ihn bei mir nicht installiert. Die XP-Firewall ist standardmaesig aus.
Ausserdem werden von den meisten Rechnern auch keine weiteren Informationen angezeigt, ausser der Rechner selbst.

Weiss jemand, woran es liegen koennte, dass der Server keine Meldungen von den Clients bekommt?
Mitglied: Bastel77
28.09.2005 um 16:24 Uhr
Beim EPO gibt ist die Grundvoraussetzung das auf den Rechnern die Agentsoftware installiert ist.
Im Epo selber musst du einstellen in welchem Intervall sich die Clients melden/ ihren Status abgeben müssen.
Dann gibts es für jeden Rechner sogenannte Deployment Task dort legst du fest, was und vor allem wann etwas installiert werden soll, geht natürlich auch für Rechnergruppen.
Der Epo braucht weiterhin lokale Admin Rechte auf den Clients ohne gehts gar nicht.
Schreib mal wo es noch Probleme gibt, falls da noch welche sind.
Bitte warten ..
Mitglied: Uwe82
28.09.2005 um 19:32 Uhr
Das Problem hat sich gluecklicherweise inzwischen in Luft ausgeloest, ich weiss aber immer noch nicht warum.
Aber ich hab noch ein anderes Problem mit einem Client:

Der Agent ist dort installiert und versucht sich Updates zu holen bzw den McAfee zu installieren. Im Agent Log bekomme ich aber immer wieder irgendeine Fehlermeldung mit CCompileTask. Leider kann ich die genaue Meldung jetzt nicht posten, weil das Laptop im Moment nicht da ist.

Davor war auf jeden Fall eine andere McAfee VirusScan-Software installiert, die aber eigentlich vorher deinstalliert wurde. Vielleicht ist davon ja noch was uebrig? Wenn ja, wie suche ich am besten danach?

Gruss,

Uwe
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme mit Zertifikaten WPA2 Enterprise

gelöst Frage von hexpert1961Windows Server6 Kommentare

Hallo liebe Leute, ich administriere in einer Schule (ich bin Lehrer an einer beruflichen Schule) das Netzwerk. Das WLAN ...

Erkennung und -Abwehr

McAfee Consultant Erfahrungen - CH

Frage von adminstErkennung und -Abwehr

Guten Morgen zusammen Da hier viele Admins auch aus der Schweiz unterwegs sind habe ich folgende Frage an euch: ...

Outlook & Mail

Probleme bei der Installation mit dem David Client

gelöst Frage von killtecOutlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Der David Client lässt sich nicht korrekt auf meinem Laptop installieren. Die Installation ...

LAN, WAN, Wireless

Freeradius, einige Win10-Clients machen Probleme

Frage von mrserious73LAN, WAN, Wireless2 Kommentare

Nabend zusammen, ich betreibe Freeradius auf Debian stable mit einer EAP-TTLS-Konfiguration. Wir nutzen Windows-10-Laptops, auf welchen ganz schlicht Benutzername+Passwort ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...