Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MDT 2012 auf Windows Server 2003 - Boot der LiteTouchPE.wim und capture verursacht endlos Neustarts

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

08.10.2013, aktualisiert 09.10.2013, 2340 Aufrufe, 1 Kommentar

Moin zusammen,

habe ein wenig im Internet recherchiert und verschieden Anleitungen zu diesem Thema angeschaut, komme aber mit einem Problem nicht ganz klar.

Folgendes ist meine Konfiguration:

- Windows Server 2003 SP2 mit WDS, DHCP und MDT 2012
- dieser Server ist Mitglied einer Domäne
- WDS enthält ein Startabbild für die Installation von Images, ein Aufzeichnungsabbild für die Erstellung von Images. Die funktionieren einwandfrei.

Für mehr Flexibilität und weniger Images wollte ich auf MDT umsteigen um nicht für jede Softwarekombination ein eigenes Image vorhalten zu müssen.

Bei dem MDT2012 habe ich folgende Schritte durchgeführt:#
1. Deployment-Share erstellt
2. Ein angepasstes Windows 7 Enterprise x86 unter Operating Systems Eingebungen
3. Treiber für die Geräte die im Einsatz sind eingebunden.
4. Task Sequence für sysprep and capture erstellt, mit verweis auf das einzige Windows7-Abbild
5. Task Sequence für Standard Task sequence zum installieren erstellt
6. Office2010 und Adobe Acrobat als Software hinzugefügt.
7. Update Deployment Share zum erstellen der Scripte und der LiteTouchPE.wim
Alles ohne fehler

Die LiteTouchPEx86.wim habe ich als Startabbild bei dem WDS eingebunden.
möchte ich einen Client für die Installation von Windows per PXE-Boot mit dem LiteTouchPE.wim booten, funktioniert das soweit, dass der Hintergrund geladen wird. Dann sollte der Assistent starten. macht er aber nicht. der Rechner startet ohne Meldung neu.
Habe ich ein installiertes Windows 7 und möchte ein Abbild erzeugen, öffne ich die Deployment-Share-Freigabe, starte die LiteTouch.wsf oder die BDD_Autorun.wsf. der Assistent startet und bietet mir die Auswahl zwischen capture und installieren. ich wähle die capture-Task-Sequence und gebe die geforderten Daten ein. Der Assistent startet sysprep und startet den PC neu. dann kommt wieder der Hintergrund von dem MDT aber kein Fenster. Der PC startet dann immer wieder ohne ende neu.

Testweise habe ich alle Einstellungen gelöscht und neu vorgenommen. kein Erfolg. erzeuge ich die deployment Daten neu und lass die zusätzlichen Treibers weg, sieht das Ergebnis gleich aus.

Starte ich eine VM in unserer ESX-Umgebung via PXE und wähle das LiteTouchPE.wim aus, wwird dieses korrekt geladen, es erscheint der Assistent. Bei der Verbindung zum Deployment Share kommt eine Fehlermeldung weil die netzwerkkartentreiber fehlen. aber er lädt den Assistent schon mal sauber. weiter als bei den physischen Clients.

Wo kann da der Fehler liegen?

Danke schon mal im Voraus,
Greetz Daniel
Mitglied: mr-hanky
10.10.2013 um 16:01 Uhr
Soo... scheinbar das problem gelöst. Genaue Definition der Ursache war mir aber nicht möglich.

Folgende beiden Schritte haben geholfen:
1. MDT Deployment-Share in der Managment-Konsole entfernt, von der Platte gelöscht und ein neues Deployment-Share erzeugt.
2. Anstelle eines angepassten Images, auf das die Capture Task Sequence verweist, habe ich bim OS-Import die Option "Full Set of Source Files" gewählt und meine Windows 7 DVD angegeben. Bis auf das Ultimate-Abbild alle gelöscht und die Capture Task Sequence darauf verwiesen.

Das Aufzeichnen funktioniert einwandfrei.

Greetz
Daniel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 R2 häufiger Neustart
Frage von chrishbWindows Server4 Kommentare

Hallo zusammen, ich habe hier einen Server mit Windows Server 2012 R2 Essentials der ein merkwürdiges Verhalten an den ...

Windows Server

Umsteigen auf Windows Server 2012 von Windows Server 2003

gelöst Frage von reisfinkWindows Server16 Kommentare

Hallo Freunde, da ich hier im Forum schon des Öfteren hilfreiche Tipps bekommen habe wende ich mich wieder mal ...

Windows Server

Windows Server 2003 SP2 Neustart bei Passwort zurücksetzen

Frage von razer1993Windows Server7 Kommentare

Ich habe das Problem, sobald ich bei einen Benutzer das Passwort zurücksetzen will gibt mir der Server einen Fehler ...

Windows Server

Server 2012 WSUS automatischer Neustart wird nicht durchgeführt

Frage von geTr0ffEnWindows Server6 Kommentare

Hi, ich habe folgendes Problem zur Zeit. Auf einem Server 2012 ist WSUS eingerichtet. Eigentlich funktioniert alles ganz gut, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...