Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Media Player 9 (WinXP) - spielt keine Videos mehr

Mitglied: martin76

martin76 (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 03.11.2006, 8514 Aufrufe, 8 Kommentare

Hallo Forum,

... leider stehe ich hier bei einem Problem mit dem Windows Mediaplayer an.

Ich habe Win XP komplett neu installiert auf einem Rechner und auch auf einem komplett jungfräulichem System lassen sich keine Videos (egal welches Format) abspielen. MP3s sind keine Problem.

Der Rechner hat ein Raid 0 System mit 2 SATA Platten bekommen sonst wurde an der Hardware nichts verändert.

vorher haben Videos funktioniert ...

PC Specs:
AMD64 - 3200
2 GIG Ram
ASUS K8N
Gainward GS7800GS+ Bliss
2x Samsung 200GB in RAID 0 (onboard raidkontroller - nForce 3 )
SB Audigy 2 ZS


... wie gesagt hab diverse andere player auch schon probiert ... nix geht ... macht auf CPU Auslastung 100% und tut nix mehr ...

irgendwer ne Idee?


Danke!
Mitglied: thekingofqueens
04.10.2006 um 15:59 Uhr
Du musst dir die entsprechenden Codecs nach einer Neuinstallation wieder installieren, z.B. DivX und für DVD Video Wiedergabe brauchst du von einem 3. Hersteller ein Mpeg2 Codec. Am besten du untersuchst die Videodateien mit Gspot und suchst dir dann den Codec raus der dir angezeigt wird.
Bitte warten ..
Mitglied: nashia
04.10.2006 um 16:11 Uhr
Schon mal versucht die verfügbaren Hotfixes zu installieren?
Bitte warten ..
Mitglied: thekingofqueens
04.10.2006 um 16:13 Uhr
Und es gibt auch schon einen Media Player 10, bald auch 11 für Windows XP.
Bitte warten ..
Mitglied: Supaman
04.10.2006 um 18:01 Uhr
so blöd es klingt - bei einigen grafikkarten muss man die hardwarebeschleunigung runterschalten oder ganz abschalten.

eigenschaften von anzeige -> erweitert -> problembehandlung
Bitte warten ..
Mitglied: martin76
05.10.2006 um 08:59 Uhr
erstmal Danke für die schnellen Antworten:
@kingofqueens:
habe Codecpakete installiert und auch WinDVD ... macht keinen unterschied, das war auch meine erste Vermutung.

@nashia:
da es eine offizielle WinXP Version ist hab ich die autoupdates laufen und ja es sind die Hotfixes von Winupdate drauf ...

@kingofqueens:
hab MP10 auch schon probiert gehabt ... selbe in grün ...

@Supaman
naja ... wie gesagt bevor neu aufgesetzt wurde hats ja ohne Probleme funktioniert!
Werde aber nochmal alles testen.


Eine Idee die mir noch gekommen ist:
Habe noch eine andere Grafikkarte (ATI 9800XT) daheim, werde diese mal statt der nVidia einbauen und testen, vielleicht gehts ja mit der!?!

Wem noch was einfällt bitte Antworten ... sollte das mit der Graka funktioniert haben, lass ich es Euch auch wissen.
Bitte warten ..
Mitglied: Supaman
05.10.2006 um 17:39 Uhr
@Supaman
aja ... wie gesagt bevor neu aufgesetzt wurde hats ja ohne Probleme funktioniert!

das ist eine einstellung, und die kann man ändern. und da du anscheind nicht weist, wie die einstellung vorher war, würde ich das mal prüfen
Bitte warten ..
Mitglied: martin76
06.10.2006 um 09:09 Uhr
das das ne einsteluung is, weiss ich ... und die war vorher auf max und ist jetzt auch auf max ...

... trotzdem danke für die hilfe!
Bitte warten ..
Mitglied: Jere
03.11.2006 um 12:30 Uhr
hast du mal in betracht gezogen das dein monitor nicht für die primäre anzeige geschaltet ist?

wenn du .z.b. einen tv anschluss hast,
werden die videos dorthin umgeleitet.

das video wird dann nicht angezeigt weil das bild nur auf der graka genieriert wird, nicht auf dein vga anschluss geleitet wird.

also mal checken wie in den treibern dein monitor eingestellt ist!
Bitte warten ..
Ähnliche Inhalte
Windows XP
Media Player
Frage von holliegeriWindows XP1 Kommentar

Hallo Mein Computer ist schon ca. 7 Jahre alt, Betriebssystem Windows XP. Wenn ich bei n-tv "kleine Videos" herunterladen ...

Debian

Videos nicht mehr abspielbar auf DVD Player

gelöst Frage von nxclassDebian6 Kommentare

Hallo, ich bin vor kurzem von Debian 8 auf 9 gewechselt mit einer Neuinstallation. Leider musste ich feststellen das ...

Windows Tools

Windows Media Player hat keinen Zugriff auf Dateien?

Frage von keine-ahnungWindows Tools5 Kommentare

Moinsens miteinander, ich werde mit W8.1 einfach nicht warm :-(. Situation: Zugriff auf mein Exchange-Konto via OWA (Wurst, ob ...

Windows 7

Version des Windows Media Player festellen

gelöst Frage von wiedhalmWindows 73 Kommentare

Hallo Experten! Wie finde ich in Windows 7 bei meinem Win Media Player die Version?. Beim übliche Nachschauen in ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 16 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 17 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 19 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...