Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD 9783 Sound probleme

Mitglied: bilo

bilo (Level 1) - Jetzt verbinden

04.03.2007, aktualisiert 05.03.2007, 11708 Aufrufe, 5 Kommentare

Brauche dringend hilfe

Hallo Leute
Ich habe eine Md 9783 (medion) nach eine neu installation von xp(formatiert)+service packs und MS update,s orginal treiber eingespielt.
Alles läuft bis auf SOUND geht nicht alles probiert neu treiber beim installieren der treiber kommt der fehlermeldung Code 10.
es ist eine alc201 chip onboard.....
wo liegt der fehler wer kann mir helfen..
danke im voraus für eure tipps.
mfg
Bilo
Mitglied: bilo
04.03.2007 um 22:07 Uhr
Danke für den tipp das habe ich schon probiert.. nach der installation kommt die meldung mit der code 10
Bitte warten ..
Mitglied: onegasee59
04.03.2007 um 22:37 Uhr
... fehlermeldung Code 10. es ist eine alc201 chip onboard.....

Chipsatztreiber hast Du installiert?
Wie installierst Du den Soundkarten-Treiber - über eine "setup.exe" oder über den Gerätemanager?

onegasee59
Bitte warten ..
Mitglied: bilo
05.03.2007 um 19:35 Uhr
beides ausprobiert geht nicht
Bitte warten ..
Mitglied: onegasee59
05.03.2007 um 21:10 Uhr
beides ausprobiert geht nicht

was beides probiert - da stehen 3 Fragen!
Egal jetzt, es gibt eh nur 2 Möglichkeiten. OnBoard-Soundkarte defekt oder Treiber falsch installiert. Deswegen meinen Fragen oben nach dem Installationsvorgang.

also mach nochmal wie folgt:
Download von XP-Treiber (Direktdownload)
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treib ...
Mach einen Doppelklick auf die "Medion_Sound_Treiber_WID_3000_(MD_9783).exe" und lass die Treiber in das vorgegebene Verzeichnis "C:\Medion" entpacken.
Dann sorge dafür das Dir alle, auch die ausgeblendeten, Geräte im Gerätemanager angezeigt werden. Geht wie folgt http://www.wintotal.de/Tipps/Eintrag.php?TID=1027
Im Gerätemanager aktiviere unter Menü "Ansicht" die Option "alle ausgeblendeten Geräte anzeigen". Öffnen das Verzeichnis für die Soundkarte "Audio, Video und Gamecontroller", dort Rechtsklick auf die Soundkarte - Rechtsklick drauf - Treiber aktualisieren, wähle im Assistenten "nein diesmal nicht" - Weiter - und im nächsten Fenster "Software von einen Liste oder bestimmen Quelle ..." . Wähle dann durchsuchen, dort durcklicken in C:\Medion und den Ordner "WinXP" markieren - OK.
Alles Andere sollte selbsterklärend sein.

onegasee59
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

NAS - Probleme - MEDION LIFE P89634(MD86783)

Frage von 119518SAN, NAS, DAS2 Kommentare

Hallo! Hab mich hier schon länger mit dem Forum beschäftigt und kann leider nichts passendes zu meinem Problem finden! ...

PHP

Vom MD Array zum Menu

gelöst Frage von pcguyPHP7 Kommentare

Hallo zusammen, ich versuche aus einem MD Array ein Menu zu generieren. Dazu habe ich folgende Ausgabe: Ich kriege ...

SAN, NAS, DAS

NAS - Bufallo-Medion oder WD ?

Frage von Beni1977SAN, NAS, DAS6 Kommentare

Hallo zusammen, ich möchte mir eine NAS für private zwecke zuhause anlegen, aber ich weiß nicht genau welche. Viel ...

Notebook & Zubehör

Medion Akoya E6313 Akku defekt?

Frage von Motherboard33Notebook & Zubehör4 Kommentare

Moin Moin, Ich habe von nem Bekannten den o.g. Laptop zur Aufbereitung bekommen. Windows + Treiber hab ich wieder ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 3 StundenSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server19 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...